#mer-meeting: Mer Bug Triage 23/4/2012

Meeting started by iekku at 12:00:53 UTC (full logs).

Meeting summary

    1. We'll start with the bugs: https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=bug_id (iekku, 12:01:26)

  1. https://bugs.merproject.org/show_bug.cgi?id=313 - test-definition files have meego mentioned and urls to meego.com (iekku, 12:02:19)
    1. task, normal (iekku, 12:05:41)
    2. affects functionality when meego.com shuts down (iekku, 12:07:01)

  2. https://bugs.merproject.org/show_bug.cgi?id=314 - offline results xml transformation currently not possible (iekku, 12:07:15)
    1. task low (iekku, 12:09:09)
    2. timoph has made merge request but pull it off (iekku, 12:09:29)

  3. https://bugs.merproject.org/show_bug.cgi?id=317 - Desing to identify test constraints (eg which tests run in chroot at build time, on a VM or need a device) (iekku, 12:09:49)
    1. http://wiki.merproject.org/wiki/Talk:Quality/Test_processes (E-P, 12:10:49)
    2. placeholder to get more discussion about the topic (iekku, 12:14:18)
    3. ACTION: E-P to have this discussed in the next qa-meeting (iekku, 12:17:41)
    4. normal-task (iekku, 12:18:29)

  4. Moving on to tasks: https://bugs.merproject.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailtype1=substring&order=bug_id (iekku, 12:19:08)
    1. Task list is now: https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 12:19:34)
    2. Not taken bugs: https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 12:19:41)

  5. review the task list and adjust according to discussion and plans: https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=not-taken&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cshort_desc%2Ccomponent (iekku, 12:21:05)
    1. https://bugs.merproject.org/show_bug.cgi?id=26 - Evaluate dash as /bin/sh vs /bin/bash, disk/memory footprint/boot time/impact --> low (iekku, 12:22:52)
    2. https://bugs.merproject.org/show_bug.cgi?id=117 - Update wiki with new mic installation details --> normal (iekku, 12:25:03)
    3. https://bugs.merproject.org/show_bug.cgi?id=166 - Investigate automated testing of images --> resolved: "we're happy with OTS/testrunner/eat" (iekku, 12:27:08)
    4. normal: https://bugs.merproject.org/show_bug.cgi?id=141 - Updating connman package over SSH breaks connection (iekku, 12:29:34)
    5. low: https://bugs.merproject.org/show_bug.cgi?id=134 - rpm test cases require fakechroot (iekku, 12:30:17)
    6. low: https://bugs.merproject.org/show_bug.cgi?id=142 - giflib contains a timestamp (iekku, 12:31:09)
    7. low: https://bugs.merproject.org/show_bug.cgi?id=143 - vim contains timestamps (iekku, 12:32:08)
    8. task: https://bugs.merproject.org/show_bug.cgi?id=175 - Define retention policy for releases (iekku, 12:34:49)


Meeting ended at 12:38:45 UTC (full logs).

Action items

  1. E-P to have this discussed in the next qa-meeting


Action items, by person

  1. E-P
    1. E-P to have this discussed in the next qa-meeting


People present (lines said)

  1. iekku (54)
  2. Stskeeps (24)
  3. E-P (15)
  4. lbt (14)
  5. l3i (4)
  6. Sage (2)
  7. MerBot (2)


Generated by MeetBot 0.1.4.