#mer-meeting: Mer advisory board 18/5/2012

Meeting started by lbt at 11:00:40 UTC (full logs).

Meeting summary

    1. http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-04-20-11.03.log.html if that matches with your perception of it :) (just a formalism) (Stskeeps, 11:06:24)
    2. http://wiki.merproject.org/wiki/Donation_Policy (lbt, 11:09:41)

  1. Project news (lbt, 11:10:44)
    1. Mer BoF accepted for Devaamo summit, http://www.mail-archive.com/mer-general@lists.merproject.org/msg00487.html (Stskeeps, 11:11:17)
    2. New Mer release, first one hitting intended date for a while: http://www.mail-archive.com/mer-general@lists.merproject.org/msg00503.html (Stskeeps, 11:11:43)
    3. Now includes basic modules of Qt5, though some remain, 5.0-alpha1 (Stskeeps, 11:11:58)
    4. Few of Mer project members went to Tizen developer conference, had good discussions with people we share components with and interests (Stskeeps, 11:12:25)
    5. OSUOSL have said "We are definitely interested in hosting the Mer project" (lbt, 11:16:06)
    6. We have our first donations too - Thanks to Martin Brook / vgrade who will be sponsoring a physical host for us (which is much needed) (lbt, 11:16:36)

  2. Nomination for Esa-Pekka Miettinen (E-P) as Mer QA Technical Lead (lbt, 11:17:42)
    1. AGREED: E-P is now Mer QA technical lead (lbt, sage, jbos, jukkaeklund voted yes) (Stskeeps, 11:22:07)

  3. Discussion and selection of advisory board lengths (lbt, 11:23:16)
    1. agreed: Current term extended to 1. june, for purpose of nominating last contributions and compositing next advisory board based on input of technical leads, interest groups and maintainers, and a vote before that on term length, 3 or 6 months (lbt, 11:35:52)

  4. Discussion how to proceed with selection of next advisory board : skipped (lbt, 11:36:39)
  5. AOB (lbt, 11:36:44)
    1. http://wiki.merproject.org/wiki/Donation_Policy (lbt, 11:37:47)
    2. Vote on : "The Mer Project is unable to accept donated IT services and would much prefer monetary donations to permit better risk management" deferred to next AB. (lbt, 11:58:11)
    3. A paypal account will be opened for donations (advice/information about handling community accounts sought) (lbt, 11:59:00)


Meeting ended at 11:59:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. lbt (84)
  2. Stskeeps (41)
  3. jbos (17)
  4. Sage (11)
  5. jukkaeklund (10)
  6. iekku (4)
  7. MerBot (3)


Generated by MeetBot 0.1.4.