#mer-meeting: Mer advisory board meeting 1/6/2012

Meeting started by Stskeeps at 11:01:09 UTC (full logs).

Meeting summary

  1. 0. Followup on actions and confirming minutes from last meeting - http://www.mail-archive.com/mer-general@lists.merproject.org/msg00517.html is public mail about minutes (Stskeeps, 11:02:25)
  2. 1. . Nomination for Iekku Pylkk� as Bugzilla Maintainer (Stskeeps, 11:03:54)
  3. 1. . Nomination for Iekku Pylkk� as Bugzilla Maintainer - http://www.mail-archive.com/mer-general@lists.merproject.org/msg00509.html (Stskeeps, 11:04:11)
    1. AGREED: Iekku Pylkk� as Bugzilla Maintainer (Stskeeps, 11:08:31)
    2. Voted yes: lbt, jukkaeklund, Sage (Stskeeps, 11:08:41)

  4. 2. Vote on term length for advisory board, 3 or 6 months (Stskeeps, 11:09:07)
    1. AGREED: Advisory board term lengths will be 6 months, starting from next one (Stskeeps, 11:10:47)

  5. 3. Dissolving current advisory board and selecting new advisory board. (Stskeeps, 11:11:12)
    1. According to Mer governance[1], we should have a advisory board of 7 (Stskeeps, 11:12:08)
    2. According to Mer governance, http://wiki.merproject/wiki/Governance, we should have a advisory board of 7 people: Architect (chairman, non-voting), 2 representatives from interest groups, 2 representatives from Technical Leads, 2 representatives from maintainers. (Stskeeps, 11:12:59)

  6. 3.1 As we currently have only 2 interest groups, I propose we re-instate the current set-up with a representative seat from Nemo Project and a representative seat from Plasma Active. Voting by technical leads and maintainers on this. (Stskeeps, 11:13:18)
    1. AGREED: Current set-up with representive seats from Nemo and Plasma Active to continue, agreed by E-P, lbt, iekku, Sage (Stskeeps, 11:15:27)

  7. 3.2 Provided Iekku's nomination got accepted, we now have only 2 maintainers, Marko Saukko (sage) and Iekku Pylkk� (sage). I propose we establish those two as the two representatives from maintainers. maintainers vote upon this. (Stskeeps, 11:15:57)
  8. 3.2 Provided Iekku's nomination got accepted, we now have only 2 maintainers, Marko Saukko (sage) and Iekku Pylkk� (iekku). I propose we establish those two as the two representatives from maintainers. maintainers vote upon this. (Stskeeps, 11:16:26)
    1. AGREED: representatives from maintainers will be iekku and sage (Stskeeps, 11:17:43)

  9. 3.3 At the current time, we have only 2 technical leads, Esa-Pekka Miettinen (E-P) and David Greaves. I propose we establish those two as the two representatives from technical leads grouping. Technical leads vote upon this. (Stskeeps, 11:18:22)
    1. AGREED: E-P and lbt are representing technical leads (Stskeeps, 11:19:03)

  10. 3.4 Summarize and introduce the new advisory board representatives (Stskeeps, 11:19:21)
    1. New advisory board: Nemo representative, Plasma Active representative, David Greaves, Esa-Pekka Miettinen, Iekku Pylkka, Marko Saukko + architect (Stskeeps, 11:20:14)
    2. Plasma Active representative not present today, Nemo representative is Jukka Eklund today but has asked to step down after today and Nemo will present new representative at next AB (Stskeeps, 11:21:03)

  11. #topic Confirm Carsten Munk (Stskeeps) as project architect (vote by representatives) and composite new Advisory Board and state end of term date according to item 2) (Stskeeps, 11:21:33)
    1. AGREED: Carsten Munk continues as project architect of Mer (lbt, sage, E-P, jukkaeklund, iekku) (Stskeeps, 11:24:13)
    2. End of this advisory board term will be 1 December 2012 (Stskeeps, 11:24:36)

  12. Any other business (Stskeeps, 11:26:37)
    1. http://wiki.merproject.org/wiki/Donation_Policy (lbt, 11:29:05)

  13. Acceptance of wording in http://wiki.merproject.org/wiki/Donation_Policy , adjustable as we go by AB (Stskeeps, 11:32:05)
    1. AGREED: http://wiki.merproject.org/wiki/Donation_Policy is now official policy, adjustable as we go along by AB (lbt, sage, jukkaeklund, E-P, iekku) (Stskeeps, 11:33:42)

  14. back to AOB.. (Stskeeps, 11:35:15)
    1. Next meeting at 11 UTC, wednesday 13th June due to scheduling conflict with Devaamo Summit (Stskeeps, 11:36:13)


Meeting ended at 11:37:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Stskeeps (70)
  2. lbt (25)
  3. Sage (16)
  4. jukkaeklund (12)
  5. E-P (8)
  6. iekku (8)
  7. slaine (2)
  8. MerBot (2)


Generated by MeetBot 0.1.4.