#mer-meeting: Nemo Bug Triage 2/7/2012
Meeting started by iekku at 07:00:48 UTC
(full logs).
Meeting summary
- We'll start with the new bugs: (iekku, 07:01:05)
  - https://bugs.nemomobile.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent
    (iekku,
    07:01:13)
 
 
- https://bugs.nemomobile.org/show_bug.cgi?id=178  - Installer Shell (iekku, 07:01:20)
  - resolving as invalid, over 30 days without more
    info (iekku,
    07:02:52)
 
 
- https://bugs.nemomobile.org/show_bug.cgi?id=180  - Wireless network not connecting (iekku, 07:03:01)
  - should be fixed. can be verified in the new
    image, coming today. (iekku,
    07:07:36)
 
 
- Moving on to tasks: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailtype1=substring (iekku, 07:07:59)
  - no new tasks (iekku,
    07:08:03)
- Task list is now:
    https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
    (iekku,
    07:08:12)
- Not taken bugs:
    https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
    (iekku,
    07:08:16)
 
 
- review the task list and adjust according to discussion and plans: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring (iekku, 07:08:26)
  - seems about right still (iekku,
    07:10:10)
 
 
- search for bugs that are assigned: (iekku, 07:10:13)
  - https://bugs.nemomobile.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40nemomobile.org&value0-1-0=not-taken%40nemomobile.org&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate
    (iekku,
    07:10:14)
- ACTION: iekku to
    re-visit open bugs, having assignee and no action for awhile: ask if
    there's going to be contribution: need info - status. (iekku,
    07:14:04)
 
Meeting ended at 07:16:41 UTC
(full logs).
Action items
  - iekku to re-visit open bugs, having assignee and no action for awhile: ask if there's going to be contribution: need info - status.
Action items, by person
  -  iekku 
    - iekku to re-visit open bugs, having assignee and no action for awhile: ask if there's going to be contribution: need info - status.
 
People present (lines said)
  - iekku (32)
- Stskeeps (9)
- phaeron (5)
- Sage_ (2)
- MerBot (2)
Generated by MeetBot 0.1.4.