#mer-meeting: Mer Bug Triage 2/7/2012

Meeting started by iekku at 11:01:06 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs: (iekku, 11:01:36)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=bug_id (iekku, 11:01:40)

  2. https://bugs.merproject.org/show_bug.cgi?id=388 Remove packaging-tools warning from 'specify' call (iekku, 11:03:53)
    1. low, task (iekku, 11:05:51)

  3. https://bugs.merproject.org/show_bug.cgi?id=389 SDK behavior when specifying user is wrong (iekku, 11:06:01)
    1. resolved (iekku, 11:08:46)

  4. https://bugs.merproject.org/show_bug.cgi?id=402 Option to specify which package gets %find_lang file list (iekku, 11:08:54)
    1. normal, task (iekku, 11:09:21)

  5. https://bugs.merproject.org/show_bug.cgi?id=403 Create a macro for test file location (iekku, 11:09:28)
    1. normal, task (iekku, 11:10:29)

  6. Moving on to tasks: https://bugs.merproject.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailtype1=substring&order=bug_id (iekku, 11:10:43)
  7. https://bugs.merproject.org/show_bug.cgi?id=390 Include oprofile in tools (iekku, 11:10:55)
    1. needs a metabug (iekku, 11:13:07)
    2. ACTION: (Stskeeps, 11:14:49)
    3. ACTION: iekku to file a metabug to cover tasks in the triage and add those under it (iekku, 11:14:50)
    4. all tasks to be triage are normal ( listed in the: https://bugs.merproject.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailtype1=substring&order=bug_id (iekku, 11:15:42)
    5. Task list is now: https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:15:57)
    6. Not taken bugs: https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:16:01)

  8. review the task list and adjust according to discussion and plans: (iekku, 11:16:08)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=not-taken&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cshort_desc%2Ccomponent (iekku, 11:16:09)
    2. 380 i'll do, 144 and 226 i've started work on (Stskeeps, 11:17:01)
    3. 335 we can answer with kernel command line autoconfig, or connman configuration file (Stskeeps, 11:17:33)
    4. 310 will come with upgraded gcc and glibc 2.16 (Stskeeps, 11:17:50)
    5. sage taking 369 and 339 (iekku, 11:25:45)

  9. search for bugs that are assigned: (iekku, 11:26:38)
    1. https://bugs.merproject.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40merproject.org&value0-1-0=not-taken%40merproject.org&order=changeddate%2Cbug_id&q (iekku, 11:26:39)
    2. 165 can be closed (iekku, 11:36:30)


Meeting ended at 11:38:58 UTC (full logs).

Action items

  1. iekku to file a metabug to cover tasks in the triage and add those under it


Action items, by person

  1. iekku
    1. iekku to file a metabug to cover tasks in the triage and add those under it


People present (lines said)

  1. iekku (53)
  2. Stskeeps (50)
  3. lbt (10)
  4. Sage_ (7)
  5. phaeron (6)
  6. MerBot (2)


Generated by MeetBot 0.1.4.