#mer-meeting: Mer advisory board meeting 6/7/2012

Meeting started by Stskeeps at 11:00:49 UTC (full logs).

Meeting summary

  1. 0. Followup on actions and confirming minutes from last meeting, http://www.mail-archive.com/mer-general@lists.merproject.org/msg00555.html (Stskeeps, 11:02:35)
    1. Action completed: discussed with vgrade and he arranged a followup cobs meeting for next tuesday (lbt, 11:04:33)

  2. 1. Project news by architect (Stskeeps, 11:05:04)
    1. New Mer release, 0.20120614.1 with qt5 alpha1 included (Stskeeps, 11:05:31)
    2. Work ongoing for better releasing, SDK releases has also begun (Stskeeps, 11:05:42)
    3. New Mer OBS prerelease (Stskeeps, 11:06:04)
    4. Demo work done with wayland+qt5+llvmpipe (Stskeeps, 11:06:19)
    5. lbt went to see Orange Labs to demonstrate Mer to them. Very interested and will followup using Mer for some prototyping. They were keen to better understand how Mer fits into the competitive landscape. (lbt, 11:06:53)
    6. Work on tutorials for simple Mer hardware adaptations for common devices (N900, N950, ExoPC, RasPi etc) has begun (lbt, 11:08:30)
    7. working on copyproj with Stskeeps (phaeron, 11:12:00)
    8. I've started some 'case-study' like documents with some of our customers. Chinese Academy of Science and Lincor. Thanks for helping. Please contact me if you use Mer and would be happy to do a small case-study (lbt, 11:12:25)

  3. Any Other Business (Stskeeps, 11:12:55)
    1. working on pushing ruby to Mer:Tools and creating initial packaging policy for gems. Comments and feedback welcome. (Sage_, 11:13:30)
    2. next meeting at 20th, 11:00 UTC (Stskeeps, 11:13:55)
    3. please send agenda items before end of friday 13th (Stskeeps, 11:14:05)
    4. ACTION: Sage to clean up and 'publish' the collaborative release document done on piratepad (lbt, 11:24:55)
    5. ACTION: lbt to deliver a small role-model setup of a UX project built around Mer Core with a suitable HA (lbt, 11:28:00)


Meeting ended at 11:29:45 UTC (full logs).

Action items

  1. Sage to clean up and 'publish' the collaborative release document done on piratepad
  2. lbt to deliver a small role-model setup of a UX project built around Mer Core with a suitable HA


Action items, by person

  1. lbt
    1. lbt to deliver a small role-model setup of a UX project built around Mer Core with a suitable HA


People present (lines said)

  1. Stskeeps (32)
  2. lbt (30)
  3. Sage_ (8)
  4. iekku (4)
  5. MerBot (2)
  6. phaeron (1)
  7. E-P (1)


Generated by MeetBot 0.1.4.