#mer-meeting: MeeGo Community OBS Replacement Meeting 10/07/2012

Meeting started by vgrade_ at 16:00:20 UTC (full logs).

Meeting summary

    1. Welcome everyone I have the Agenda at http://www.mail-archive.com/mer-general@lists.merproject.org/msg00596.html (vgrade_, 16:00:35)
    2. Last meeting log at http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-05-15-15.59.html (vgrade_, 16:00:45)

  1. 1. Mer NFP Status including progress on Donation/Sponsorship Procedures (vgrade_, 16:02:10)
    1. https://wiki.merproject.org/wiki/Donation_Policy (vgrade_, 16:02:19)
    2. http://www.merproject.org/donations.html (vgrade_, 16:03:27)
    3. 'd like to inform that during this week, there will be donation coming from Jolla (as you may have seen as Mer users) for the equivalent of 2 EX-4S'es over 6 months for the purpose of Mer community OBS (vgrade_, 16:04:43)

  2. 2. Legal Entity Progress (vgrade_, 16:15:43)
    1. http://lists.maemo.org/pipermail/maemo-community/2012-July/005552.html (Stskeeps, 16:21:26)
    2. Mer and Hildon Foundation to track legal entity process (vgrade_, 16:25:48)
    3. <lbt> SD69_: maybe we should plan a scoping/issues brainstorming session (vgrade_, 16:29:40)
    4. ACTION: lbt, SD69_ to arrange a scoping/issues brainstorming session RE Mer and Hildon Foundation Legal Entitiy (vgrade_, 16:32:18)

  3. 3. Feedback on Maemo OBS progress, Harmatten, Freemantle targets (vgrade_, 16:32:39)
    1. http://wiki.maemo.org/Task:Maemo_OBS:Meeting_Minutes (vgrade_, 16:35:10)

  4. 4. Any new topics. (vgrade_, 16:40:04)
    1. http://talk.maemo.org/showthread.php?t=85061 - that thread maybe relative to get help from community? i saw some people asking how they can help (ZogG_laptop, 16:43:35)
    2. http://dspace.cc.tut.fi/dpub/bitstream/handle/123456789/20758/seppanen.pdf?sequence=3 <--- also tampere university (phaeron, 16:47:04)
    3. http://dspace.cc.tut.fi/dpub/bitstream/handle/123456789/20758/seppanen.pdf?sequence=3 (Stskeeps, 16:47:36)
    4. http://opensuse.14.n6.nabble.com/Elastic-Build-Service-provisioning-workers-flexibly-to-Amazon-EC2-td3397200.html (phaeron, 16:48:11)
    5. ACTION: Sage_ contact Communications Engineering department of Tampere University of Technology re OBS research project (vgrade_, 16:53:40)

  5. AOB (vgrade_, 16:54:01)
    1. Stefan Werden from open-slx has asked "Is there is something we may help additionaly (no donation) please come back." (vgrade_, 16:54:10)
    2. Please reply to mer-general with anything you think open-slx could help with. (vgrade_, 16:54:16)


Meeting ended at 16:59:12 UTC (full logs).

Action items

  1. lbt, SD69_ to arrange a scoping/issues brainstorming session RE Mer and Hildon Foundation Legal Entitiy
  2. Sage_ contact Communications Engineering department of Tampere University of Technology re OBS research project


Action items, by person

  1. lbt
    1. lbt, SD69_ to arrange a scoping/issues brainstorming session RE Mer and Hildon Foundation Legal Entitiy
  2. Sage_
    1. Sage_ contact Communications Engineering department of Tampere University of Technology re OBS research project
  3. SD69
    1. lbt, SD69_ to arrange a scoping/issues brainstorming session RE Mer and Hildon Foundation Legal Entitiy
  4. SD69_
    1. lbt, SD69_ to arrange a scoping/issues brainstorming session RE Mer and Hildon Foundation Legal Entitiy


People present (lines said)

  1. vgrade_ (55)
  2. lbt (48)
  3. Stskeeps (29)
  4. Sage_ (14)
  5. X-Fade (11)
  6. phaeron (10)
  7. ZogG_laptop (6)
  8. SD69_ (6)
  9. SD69 (3)
  10. MerBot (2)
  11. dm8tbr (2)


Generated by MeetBot 0.1.4.