#mer-meeting: Nemo Bug Triage 13/8/2012

Meeting started by iekku at 07:03:49 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs: (iekku, 07:03:57)
    1. https://bugs.nemomobile.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent (iekku, 07:04:00)

  2. https://bugs.nemomobile.org/show_bug.cgi?id=157 ��� no phone calls possible, no provider ��� Dialer ��� (iekku, 07:05:42)
    1. high-major, valid bug (iekku, 07:11:18)

  3. https://bugs.nemomobile.org/show_bug.cgi?id=196 ��� Opening photo from file muncher doesn't start gallery ��� Photos/G ��� (iekku, 07:11:49)
    1. normal (iekku, 07:12:47)

  4. https://bugs.nemomobile.org/show_bug.cgi?id=227 ��� CP wifi plugin: data in advanced view doesn't get updated upon changes ��� Settings ��� (iekku, 07:13:14)
    1. normal (iekku, 07:16:04)

  5. https://bugs.nemomobile.org/show_bug.cgi?id=239 ��� smshistory is in wrong project (iekku, 07:16:32)
    1. low, Sage taking (iekku, 07:17:58)

  6. https://bugs.nemomobile.org/show_bug.cgi?id=240 ��� voicecallhistory is in wrong project ��� (iekku, 07:18:15)
    1. low, Sage taking (iekku, 07:18:34)

  7. https://bugs.nemomobile.org/show_bug.cgi?id=246 ��� Phone call button does not work. (iekku, 07:18:44)
    1. normal (iekku, 07:19:51)

  8. https://bugs.nemomobile.org/show_bug.cgi?id=247 ��� Dialer needs to offer API for other applications to use. (iekku, 07:20:18)
    1. high-major (iekku, 07:22:40)

  9. https://bugs.nemomobile.org/show_bug.cgi?id=250 ��� Messaging button does not work. (iekku, 07:23:02)
    1. normal (iekku, 07:23:45)

  10. https://bugs.nemomobile.org/show_bug.cgi?id=252 ��� Not possible to determine position in the gallery when scrolling. (iekku, 07:23:59)
    1. normal (iekku, 07:24:33)
    2. task (iekku, 07:24:57)

  11. https://bugs.nemomobile.org/show_bug.cgi?id=253 ��� Avatar picker should not default-select an image unless the contact already has one (iekku, 07:25:14)
    1. low- trivial (iekku, 07:28:09)

  12. https://bugs.nemomobile.org/show_bug.cgi?id=255 ��� Rotating the avatar picker page is slow (iekku, 07:28:25)
    1. low - enhancement (iekku, 07:30:41)

  13. https://bugs.nemomobile.org/show_bug.cgi?id=256 ��� When setting an avatar, the image on the editor sheet is stretched. (iekku, 07:30:50)
    1. low - trivial (iekku, 07:32:20)

  14. https://bugs.nemomobile.org/show_bug.cgi?id=257 ��� OHM: fix errors reported by ohmd (iekku, 07:32:34)
    1. https://bugs.nemomobile.org/show_bug.cgi?id=214 (iekku, 07:34:17)
    2. high - critical, camera doesn't work because of this (iekku, 07:35:44)

  15. https://bugs.nemomobile.org/show_bug.cgi?id=258 ��� Allow sorting of photos based on date, filename, etc. (iekku, 07:35:54)
    1. normal-task (iekku, 07:37:01)

  16. https://bugs.nemomobile.org/show_bug.cgi?id=259 ��� Add possiblity to favorite/tag photos (iekku, 07:37:03)
    1. low-task (iekku, 07:38:00)

  17. https://bugs.nemomobile.org/show_bug.cgi?id=260 ��� Feature: videos to the gallery ��� (iekku, 07:38:23)
    1. high-task (iekku, 07:43:20)

  18. https://bugs.nemomobile.org/show_bug.cgi?id=264 ��� SectionScroller does not have a correct overlay mode (iekku, 07:43:41)
    1. low-task (iekku, 07:45:00)

  19. https://bugs.nemomobile.org/show_bug.cgi?id=267 ��� On edit page "save" button is enabled even when nothing has changed (iekku, 07:45:25)
    1. low (iekku, 07:50:05)

  20. https://bugs.nemomobile.org/show_bug.cgi?id=268 ��� [FEA] Search contacts ��� (iekku, 07:50:15)
    1. high-task (iekku, 07:51:57)

  21. https://bugs.nemomobile.org/show_bug.cgi?id=269 ��� qtcontacts-tracker should also install libqtsparql-tracker-direct ��� (iekku, 07:52:08)
    1. high-critical (easy fix) (iekku, 07:54:24)

  22. https://bugs.nemomobile.org/show_bug.cgi?id=272 ��� SelectionDialog & others don't work with C++ models (iekku, 07:54:35)
    1. normal (iekku, 07:56:17)

  23. https://bugs.nemomobile.org/show_bug.cgi?id=273 ��� Not able to initiate a cellular call ��� (iekku, 07:56:36)
    1. high-critical (iekku, 07:59:10)
    2. ACTION: iekku to organize longer triage next time (iekku, 08:01:07)
    3. Task list is now: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring (iekku, 08:01:18)
    4. Not taken bugs: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring (iekku, 08:01:26)

  24. search for bugs that are assigned: (iekku, 08:01:33)
    1. https://bugs.nemomobile.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40nemomobile.org&value0-1-0=not-taken%40nemomobile.org&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate (iekku, 08:01:34)


Meeting ended at 08:01:42 UTC (full logs).

Action items

  1. iekku to organize longer triage next time


Action items, by person

  1. iekku
    1. iekku to organize longer triage next time


People present (lines said)

  1. iekku (102)
  2. Sage (47)
  3. w00t (38)
  4. MerBot` (2)
  5. timoph (2)


Generated by MeetBot 0.1.4.