#mer-meeting: Nemo Bug Triage 20/8/2012

Meeting started by iekku at 07:01:48 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs: (iekku, 07:01:56)
    1. https://bugs.nemomobile.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent (iekku, 07:01:58)

  2. https://bugs.nemomobile.org/show_bug.cgi?id=227 - CP wifi plugin: data in advanced view doesn't get updated upon changes (iekku, 07:02:30)
    1. triaged already, needs retesting (iekku, 07:03:39)

  3. https://bugs.nemomobile.org/show_bug.cgi?id=274 - Receiving or answering an incoming call is not possible (iekku, 07:03:53)
    1. high-critical (iekku, 07:05:36)

  4. https://bugs.nemomobile.org/show_bug.cgi?id=275 - Opening of people or contact application from dialer application is not working (iekku, 07:05:48)
    1. normal, needinfo from alterego (iekku, 07:07:40)

  5. https://bugs.nemomobile.org/show_bug.cgi?id=276 - Deleting service provider SMS using CSM menu is not working (iekku, 07:07:49)
    1. https://bugs.nemomobile.org/show_bug.cgi?id=134 (special, 07:10:03)
    2. wontfix, see reason from bug 134 (iekku, 07:11:27)

  6. https://bugs.nemomobile.org/show_bug.cgi?id=277 - When no backend is available the dialer doesn't show that (iekku, 07:11:39)
    1. low, happens very rarely (iekku, 07:13:08)

  7. https://bugs.nemomobile.org/show_bug.cgi?id=278 - HW keypad doesn't work with calculator (iekku, 07:13:18)
    1. normal, task (iekku, 07:14:00)

  8. https://bugs.nemomobile.org/show_bug.cgi?id=279 - can not call to a contact 's phone number from the people application (iekku, 07:14:08)
    1. high-major resolved-fixed (iekku, 07:17:11)

  9. https://bugs.nemomobile.org/show_bug.cgi?id=280 - TO field not shown in SMS composer window when initiated from people application (iekku, 07:17:20)
    1. wontfix, see bug 134 (iekku, 07:18:22)

  10. https://bugs.nemomobile.org/show_bug.cgi?id=281 - Not able to make one contact as favorite from CSM menu (iekku, 07:18:36)
    1. wontfix, see bug 134 (iekku, 07:19:17)

  11. https://bugs.nemomobile.org/show_bug.cgi?id=282 - Flight mode is not working properly (iekku, 07:19:26)
    1. duplicate for bug 18 (iekku, 07:21:58)
    2. https://bugs.nemomobile.org/show_bug.cgi?id=18 (iekku, 07:22:09)

  12. https://bugs.nemomobile.org/show_bug.cgi?id=283 - Highlighted ring tone is not played (iekku, 07:22:21)
    1. normal (iekku, 07:23:41)

  13. https://bugs.nemomobile.org/show_bug.cgi?id=284 - Battery level is always showing as 0% in Settings application (iekku, 07:23:50)
    1. high-major (iekku, 07:27:03)

  14. https://bugs.nemomobile.org/show_bug.cgi?id=285 - Not able to change the time from settings application (iekku, 07:27:14)
    1. https://bugs.nemomobile.org/show_bug.cgi?id=16 (Sage, 07:28:33)
    2. duplicate for bug 16 (iekku, 07:29:12)
    3. duplicate is already released (iekku, 07:30:00)

  15. https://bugs.nemomobile.org/show_bug.cgi?id=286 - Camera application is not working (iekku, 07:30:29)
    1. high-critical (iekku, 07:30:57)

  16. https://bugs.nemomobile.org/show_bug.cgi?id=287 - Two instances of calendar application are opening (iekku, 07:31:05)
    1. normal (iekku, 07:32:10)

  17. https://bugs.nemomobile.org/show_bug.cgi?id=288 - Not able to pan and render properly the opened site in browser (iekku, 07:32:19)
    1. normal, needs retesting. works correxctly on N950, might be N900 specific (iekku, 07:36:24)

  18. https://bugs.nemomobile.org/show_bug.cgi?id=293 - SMS composer windows is shown when trying to open one SMS notification (iekku, 07:36:33)
    1. wontfix, see 134 (iekku, 07:37:02)

  19. https://bugs.nemomobile.org/show_bug.cgi?id=294 - opening a site in browser when device is not connected to Internet (iekku, 07:37:12)
    1. https://bugs.nemomobile.org/show_bug.cgi?id=164 (Sage, 07:38:03)
    2. duplicate for 164 (iekku, 07:38:20)

  20. https://bugs.nemomobile.org/show_bug.cgi?id=295 - 'Charging not started ,replace charger' error banner shown after device booted up to home screen (iekku, 07:38:29)
    1. https://bugs.nemomobile.org/show_bug.cgi?id=13 (Sage, 07:39:01)
    2. duplicate of 13 (iekku, 07:39:20)

  21. https://bugs.nemomobile.org/show_bug.cgi?id=296 - File manager and People applications are having same icon in application list view (iekku, 07:39:32)
    1. https://bugs.nemomobile.org/show_bug.cgi?id=136 (Sage, 07:41:03)
    2. duplicate of 136 (iekku, 07:41:56)

  22. https://bugs.nemomobile.org/show_bug.cgi?id=298 - meego-terminal is black under virtualbox, making installing hard (iekku, 07:42:17)
    1. high-critical (iekku, 07:45:43)

  23. https://bugs.nemomobile.org/show_bug.cgi?id=299 - Bluetooth switch in control-panel doesn't work (iekku, 07:45:52)
    1. high-critical, whole feature is missing (iekku, 07:48:27)

  24. https://bugs.nemomobile.org/show_bug.cgi?id=300 - PeopleModel should have a method to look up a contact by phone number (iekku, 07:48:37)
    1. already fixed and released (iekku, 07:49:55)

  25. https://bugs.nemomobile.org/show_bug.cgi?id=301 - Qt Mobility needs a new custom field on QContactPhoneNumber for localized phone numbers (iekku, 07:50:35)
    1. normal-task (iekku, 07:52:20)

  26. https://bugs.nemomobile.org/show_bug.cgi?id=302 - org.nemomobile.components import required for some shared components (iekku, 07:52:37)
    1. low, task (iekku, 07:53:31)

  27. https://bugs.nemomobile.org/show_bug.cgi?id=304 - wlan0 MAC-address changes on every boot (iekku, 07:53:40)
    1. needinfo about device, new triage next week (iekku, 07:55:06)

  28. https://bugs.nemomobile.org/show_bug.cgi?id=306 - About product: doesn't show WLAN MAC address (iekku, 07:55:18)
    1. low (iekku, 07:55:52)

  29. https://bugs.nemomobile.org/show_bug.cgi?id=308 - Support message delivery status when possible (iekku, 07:56:00)
    1. normal, depends on libcommhistory (iekku, 07:58:50)
    2. ACTION: iekku to set extra bug triage wed 22/8/2012 7 UTC (iekku, 08:00:40)


Meeting ended at 08:00:53 UTC (full logs).

Action items

  1. iekku to set extra bug triage wed 22/8/2012 7 UTC


Action items, by person

  1. iekku
    1. iekku to set extra bug triage wed 22/8/2012 7 UTC


People present (lines said)

  1. iekku (106)
  2. Sage (78)
  3. w00t (44)
  4. Merbot (40)
  5. special (12)
  6. Stskeeps (2)
  7. sasikala_ (1)


Generated by MeetBot 0.1.4.