#mer-meeting: Nemo bug triage 17/9/2012

Meeting started by iekku at 07:00:28 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs: (iekku, 07:00:44)
    1. https://bugs.nemomobile.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent (iekku, 07:00:46)

  2. https://bugs.nemomobile.org/show_bug.cgi?id=200 Terminal does not show toolbar (iekku, 07:01:03)
    1. high, needs to be moved to libmeegotouch component (iekku, 07:06:09)

  3. https://bugs.nemomobile.org/show_bug.cgi?id=327 Settings application crashes while trying to open wifi option from it (iekku, 07:06:21)
    1. closing. reporter can try with newst imge (iekku, 07:08:27)

  4. https://bugs.nemomobile.org/show_bug.cgi?id=328 Dialer application is not opening (iekku, 07:08:37)
    1. works now (iekku, 07:09:20)

  5. https://bugs.nemomobile.org/show_bug.cgi?id=393 [FEA] Ability to merge multiple contacts to one (iekku, 07:09:33)
    1. low (iekku, 07:10:19)

  6. https://bugs.nemomobile.org/show_bug.cgi?id=395 [FEA] Ability to remove multiple contacts at once (iekku, 07:10:27)
    1. low (iekku, 07:10:56)

  7. https://bugs.nemomobile.org/show_bug.cgi?id=397 Going to full screen mode and back isn't possible when user has zoomed image (iekku, 07:11:03)
    1. https://bugs.nemomobile.org/show_bug.cgi?id=218 (iekku, 07:13:30)
    2. high (iekku, 07:18:36)

  8. https://bugs.nemomobile.org/show_bug.cgi?id=398 Contacts is not able to find e-mail icon (iekku, 07:18:45)
    1. normal (iekku, 07:21:03)

  9. https://bugs.nemomobile.org/show_bug.cgi?id=399 Gallery is flooding debug messages to .xsession-errors (iekku, 07:21:14)
    1. high, to QML-component (iekku, 07:25:17)
    2. high, to nemo-qml-component (iekku, 07:25:49)

  10. https://bugs.nemomobile.org/show_bug.cgi?id=401 Error message printed when rotating device from landscape to portrait (iekku, 07:26:02)
    1. normal (iekku, 07:28:16)

  11. https://bugs.nemomobile.org/show_bug.cgi?id=403 Not able to scroll photos with scrollbar (iekku, 07:28:25)
    1. high - task (iekku, 07:29:55)

  12. https://bugs.nemomobile.org/show_bug.cgi?id=404 Double tap zoom in doesn't work in gallery (iekku, 07:30:02)
    1. normal (iekku, 07:31:24)

  13. https://bugs.nemomobile.org/show_bug.cgi?id=405 Calculator is outputting debug information to filesystem (iekku, 07:31:32)
    1. high (iekku, 07:32:31)

  14. https://bugs.nemomobile.org/show_bug.cgi?id=407 Desktop files in Nemo have errors that should be fixed (iekku, 07:32:39)
    1. normal (iekku, 07:35:07)

  15. https://bugs.nemomobile.org/show_bug.cgi?id=409 Messages should exit when no windows and no channels are open (iekku, 07:35:17)
    1. high-major (iekku, 07:37:18)

  16. https://bugs.nemomobile.org/show_bug.cgi?id=411 UX startup guide for first boot (iekku, 07:37:33)
    1. normal-task (iekku, 07:39:15)

  17. https://bugs.nemomobile.org/show_bug.cgi?id=416 When updating device at times screen goes blank and user is unable see what happens (iekku, 07:39:24)
    1. high-major and Sage_ taking (iekku, 07:42:16)

  18. https://bugs.nemomobile.org/show_bug.cgi?id=417 no TV signal on N900 (iekku, 07:42:49)
    1. high-task (iekku, 07:48:00)

  19. https://bugs.nemomobile.org/show_bug.cgi?id=418 Display goes to sleep while playing video (iekku, 07:48:09)
    1. high-major sounds like bad qmsystem/mce integration (iekku, 07:51:35)

  20. https://bugs.nemomobile.org/show_bug.cgi?id=419 lipstick should set _MEEGOTOUCH_VISIBLE_IN_SWITCHER (iekku, 07:51:46)
    1. skipped (iekku, 07:54:37)

  21. https://bugs.nemomobile.org/show_bug.cgi?id=420 Clicking on Connections->GPRS APN crashes the settings app (iekku, 07:54:44)
    1. high-critical. This app needs rewrite and integration to the common connection cp applet. (iekku, 07:56:57)

  22. https://bugs.nemomobile.org/show_bug.cgi?id=421 Homescreen uses excessive CPU in the background (iekku, 07:57:04)
    1. high-major (iekku, 07:58:13)

  23. https://bugs.nemomobile.org/show_bug.cgi?id=423 Bluetooth doesn't work in VirtualBox (iekku, 07:58:15)
    1. needinfo (iekku, 08:02:01)
    2. ACTION: iekku to create new components (iekku, 08:04:36)
    3. ACTION: iekku to set extra bug triage on Wednesday (iekku, 08:05:01)


Meeting ended at 08:05:19 UTC (full logs).

Action items

  1. iekku to create new components
  2. iekku to set extra bug triage on Wednesday


Action items, by person

  1. iekku
    1. iekku to create new components
    2. iekku to set extra bug triage on Wednesday


People present (lines said)

  1. iekku (110)
  2. Sage_ (76)
  3. Merbot (26)
  4. Stskeeps (17)
  5. deztructor (13)
  6. dm8tbr (2)


Generated by MeetBot 0.1.4.