#mer-meeting: Mer bug triage 1/10/2012

Meeting started by iekku at 11:01:45 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs: (iekku, 11:02:27)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=bug_id (iekku, 11:02:28)

  2. https://bugs.merproject.org/show_bug.cgi?id=551 zypper doesn't update content of patterns automatically when patterns update (iekku, 11:02:55)
    1. skipped (iekku, 11:05:25)

  3. https://bugs.merproject.org/show_bug.cgi?id=580 pkg-config clashes with Qt Mobility (iekku, 11:05:35)
    1. http://lists.qt-project.org/pipermail/development/2012-September/006545.html is the discussion there (w00t, 11:10:00)
    2. https://bugreports.qt-project.org/browse/QTBUG-27137 is the bug (w00t, 11:11:05)
    3. high-releaseblocker (iekku, 11:12:27)

  4. https://bugs.merproject.org/show_bug.cgi?id=582 Weird mount options with the SDK mounts (iekku, 11:12:46)
    1. low and probably a bug/artefact in kernel (iekku, 11:14:12)

  5. https://bugs.merproject.org/show_bug.cgi?id=584 sudo in Mer:Tools is broken (iekku, 11:14:21)
    1. https://bugs.merproject.org/show_bug.cgi?id=379 (w00t, 11:16:15)
    2. duplicate of bug 379 (iekku, 11:20:01)

  6. Moving on to tasks: https://bugs.merproject.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailtype1=substring&order=bug_id (iekku, 11:20:29)
    1. now not triaged tasks (iekku, 11:22:15)
    2. Task list is now: https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:22:17)
    3. Not taken bugs: https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:22:24)

  7. review the task list and adjust according to discussion and plans: (iekku, 11:22:31)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&columnlist=bug_severity%2Cpriority%2Cshort_desc%2Ccomponent&email1=not-taken&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:22:32)
    2. ACTION: iekku to check sivang's proposals for documentation etc (iekku, 11:36:15)

  8. search for bugs that are assigned: (iekku, 11:36:33)
    1. https://bugs.merproject.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40merproject.org&value0-1-0=not-taken%40merproject.org&order=changeddate%2Cbug_id&q (iekku, 11:36:35)


Meeting ended at 11:37:24 UTC (full logs).

Action items

  1. iekku to check sivang's proposals for documentation etc


Action items, by person

  1. iekku
    1. iekku to check sivang's proposals for documentation etc
  2. sivang
    1. iekku to check sivang's proposals for documentation etc


People present (lines said)

  1. lbt (52)
  2. iekku (42)
  3. w00t (15)
  4. phaeron (14)
  5. Merbot (8)
  6. sivang (7)
  7. deztructor (1)


Generated by MeetBot 0.1.4.