#mer-meeting: move of Plasma Active to build.merproject.org

Meeting started by notmart at 13:32:44 UTC (full logs).

Meeting summary

    1. ACTION: notmart create a page like https://wiki.merproject.org/wiki/Nemo/OBS for Plasma Active (notmart, 14:07:39)
    2. ACTION: notmart create kde:devel:mw and kde:devel:ux from meego cobs packages (notmart, 14:13:54)
    3. servers not ordered yet but only take an hour or so to come online so no problems there (lbt, 14:17:03)
    4. ACTION: asiego to prepare draft to LF about handling meego.com domain (lbt, 14:31:54)


Meeting ended at 14:35:10 UTC (full logs).

Action items

  1. notmart create a page like https://wiki.merproject.org/wiki/Nemo/OBS for Plasma Active
  2. notmart create kde:devel:mw and kde:devel:ux from meego cobs packages
  3. asiego to prepare draft to LF about handling meego.com domain


Action items, by person

  1. notmart
    1. notmart create a page like https://wiki.merproject.org/wiki/Nemo/OBS for Plasma Active
    2. notmart create kde:devel:mw and kde:devel:ux from meego cobs packages


People present (lines said)

  1. lbt (69)
  2. notmart (51)
  3. aseigo (23)
  4. Merbot (2)
  5. CosmoHill (1)
  6. dm8tbr (1)
  7. Beineri (1)


Generated by MeetBot 0.1.4.