#mer-meeting: SailfishOS, open source, collaboration: 2014-07-08T15:00 UTC

Meeting started by tbr at 15:00:20 UTC (full logs).

Meeting summary

    1. Welcome to another SailfishOS OSS and collaboration meeting (tbr, 15:00:20)
    2. Meeting info and agenda: https://lists.sailfishos.org/pipermail/devel/2014-July/004673.html (tbr, 15:00:20)
    3. Welcome to another SailfishOS OSS and collaboration meeting (tbr, 15:00:37)
    4. Meeting info and agenda: https://lists.sailfishos.org/pipermail/devel/2014-July/004673.html (tbr, 15:00:37)

  1. Brief introductions (5 min), prefix your information with #info (tbr, 15:00:55)
    1. Thomas B. Rücker, community member (tbr, 15:00:57)
    2. Kimmo Lindholm, community member, self-learned TOH developer (kimmoli, 15:01:11)
    3. Andrea Bernabei, nemomobile contributor (faenil, 15:01:19)
    4. vgrade, community member (vgrade, 15:01:21)
    5. Eric Le Roux, TJC & Bugzilla admin @ Jolla (eleroux1, 15:01:33)
    6. Iekku Pylkk�, jolla developer community sailor, community member (iekku, 15:01:34)
    7. Denis Zalevskiy, Jolla, engineer (deztructor, 15:01:34)
    8. Simonas Leleiva, sailor & community, devices sailfish for everyone (sledges, 15:01:43)
    9. Carol Chen, community chief @ Jolla, aka CCCC (cybette, 15:02:07)
    10. Aleksi Suomalainen nemomobile contributor (locusf, 15:02:20)
    11. Jozef Mlich, foursail, cz/sk i18n, community (xmlich02, 15:02:23)
    12. Steph Gosling, nemo/sailfish community (stephg, 15:03:24)
    13. Mikko Ahlroth, community member, developer of SailTime (Nicd-, 15:03:35)
    14. Fabio Isgrò, Jolla phone reaper , sysadmin , community (dr_gogeta86, 15:03:36)
    15. Dmitriy Purgin, Qt5 professional, SailfishOS enthusiast (dpurgin, 15:04:07)
    16. Sailors (Jolla employees) are voiced for clarity (tbr, 15:04:56)

  2. Moderator's for Mailing list, IRC, TJC - iekku (15 min) (tbr, 15:05:09)
    1. call for moderators has been ended 30/7/2014 (iekku, 15:05:26)
    2. https://lists.sailfishos.org/pipermail/devel/2014-June/004550.html (iekku, 15:05:26)
    3. David Greaves : Mer guy and sailor (lbt_, 15:05:58)
    4. volunteers/nominated IRC moderators: vgrade, tbr, faenil (iekku, 15:06:21)
    5. volunteers/nominated ML moderators: Thomas R�cker, Andrea Bernabei (iekku, 15:06:32)
    6. volunteer/nominated TJC moderator: Thomas Rücker (tbr, 15:07:05)
    7. other volunteers/nominations for TJC can be seen on TJC in the related question (tbr, 15:07:49)
    8. https://together.jolla.com/question/15847/doing-it-together-community-moderatorscontributors-wanted/ (tbr, 15:08:39)
    9. eleroux1 proposes chem|st as TJC moderator (tbr, 15:09:28)
    10. : Adding chem|st and tbr as official moderators (eleroux1, 15:10:29)
    11. vgrade, faenil and tbr elected as IRC moderators (tbr, 15:16:37)
    12. iekku will send candidates info to ML. 1 week to give input. (iekku, 15:18:03)
    13. : actually chem|st is on holidays till 20.07 (eleroux1, 15:18:24)
    14. ACTION: eleroux1 will send candidate info to TJC. 1 week to give input (cybette, 15:19:29)
    15. ACTION: iekku will send candidate info to ML. 1 week to give input (cybette, 15:19:49)

  3. Updates about previous meetings topics - faenil (15 min) (tbr, 15:20:13)
    1. from Stskeeps re Nemo middle ware merge: first merges are merging in https://build.merproject.org/project/show/mer-core:i486:devel now (tbr, 15:22:48)
    2. Mer release blocker list still pending (tbr, 15:23:27)
    3. we are in process of adding few product/component items into mer bugzilla about status of porting sailfish to other devices - a test playground before moving on with complete bz for community (sledges, 15:27:15)
    4. about community translation, we have new localization sailor (pvilja left) and so it's taking a bit longer to happen than planned (cybette, 15:29:23)

  4. General discussion / informal meetup - open (20 min) (tbr, 15:35:02)
    1. the proposal is to stick with a fortnightly meeting cycle and a 60min meeting duration during the summer (tbr, 15:39:11)
    2. The first 2 TJC moderators are in! See the update https://together.jolla.com/question/15847/doing-it-together-community-moderatorscontributors-wanted/ (eleroux1, 15:45:00)
    3. http://www.linuxfoundation.org/collaborate/workgroups/networking/ifb (dr_gogeta86, 15:48:07)
    4. no official progress on rpm autodownload by NFC (kimmoli, 15:55:31)

  5. Wrap up and next meeting (5 min) (tbr, 15:56:04)
    1. Next meeting 2014-07-22T10:00 UTC (tbr, 15:59:03)
    2. topic proposals as usual please to the etherpad: http://piratepad.net/SailfishOSSMeetings (tbr, 16:00:18)
    3. http://piratepad.net/SailfishOSSMeetings (tbr, 16:00:22)


Meeting ended at 16:01:24 UTC (full logs).

Action items

  1. eleroux1 will send candidate info to TJC. 1 week to give input
  2. iekku will send candidate info to ML. 1 week to give input


Action items, by person

  1. eleroux1
    1. eleroux1 will send candidate info to TJC. 1 week to give input
  2. iekku
    1. iekku will send candidate info to ML. 1 week to give input


People present (lines said)

  1. tbr (117)
  2. iekku (42)
  3. faenil (39)
  4. dr_gogeta86 (34)
  5. cybette (31)
  6. eleroux1 (20)
  7. sledges (15)
  8. kimmoli (13)
  9. dpurgin (9)
  10. lbt (8)
  11. stephg (8)
  12. Stskeeps (7)
  13. Merbot (5)
  14. jmlich-jolla (4)
  15. netzvieh (3)
  16. locusf (2)
  17. vgrade (1)
  18. special (1)
  19. lbt_ (1)
  20. deztructor (1)
  21. xmlich02 (1)
  22. Nicd- (1)


Generated by MeetBot 0.1.4.