#mer-meeting: SailfishOS, open source, collaboration: 26-August @ 10:00 UTC

Meeting started by cybette at 10:00:06 UTC (full logs).

Meeting summary

    1. Welcome to another week of SailfishOS OSS and collaboration meeting (cybette, 10:00:15)
    2. Meeting info and agenda: https://lists.sailfishos.org/pipermail/devel/2014-August/004971.html (cybette, 10:00:20)

  1. Brief introductions (5 min), prefix your information with #info (cybette, 10:00:30)
    1. Carsten Munk, Chief Research Engineer @ Jolla (Stskeeps, 10:00:33)
    2. Kimmo Lindholm, TOH-tailor, community member (kimmoli, 10:00:37)
    3. Carol Chen, Community chief at Jolla, hatless chair today (cybette, 10:00:47)
    4. Thomas B. Ruecker, community member (tbr, 10:01:07)
    5. Denis Zalevskiy, engineer, Jolla (deztructor, 10:01:37)
    6. Eric Le Roux, Bugzilla & TJC admin @ Jolla (eleroux, 10:01:52)
    7. Nicola De Filippo, community member (niqt, 10:02:53)
    8. Simonas Leleiva, community sailor (sledges, 10:05:21)

  2. Efforts made to generate interest in Mer/Nemo/Sailfish in Asia & elsewhere - jalyst (25 min) (cybette, 10:05:42)
    1. the interest here refer to dev/ODM/telco etc. (cybette, 10:06:12)
    2. ODM/telco discussions are usually done under a large amount of NDA paperwork as that's how the industry works in general. often there's discussions about roadmaps/marketing plans etc, so practice is that first time anything is public is when agreements has been reached (cybette, 10:09:23)
    3. about developer efforts in asia: last may/june we had a china tour with developers and we were represented at qt dev days this year again, but focus there was more B2B than B2D from event pov (cybette, 10:12:57)

  3. Strong partner in desktop Linux for Jolla - jalyst (25 min) (cybette, 10:17:23)
    1. check full logs for discussion (cybette, 10:34:11)

  4. Feasable way to distribute a fastboot flashable base image - nieldk (25 min) (cybette, 10:37:30)
    1. https://twitter.com/nieldk/status/504215406962151424 (kimmoli, 10:37:35)
    2. Jolla is unable to distribute firmware images due to 3rd party bits and this extends to anyone in the community (cybette, 10:41:58)
    3. with recovery menu and an unlocked bootloader, it should be easy to create flashable images with which you can backup your own device (cybette, 10:43:55)
    4. if you want more info, ask questions in #sailfishos on freenode (cybette, 10:45:50)
    5. Efforts will be documented on Mer-wiki, Jolla side contact on #sailfishos is Stskeeps (tbr, 10:49:09)

  5. Wrap up and next meeting (10 min) (cybette, 10:54:30)
    1. ACTION: cybette to update wiki with clearer rules about participation for people who have proposed topics (cybette, 11:05:45)
    2. Next meeting Tues Sept-9 @ 15:00 UTC, Chairperson Stskeeps (cybette, 11:10:16)


Meeting ended at 11:11:06 UTC (full logs).

Action items

  1. cybette to update wiki with clearer rules about participation for people who have proposed topics


Action items, by person

  1. cybette
    1. cybette to update wiki with clearer rules about participation for people who have proposed topics


People present (lines said)

  1. Stskeeps (70)
  2. cybette (53)
  3. tbr (26)
  4. kimmoli (15)
  5. Morpog_Tablet (10)
  6. eleroux (8)
  7. lbt (5)
  8. Merbot (2)
  9. marc2 (2)
  10. leszek (2)
  11. sledges (2)
  12. deztructor (1)
  13. Morpog_PC (1)
  14. sharpneli (1)
  15. iekku (1)
  16. niqt (1)


Generated by MeetBot 0.1.4.