#mer-meeting: SailfishOS, open source, collaboration: 9-September-2014 15:00 UTC
Meeting started by Stskeeps at 15:00:08 UTC
(full logs).
Meeting summary
- 
  - Welcome to another week of SailfishOS OSS and
    collaboration meetgin ;) (Stskeeps,
    15:00:11)
 
  - Meeting info and agenda:
    https://lists.sailfishos.org/pipermail/devel/2014-September/004996.html
    (Stskeeps,
    15:00:23)
 
 
- Brief introductions (5 min), prefix your information with #info (Stskeeps, 15:00:37)
  - Thomas B. Ruecker, community member, works on
    push notifications and Chum community repos (tbr,
    15:00:52)
 
  - Aleksi Suomalainen, community member
    (locusf,
    15:01:13)
 
  - Simonas Leleiva, community sailor (sledges,
    15:01:15)
 
  - Siteshwar, community member (situ,
    15:01:20)
 
  - Andrea Bernabei, nemomobile contributor and
    community member (faenil,
    15:01:41)
 
  - Kimmo Lindholm, community member,
    toh-tailor (kimmoli,
    15:01:49)
 
  - Alfred Neumayer, Community maintainer of
    SailfishOS for Galaxy Nexus port and GNU/Linux enthusiast
    (beidl,
    15:02:06)
 
  - Lewis Rockliffe, resident australian and
    community member (r0kk3rz,
    15:02:21)
 
  - Val�rio Val�rio, Sailor, community
    member (VDVsx,
    15:02:37)
 
  - Steph Gosling, community (stephg,
    15:02:40)
 
  - Carol Chen, community chief @ Jolla
    (cybette,
    15:02:47)
 
  - Bob Summerwill, (new) community member, working
    on Mono for Sailfish (bobsummerwill,
    15:02:52)
 
  - Iekku Pylkk�, developer community + developer
    care @ jolla, community member, mer & nemo community
    member (iekku,
    15:03:31)
 
  - David Greaves : Mer guy and Sailor (lbt,
    15:03:44)
 
  - Martin Kolman, community member, modRana
    developer (M4rtinK,
    15:03:58)
 
  - Mohammed Hassan, FOSS hacker and Jolla sailor
    (Mostly listening) (MSameer,
    15:04:58)
 
  - Michael Demetriou, community member
    (qwazix,
    15:05:08)
 
 
- App settings integration for third party applications (10 minutes) (Stskeeps, 15:05:48)
  - Fabio Isgro' enthusiast , community
    (dr_datacenter,
    15:05:49)
 
  - 18:09 < pvuorela> it's been planned from
    the beginning and per se possible already, but we wanted some
    protection for system settings before third party settings get
    supported. (cybette,
    15:16:40)
 
  - 18:15 <@Stskeeps> tbr: in practice it
    hasn't moved on, but we haven't gotten as far for the security
    aspect as we would have wanted. (cybette,
    15:17:05)
 
 
- Close vs open parts, why is there closed middleware ? (SK_work) (Stskeeps, 15:18:35)
  - https://lists.sailfishos.org/pipermail/devel/2014-September/005002.html
    (Stskeeps,
    15:19:30)
 
  - interest in opening bits of the UI where there
    is significant interest: message app - underlying frameworks support
    multi-user, app doesn't (Stskeeps,
    15:21:18)
 
  - community interest, too (Stskeeps,
    15:21:29)
 
  - ACTION: to look into
    messages and see how we can open or further frameworkise it to make
    it possible to add new technologies (Stskeeps,
    15:28:21)
 
  - still closed middleware: ambienced, tohd,
    store, 'Sailfish' components QMLs (middleware or support
    libraries?) (cybette,
    15:28:40)
 
  - http://releases.merproject.org/~carsten/non-oss.png
    is a quick look at non-oss (Stskeeps,
    15:29:45)
 
  - http://releases.merproject.org/~carsten/non-oss.png
    is a quick look at non-oss (Stskeeps,
    15:30:19)
 
 
- Party time? (15 minutes) (Stskeeps, 15:30:50)
  - https://together.jolla.com/question/42121/first-one-year-party-27-nov-2014/
    (stephg,
    15:31:26)
 
  - we can use the TJC post
    https://together.jolla.com/question/42121/first-one-year-party-27-nov-2014/
    and put locations for each city as separate answers (Stskeeps,
    15:36:06)
 
  - suggested mbar close to kamppi by
    kimmoli (Stskeeps,
    15:36:15)
 
  - tbr suggests devaamo happy to help with
    tampere (Stskeeps,
    15:36:38)
 
 
- Wrapping up, any other business, next meeting (Stskeeps, 15:45:13)
  - ACTION: to look at
    how background 'daemons' could fit into settings u (Stskeeps,
    15:49:44)
 
  - ACTION: to look at
    how background 'daemons' could fit into settings ui (Stskeeps,
    15:49:46)
 
  - ACTION: general to
    estimate topics as more than proposed longer (Stskeeps,
    15:50:07)
 
  - some BlueZ info will be coming soon to mailing
    list, thanks to bobsummerwill :) (cybette,
    15:59:26)
 
  - mer-nemo merge is finally happening:
    https://build.merproject.org/project/show/mer-core:i486:devel - help
    to sort out GCC 4.8 build issues very welcome (cybette,
    16:04:53)
 
  - Next meeting 23 September 2014 at 10 UTC,
    cybette as chair (Stskeeps,
    16:06:57)
 
 
Meeting ended at 16:08:06 UTC
(full logs).
Action items
  - to look into messages and see how we can open or further frameworkise it to make it possible to add new technologies
 
  - to look at how background 'daemons' could fit into settings u
 
  - to look at how background 'daemons' could fit into settings ui
 
  - general to estimate topics as more than proposed longer
 
People present (lines said)
  - Stskeeps (109)
 
  - tbr (38)
 
  - cybette (28)
 
  - kimmoli (25)
 
  - bobsummerwill (19)
 
  - lbt (18)
 
  - iekku (16)
 
  - M4rtinK (15)
 
  - r0kk3rz (15)
 
  - stephg (14)
 
  - dr_datacenter (10)
 
  - sledges (9)
 
  - pvuorela (9)
 
  - MSameer (6)
 
  - qwazix (5)
 
  - beidl (4)
 
  - Merbot (2)
 
  - faenil (2)
 
  - Halo2 (1)
 
  - situ (1)
 
  - VDVsx (1)
 
  - eleroux (1)
 
  - tadzik (1)
 
  - locusf (1)
 
Generated by MeetBot 0.1.4.