#mer-meeting: SailfishOS, open source, collaboration: 23-September @ 10:00 UTC

Meeting started by cybette at 10:00:10 UTC (full logs).

Meeting summary

    1. Welcome to another week of SailfishOS OSS and collaboration meeting (cybette, 10:00:22)
    2. Meeting info and agenda: https://lists.sailfishos.org/pipermail/devel/2014-September/005035.html (cybette, 10:00:29)

  1. Brief introductions (5 min), prefix your information with #info (cybette, 10:00:42)
    1. Carol Chen, Community chief at Jolla, hatless chair today (cybette, 10:01:03)
    2. Kimmo Lindholm, community member, toh-tailor (kimmoli, 10:01:14)
    3. Kalle Jokiniemi, kernel dev @ Jolla, toh dev kit documentation author (kjokinie1, 10:02:11)
    4. Philippe De Swert, Jolla (phdeswer, 10:02:38)
    5. Simo Piiroinen, sailor at Jolla (spiiroin, 10:03:00)
    6. Thomas Ruecker, community member (tbr, 10:03:27)
    7. Basil Semuonov, community member (BasilSemuonov, 10:03:40)
    8. Iekku Pylkk�, developer community work @ jolla, community member (iekku, 10:03:56)
    9. Pami Ketolainen, Bugzilla and TJC developer @ Jolla (pketolai, 10:04:10)

  2. TOH EEPROM stuff - Kimmoli (15 min) (cybette, 10:05:46)
    1. EEPROM reading by tohd fails if TOH is not attached correctly, add delay/retries > Was briefly disussed with K.Jokiniemi > is there any schedule for this? (cybette, 10:05:52)
    2. Is anyone interested in contributing to https://wiki.merproject.org/wiki/The_other_half ? (cybette, 10:05:57)
    3. kjokinie1 has done a patch for update 10 that will retry a few times if TOH is not attached correctly (cybette, 10:07:09)
    4. ACTION: kjokinie1 will update wiki with more info on compiling the kernel (cybette, 10:17:11)
    5. join in and contribute to https://wiki.merproject.org/wiki/The_other_half ! (cybette, 10:20:44)

  3. General discussion - all (15 min) (cybette, 10:21:16)
    1. Update9 release: We expect to have a couple of more release candidates internally before we are good to release. Atleast this week, we will not be releasing it. (bijjal, 10:22:11)
    2. Visbility on Jolla's software roadmap: Our internal meetings to bring this together got postponed, so it will not be available during this month. I'll keep you updated when I have more info. (bijjal, 10:22:32)
    3. Some Jolla sailors and community members will be in XDA DevCon this weekend in Manchester, http://xda-devcon.com/ (cybette, 10:29:30)
    4. ACTION: Jolla to possibly spare some engineering time and fix up the proprietary bits to at least not crash and burn on SIP (cybette, 10:30:34)
    5. tbr is happy to help sailors with a test sip account and 'exact steps' for testing things (tbr, 10:31:02)
    6. ACTION: cybette to poke SIP/dialer guys in Jolla (cybette, 10:33:31)

  4. Wrap up and next meeting (10 min) (cybette, 10:36:51)
    1. * tbr motions that meetings should not be at 10:00 UTC unless explicitly requested, turnout is low and no people from the intended time zones show up (tbr, 10:37:57)
    2. Next meeting Tues Oct-7 @ 15:00 UTC, Chairperson faenil (cybette, 10:42:55)


Meeting ended at 10:45:25 UTC (full logs).

Action items

  1. kjokinie1 will update wiki with more info on compiling the kernel
  2. Jolla to possibly spare some engineering time and fix up the proprietary bits to at least not crash and burn on SIP
  3. cybette to poke SIP/dialer guys in Jolla


Action items, by person

  1. cybette
    1. cybette to poke SIP/dialer guys in Jolla
  2. kjokinie1
    1. kjokinie1 will update wiki with more info on compiling the kernel


People present (lines said)

  1. cybette (53)
  2. faenil (31)
  3. kimmoli (23)
  4. tbr (21)
  5. kjokinie1 (13)
  6. bijjal (12)
  7. SK_work (6)
  8. iekku (5)
  9. lbt (4)
  10. Merbot` (2)
  11. phdeswer (2)
  12. BasilSemuonov (1)
  13. giucam (1)
  14. spiiroin (1)
  15. javisail (1)
  16. pketolai (1)
  17. javispedro (1)
  18. jusa_ (1)


Generated by MeetBot 0.1.4.