#mer-meeting: SailfishOS, open source, collaboration meeting: 7-January 2015

Meeting started by iekku at 15:01:23 UTC (full logs).

Meeting summary

  1. Introduction of meeting participants (5 min) (iekku, 15:01:48)
    1. Iekku Pylkk�, developer community sailor @jolla, today chairing (iekku, 15:01:50)
    2. Carol Chen, community chef @ Jolla (cybette, 15:02:29)
    3. Kimmo Lindholm, tohs and stuff (kimmoli, 15:02:37)
    4. David Greaves, Mer guy and sailor (lbt, 15:02:39)
    5. Tommi Keisala, SW developer and Jolla fan (JvD_, 15:02:54)
    6. Simonas Leleiva, sailor, HADK & Sailfish for Everyone (Android devices) (sledges, 15:03:05)
    7. thomas ruecker, community (tbr, 15:03:08)
    8. Dmitriy Purgin, Qt professional, Sailfish enthusiast (dpurgin, 15:03:26)
    9. Jan solanti, community (Yaniel, 15:03:30)
    10. Tom Swindell, sailor, SfE, telephony, etc. :) (alterego, 15:04:12)
    11. Lucien Xu, Community (SK_work, 15:06:01)

  2. SIP integration into closed source parts of SailfishOS -Thomas B. R�cker (20 min?) (iekku, 15:06:41)
    1. Aleksi Suomalainen, community (locusf, 15:07:03)
    2. The stack is there for SIP (telepathy supports it), audio routing partly there with hack, incoming + outgoing calls possible (cybette, 15:14:13)
    3. What's missing and need help from Jolla: a) dialer integration, b) audio routing (cybette, 15:14:32)
    4. accounts integration is also necessary, could be done by community or jolla (tbr, 15:15:02)
    5. SK_work can help with accounts integration (cybette, 15:18:41)
    6. action: alterego to look at audio stream call tag and work with jusa to see if any prolog or other policy needs fixing. (alterego, 15:24:25)
    7. ACTION: alterego to look at audio stream call tag and work with jusa to see if any prolog or other policy needs fixing. (iekku, 15:24:51)
    8. tbr can provide SIP test accounts (cybette, 15:26:05)
    9. ACTION: alterego to continue working on accounts integration, maybe utilising work from community members where available. (alterego, 15:26:11)

  3. Nemo / Mer / Sailfish at FOSDEM 2015 -Thomas B. R�cker (20 min) (iekku, 15:26:49)
    1. ACTION: alterego to make sure jolla phone application works with different accounts (alterego, 15:26:51)
    2. FOSDEM 2015, https://fosdem.org/2015/ January 31 - February 1, 2015 in Brussels, Belgium (cybette, 15:28:24)
    3. three things for consideration: a) a community round table discussion b) a discussion around the tablet story with Stskeeps c) community dinner on saturday (tbr, 15:28:53)
    4. three things for consideration: a) a community round table discussion b) a discussion around the tablet story with Stskeeps c) community dinner on saturday (tbr, 15:30:53)
    5. Stskeeps, sledges, lbt, alterego confirmed attending (alterego, 15:36:35)
    6. vgrade too (sledges, 15:37:18)
    7. and tbr and JvD_ and others (tbr, 15:37:35)
    8. more planning will follow at TJC (iekku, 15:38:44)
    9. ACTION: tbr to create TJC topic for FOSDEM planning and discussion (cybette, 15:39:30)
    10. tbr has created a TJC topic for FOSDEM 2015 https://together.jolla.com/question/75543/fosdem-2015-community-events/ (tbr, 15:40:59)
    11. https://together.jolla.com/question/75543/fosdem-2015-community-events/ (iekku, 15:41:19)

  4. General discussions - everyone (10 min) (iekku, 15:46:28)
    1. as announced in http://merproject.org/meetings/mer-meeting/2014/mer-meeting.2014-11-25-15.00.html and https://lists.sailfishos.org/pipermail/devel/2015-January/005435.html (and other places) (iekku, 15:46:38)
    2. continue: Starting from today 7. Jan 2015 our Harbour QA team allows new the following libraries: libssl, libcrypto, liblzma, libxml2, libogg, libvorbis, QtGraphicalEffects. Also allowed is now the QML import: io.thp.pyotherside which allows QML modules written in Python. (iekku, 15:46:42)
    3. continue: The FAQs regarding Python are outdated now a little and will be updated soon. (iekku, 15:46:47)
    4. due to the holiday season the submission queue in Harbour piled up. It will take a few days until we are back on track and can process submissions on time. Thanks for being patient :) (iekku, 15:46:50)
    5. ACTION: iekku to remind bijjal about "what's coming in next update" -mail (iekku, 15:50:42)

  5. Wrap up and next meeting (5 min) (iekku, 15:58:13)
    1. ACTION: iekku to check for next meeting if we should start rolling times again (iekku, 16:00:55)
    2. available chairs: iekku, tbr (needs verify calendar) (iekku, 16:01:54)
    3. next meeting Mon 20th January 2015 15:00 UTC (iekku, 16:03:58)


Meeting ended at 16:04:26 UTC (full logs).

Action items

  1. alterego to look at audio stream call tag and work with jusa to see if any prolog or other policy needs fixing.
  2. alterego to continue working on accounts integration, maybe utilising work from community members where available.
  3. alterego to make sure jolla phone application works with different accounts
  4. tbr to create TJC topic for FOSDEM planning and discussion
  5. iekku to remind bijjal about "what's coming in next update" -mail
  6. iekku to check for next meeting if we should start rolling times again


Action items, by person

  1. alterego
    1. alterego to look at audio stream call tag and work with jusa to see if any prolog or other policy needs fixing.
    2. alterego to continue working on accounts integration, maybe utilising work from community members where available.
    3. alterego to make sure jolla phone application works with different accounts
  2. iekku
    1. iekku to remind bijjal about "what's coming in next update" -mail
    2. iekku to check for next meeting if we should start rolling times again
  3. tbr
    1. tbr to create TJC topic for FOSDEM planning and discussion


People present (lines said)

  1. tbr (81)
  2. iekku (62)
  3. alterego (45)
  4. SK_work (23)
  5. cybette (18)
  6. sledges (17)
  7. nsa-rep (15)
  8. faenil (11)
  9. dr_gogeta86 (11)
  10. phdeswer (9)
  11. dpurgin (7)
  12. Yaniel (6)
  13. JvD_ (5)
  14. kimmoli (4)
  15. merbot` (4)
  16. jusa_ (4)
  17. M4rtinK_jolla_ (3)
  18. lbt (3)
  19. prplmnky (3)
  20. sebsebseb (2)
  21. locusf (2)
  22. beidl (1)


Generated by MeetBot 0.1.4.