#mer-meeting: SailfishOS, open source, collaboration meeting: 20-January 2015

Meeting started by iekku at 15:00:25 UTC (full logs).

Meeting summary

  1. Introduction of meeting participants (5 min) (iekku, 15:00:37)
    1. iekku pylkk�, developer community & developer care @ jolla, chairing today (iekku, 15:00:57)
    2. Thomas Ruecker, community member (tbr, 15:01:03)
    3. Andrea Bernabei, nemomobile contributor and jolla user (faenil, 15:01:10)
    4. Siteshwar, community (situ, 15:01:29)
    5. Simonas Leleiva, sailor, #sailfishos-porters (sledges, 15:02:00)
    6. Philippe De Swert, Jolla (phdeswer, 15:02:10)
    7. Carol Chen, community chef @ jolla (cybette, 15:02:16)
    8. Pami Ketolainen, developer @ Jolla (pketolai, 15:03:25)
    9. Martin Kolman, community member (M4rtinK_jolla_, 15:04:20)
    10. Fabio Isgrò, community (dr_gogeta86, 15:04:33)
    11. Joe Justen, community (Joe____, 15:04:39)
    12. François Kubler, community (France) (daitheflu, 15:05:24)
    13. Lucien Xu, France (SK_work, 15:05:31)
    14. Lucien Xu, community (SK_work, 15:05:38)
    15. Aleksi Suomalainen, nemomobile contributor (locusf, 15:06:17)
    16. Mohammed Hassan, FOSS guy and Jolla guy! (MSameer, 15:06:49)
    17. Artem, greedy app guy on the wait for developer program (artemma, 15:07:11)

  2. Bring back Nemo middleware discussions to public places -Andrea Bernabei / faenil (20 min) (iekku, 15:07:28)
    1. Kimmo Lindholm , late? (kimmoli, 15:09:29)
    2. Dirk, also late (dirkvl, 15:09:40)
    3. middleware discussions used to happen in #nemomobile (iekku, 15:10:05)
    4. it is cool that Jolla still "commits in the open", but that is only part of the game. discussion should be also done in public. (iekku, 15:12:37)
    5. Leif-Jöran Olsson, the even later one (ljo_, 15:12:48)
    6. to summarize this long story short: This is a friendly reminder to be more open, more visible, more proactive. (tbr, 15:14:27)
    7. long story in the full log, see faenil's introduction (tbr, 15:15:04)
    8. in the last few months nothing at all happened in this direction, it would be cool to see Jolla asking their employees to discuss public matters in public places, like it used to happen before Jolla launched (faenil, 15:15:31)
    9. there were mentions of "we're working on it" but the momentum seems to have died down again (tbr, 15:15:56)
    10. iteration planning results should be shared in more detailed level (= MW level) so community could help (iekku, 15:23:28)
    11. preferably they should be translated into mer/nemo bugzilla tickets, to maintain visibility and encourage open work (tbr, 15:23:59)
    12. ACTION: enacting and enforcing policies is homework for jolla, the company (iekku, 15:26:10)

  3. FOSDEM Mer / SailfishOS meal (10 min) - David Greaves /lbt (iekku, 15:28:30)
    1. https://together.jolla.com/question/75543/fosdem-2015-community-events/?answer=75575#post-id-75575 (tbr, 15:30:15)
    2. cybette will help with poll (iekku, 15:39:55)

  4. General discussions - everyone (10 min) (iekku, 15:40:12)
    1. we will allow from update 11 onwards libsndfile, libbz2 and SDL2 libs, as for the update 10 libs, please allow us a few days to have Harbour QA ready to take them in, after the update 11 release to devices. For details about which SDL2 libs see the following link: (iekku, 15:40:24)
    2. https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/commit/d542eee0da4a0c2959fc6ed30073de984454af58 (iekku, 15:40:28)
    3. https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/commit/0c33b0a29b316efde6a7094d825c388fa51ce949 (iekku, 15:40:31)
    4. https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/commit/7f77fdfa679a3d1dca47d2589c61389a8d51a1e9 (iekku, 15:40:34)
    5. SDL2 currently suffers from a bug if SDL_Renderer is used. A fix for it will come in a later update, until then avoid using SDL_Renderer. See also https://together.jolla.com/question/55000/sdl2-test-application-wont-render/?answer=76670#post-id-76670 (iekku, 15:40:37)
    6. libbz2 has high chances also to be allowed in update 11, follow https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/pull/51 (iekku, 15:40:41)

  5. Wrap up and next meeting (5 min) (iekku, 15:50:36)
    1. next meeting in 2 weeks: 3-February 15:00 UTC, chair: cybette (iekku, 15:56:24)


Meeting ended at 15:57:07 UTC (full logs).

Action items

  1. enacting and enforcing policies is homework for jolla, the company


People present (lines said)

  1. iekku (70)
  2. SK_work (51)
  3. tbr (47)
  4. faenil (37)
  5. lbt (30)
  6. sledges (19)
  7. cybette (16)
  8. M4rtinK_jolla_ (15)
  9. dr_gogeta86 (12)
  10. Beankylla (7)
  11. artemma (4)
  12. kimmoli (3)
  13. merbot (3)
  14. daitheflu (3)
  15. phdeswer (2)
  16. Teunwinters (2)
  17. Joe____ (1)
  18. MSameer (1)
  19. situ (1)
  20. ljo_ (1)
  21. kontio (1)
  22. netvandal (1)
  23. dirkvl (1)
  24. pketolai (1)
  25. locusf (1)


Generated by MeetBot 0.1.4.