#mer-meeting: SailfishOS, open source, collaboration: 9-Dec @ 14:30 UTC
Meeting started by cybette at 14:30:11 UTC
(full logs).
Meeting summary
-
- Welcome to another week of SailfishOS OSS and
collaboration meeting (cybette,
14:30:18)
- Meeting info and agenda:
http://lists.sailfishos.org/pipermail/devel/2015-December/006797.html
(cybette,
14:30:26)
- Brief introductions (5 min), prefix your information with #info (cybette, 14:30:42)
- Andrey Kozhevnikov, community coderus
(coderus,
14:30:48)
- Carol Chen, community member, hatless meeting
chair today (cybette,
14:30:54)
- Kimmo Lindholm, Community (kimmoli,
14:30:56)
- tortoisedoc, community dev (tortoisedoc,
14:30:56)
- François, community (daitheflu,
14:31:03)
- Dirk van Leersum, community (dirkvl,
14:31:09)
- Lewis Rockliffe, community / developer
(r0kk3rz,
14:31:18)
- Vesa-Matti Hartikainen, Jolla, SW Program
Manager (veskuh_,
14:31:19)
- Leif-Jöran Olsson, community (ljo,
14:31:20)
- Ville Ranki, community (cos-,
14:31:23)
- Matt Austin, community/dev (mattaustin,
14:31:24)
- Olavi Haapala, community dev (olpe,
14:31:35)
- Richard Rondu, community developer, whisky
guru, rum learner, spirits drinker (lainwir3d,
14:31:39)
- Marko Saukko, Sailor @�Jolla (Sage__,
14:31:48)
- Andrew Penkrat, community, app dev (Aldrog,
14:31:50)
- Eugenio Paolantonio, community member
(eugenio,
14:31:58)
- fravaccaro, community (fravaccaro,
14:32:07)
- Carmen Fdez. B. sailor (cfb014,
14:32:13)
- Jari-Pekka Walden, Jolla, Testing (jwalden,
14:32:18)
- s5pik3, community (s5pik3,
14:32:21)
- Martin Kolman, community member, modRana
developer (M4rtinK2,
14:32:25)
- (Raymaen,
14:32:37)
- Xiaobi Xu, Jolla, Testing (bree,
14:32:57)
- Hongwei Ge Sailor @ Jolla (hge,
14:33:54)
- Pami Ketolainen, backend dev @ Jolla
(pketo_,
14:34:05)
- Christophe Chapuis, community member
(Tofe,
14:34:48)
- Community help to Harbour QA? - coderus (10 min) (cybette, 14:35:18)
- Is it possible for community to help Jolla
Harbour QA team to test more applications? (cybette,
14:35:28)
- Damien Caliste, community member (dcaliste,
14:36:32)
- Jolla's idea is to give rights to volunteer
community members to vote for apps, making lighter process for
Jolla's QA. Also open to other proposals. (cybette,
14:37:19)
- Jolla's proposal comes with disclaimer that it
is not known yet if/when this can be implemented. (cybette,
14:37:48)
- perhaps make the QA/voting available to early
access/selected users, an opt-in repo of sorts (cybette,
14:41:50)
- let's continue discussion on sailfish os devel
mailing list + next meeting (cybette,
14:45:54)
- Update allowed qmlimports for rpmvalidator - coderus (5 min) (cybette, 14:46:16)
- Some new qml imports from 2.0 update are
missing. For example QtMultimedia 5.4. This need to be checked and
allowed/updated for next public update. (cybette,
14:46:24)
- these will be checked by Jolla, although not
promising for 2.0.1 since the release is quite close (cybette,
14:49:35)
- the release infra needs to be considred,
rpmvalidator is tagged for certain release so that the SDK gets the
right version and so on (cybette,
14:52:40)
- Jolla Tablets - coderus (10 min) (cybette, 14:53:16)
- Any possible details why tablets not delivered.
Any details please. I mean real state of Tablets: if it was produced
or not, if produced if it stuck at factory or at delivery center,
and so on. (cybette,
14:53:22)
- RnD side is complete for Jolla Tablet; company
financials is the main problem now, until the financial situation is
clear, Jolla cannot say what finally will happen. (cybette,
14:57:39)
- It'll be good to have someone from Jolla who
can comment on the Tablet status attend next meeting(s) or have a
message prepared from them (cybette,
15:02:00)
- this will probably be a recurring topic in
following meetings until more clarity is achieved (cybette,
15:03:06)
- General discussions - everyone (10 min) (cybette, 15:03:43)
- community contributions such as keyboards sound
like something relatively easy to integrate if license is ok.
(cybette,
15:08:41)
- ACTION: ApBBBB to
start a topic in TJC for getting keyboard submissions from community
after agreeing on license type and requirements (cybette,
15:09:25)
- Wrap up and next meeting (5 min) (cybette, 15:13:54)
- Next meeting Thurs Dec-17 @ 14:30 UTC,
Chairperson cybette (cybette,
15:18:14)
Meeting ended at 15:19:09 UTC
(full logs).
Action items
- ApBBBB to start a topic in TJC for getting keyboard submissions from community after agreeing on license type and requirements
Action items, by person
- ApBBBB
- ApBBBB to start a topic in TJC for getting keyboard submissions from community after agreeing on license type and requirements
People present (lines said)
- cybette (56)
- coderus (46)
- ApBBBB (21)
- M4rtinK2 (20)
- veskuh_ (20)
- r0kk3rz (19)
- tortoisedoc (17)
- fravaccaro (9)
- dirkvl (9)
- daitheflu (7)
- jwalden (6)
- lainwir3d (5)
- pdanek2 (4)
- Nicd- (4)
- Tofe (4)
- a1kar (4)
- kimmoli (3)
- cfb014 (2)
- sledges (2)
- Sage__ (2)
- merbot (2)
- Raymaen (2)
- cos- (2)
- Markkyboy (2)
- TylerTemp (2)
- dcaliste (1)
- Venty (1)
- olpe (1)
- s5pik3 (1)
- phlixi_o (1)
- eugenio (1)
- hge (1)
- pketo_ (1)
- mattaustin (1)
- Stskeeps (1)
- Smar (1)
- ljo (1)
- bree (1)
- Aldrog (1)
Generated by MeetBot 0.1.4.