#mer-meeting: SailfishOS, open source, collaboration 28th of January 2016

Meeting started by stephg at 14:30:08 UTC (full logs).

Meeting summary

    1. Happy Data Protection Day and welcome to the second SailfishOS OSS and collaboration meeting of 2016 (stephg, 14:30:14)
    2. Meeting information and agenda can be found here: https://lists.sailfishos.org/pipermail/devel/2016-January/006903.html (stephg, 14:30:20)
    3. tortoisedoc hello world developer (tortoisedoc, 14:30:26)

  1. Brief introduction (5 minutes), please prefix your name/handle with #info (stephg, 14:30:39)
    1. Kimmo Lindholm, community, wannabe porter, tohs et al (kimmoli, 14:30:49)
    2. tortoisedoc hello world developer (tortoisedoc, 14:31:04)
    3. David Greaves, Sailor and Mer guy (lbt, 14:31:11)
    4. Steph Gosling, community, also wannabe porter (stephg, 14:31:12)
    5. elfio, sailfishOS fan (elfio, 14:31:20)
    6. Munnu Jolla enthuatist, wannabe developer (Munnu, 14:31:22)
    7. Tommi Keisala, community (JvD_, 14:31:28)
    8. occirol, community, developer (occirol, 14:31:30)
    9. Simonas Leleiva, sailor (porting, pootle, and stuff) (sledges, 14:31:35)
    10. Juhani Lassila, Jolla (jlassila, 14:31:35)
    11. schmittlauch, Jolla phone owner, tablet backer, community member, hopefully future developer (schmittlauch, 14:31:37)
    12. M4rtinK, community member, modRana developer (M4rtinK, 14:31:40)
    13. Eugenio Paolantonio, community member (eugenio, 14:31:47)
    14. Topias Vainio, founder of the Telegram Jolla Fan Club group, wannabe Sailfish dev (toxip, 14:31:56)
    15. François, community (daitheflu, 14:31:56)
    16. tathhu, community (tathhu, 14:31:57)
    17. Lewis Rockliffe, community (r0kk3rz, 14:32:07)
    18. Pami Ketolainen, backend developer @ Jolla (pketo, 14:32:15)
    19. Richard de Bruin, community (richdb, 14:32:15)
    20. Eetu, community (eekkelund, 14:32:23)
    21. pascalstein, Jolla phone owner, Jolla tablet owner, community member, believer in SailfishOS (pascalstein, 14:32:29)
    22. Martin Brook, vgrade, community porter (vgrade, 14:32:45)
    23. Vesa-Matti Hartikainen, Jolla, SW Program Manager (veskuh_, 14:33:27)
    24. Jarkko Lehtoranta, developer @Jolla (Jare, 14:33:37)
    25. Amilcar Santos, app developer (a1kar, 14:33:41)
    26. Carmen Fernández, community, sailor (cfb014, 14:34:23)
    27. due to participant time constraints the agenda is to be juggled slightly (stephg, 14:35:23)

  2. libcontentaction Merge Request on Mer (tortoisedoc, 5 minutes) (stephg, 14:35:33)
    1. Carol Chen, community memeber (sorry for being late) (cybette, 14:36:51)
    2. a tentatively valid MR for libcontentaction is ready; what are the next steps? What timeframe to expect? (stephg, 14:37:11)
    3. https://git.merproject.org/mer-core/libcontentaction/merge_requests/1 (pketo, 14:38:20)
    4. https://git.merproject.org/mer-core/libcontentaction/merge_requests/1 (stephg, 14:38:48)
    5. http://www.merproject.org/dash/repo/libcontentaction.html (stephg, 14:40:47)
    6. Fabio Isgro community (dr_gogeta86, 14:40:48)
    7. bree, tester (bree, 14:41:08)

  3. Merge Request policies on Mer (tortoisedoc, 10 minutes) (stephg, 14:41:28)
    1. http://www.merproject.org/dash/repo/libcontentaction.html (sledges, 14:41:44)
    2. previous link is incorrect - use http://www.merproject.org/dash2/ until I replace the /dash one with the newer version (lbt, 14:42:12)
    3. http://www.merproject.org/dash2/repo/merproject.org/mer-core/libcontentaction.html (lbt, 14:42:32)
    4. contribution instructions to be found in the mer wiki (stephg, 14:44:15)
    5. https://wiki.merproject.org/wiki/Contribution (stephg, 14:44:20)
    6. those instructions are outdated and needs lots of gardening (sledges, 14:46:18)
    7. ACTION: lbt, sledges & others to garden the contribution page (lbt, 14:49:23)

  4. Status update from Jolla (tablets, financing, resourcing, etc.); please address the subject of tablet covers - LastuCase and MapBagrag (10 minutes) (stephg, 14:50:31)
    1. a new blog post on the official Jolla blog detailing shipment for some tablet owners (stephg, 14:51:11)
    2. https://blog.jolla.com/jolla-tablet-closure/ (sledges, 14:51:16)
    3. https://blog.jolla.com/jolla-tablet-closure/ (stephg, 14:51:16)
    4. https://blog.jolla.com/jolla-tablet-closure/ (pascalstein, 14:52:15)
    5. Sailfish OS will be supported for tablets, but of course the installed base is quite small. (stephg, 14:58:50)
    6. If you are among the 540 and don't want a tablet, you're spot will be given to the next one in line. (stephg, 14:59:49)

  5. What are Jolla plans to rebuild trust with the community? (daitheflu, 20 minutes) (stephg, 15:06:11)
    1. the Mer Project is still a community project at the core of Jolla and we've seen a lot more community (and Jolla) activity there recently (stephg, 15:12:28)
    2. first face-to-face input about how can community help will be brainstormed in two days at FOSDEM (stephg, 15:13:52)
    3. https://together.jolla.com/question/126575/fosdem-2016-get-together/?answer=126578#post-id-126578 (stephg, 15:13:58)
    4. for community translations we still need to polish the workflow of community<->Jolla, document that (will commence in FOSDEM), and finalise community languages translation packs served via Jolla Store (stephg, 15:18:21)
    5. Jolla ask for help in prioritizing translations (stephg, 15:23:21)
    6. https://together.jolla.com/question/124266/keyboard-contributions-for-inclusion-in-sfos/ (stephg, 15:23:26)
    7. ACTION: jlassila to communicate more often, even with small details, such as responding on TJC (cybette, 15:27:04)

  6. All other business (everyone, 10 minutes) (stephg, 15:28:04)
    1. https://sailfishos.org/roadmap/ (pascalstein, 15:29:27)
    2. ACTION: jlassila updates to the SFOS roadmap (stephg, 15:30:10)
    3. the current roadmap status can be updated but timelines for future features/development are not yet clear (stephg, 15:33:05)
    4. https://together.jolla.com/question/90201/what-exactly-is-the-partner-space/ (pascalstein, 15:41:44)

  7. Wrap up, and next meeting (5 minutes) (stephg, 15:41:54)
    1. next meeting 11th February at 14:30 UTC (stephg, 15:44:03)
    2. next chair cybette (stephg, 15:44:11)


Meeting ended at 15:45:28 UTC (full logs).

Action items

  1. lbt, sledges & others to garden the contribution page
  2. jlassila to communicate more often, even with small details, such as responding on TJC
  3. jlassila updates to the SFOS roadmap


Action items, by person

  1. jlassila
    1. jlassila to communicate more often, even with small details, such as responding on TJC
    2. jlassila updates to the SFOS roadmap
  2. lbt
    1. lbt, sledges & others to garden the contribution page
  3. sledges
    1. lbt, sledges & others to garden the contribution page


People present (lines said)

  1. stephg (99)
  2. sledges (54)
  3. M4rtinK (44)
  4. jlassila (42)
  5. tortoisedoc (42)
  6. pascalstein (35)
  7. daitheflu (21)
  8. lbt (17)
  9. elfio (12)
  10. schmittlauch (12)
  11. toxip (11)
  12. cybette (10)
  13. vgrade (8)
  14. dr_gogeta86 (8)
  15. r0kk3rz (8)
  16. kimmoli (7)
  17. jollafan (6)
  18. pketo (5)
  19. ddh87 (5)
  20. veskuh_ (5)
  21. gerbick (4)
  22. cfb014 (3)
  23. richdb (3)
  24. eugenio (3)
  25. fpe (3)
  26. Stskeeps (3)
  27. tathhu (3)
  28. ghosalmartin (3)
  29. JvD_ (2)
  30. merbot` (2)
  31. itdoesntM-att-ER (2)
  32. Munnu (1)
  33. occirol (1)
  34. a1kar (1)
  35. jjoe (1)
  36. TylerTemp_ (1)
  37. eekkelund (1)
  38. Jare (1)
  39. tigeli (1)
  40. ln- (1)
  41. andybranson (1)
  42. coley (1)
  43. Sage_ (1)
  44. bree (1)
  45. LarstiQ (1)


Generated by MeetBot 0.1.4.