#mer-meeting: CalDAV/CardDAV Contributor Meeting

Meeting started by chriadam at 08:31:48 UTC (full logs).

Meeting summary

  1. Introductions (chriadam, 08:31:54)
    1. Chris Adams, developer at Jolla working on CalDAV/CardDAV stuff amongst other things (chriadam, 08:32:32)
    2. Damien Caliste / dcaliste, interested in knowing how CalDAV is working and helping where I can. (dcaliste, 08:33:09)
    3. Martin Ebnoether SailfishOS Fanboy (Venty, 08:36:30)

  2. Follow-up Agenda Items From Last Meeting (chriadam, 08:38:33)
  3. Manual Testing + Test Scripts - Any Volunteers? (chriadam, 08:41:26)
    1. ACTION: ljo to perform manual testing against the test server instances in Mer infra (chriadam, 08:43:48)

  4. Any Volunteers For MER#1711 (and MER#1606) (chriadam, 08:43:59)
    1. ACTION: chriadam to take MER#1711 and MER#1606 (chriadam, 08:45:33)

  5. Any Volunteers For MER#1714 - phone number fields have ISDN type appended during CardDAV sync (chriadam, 08:45:45)
    1. ACTION: MER#1714 postponed as it's not critical (doesn't prevent sync) (chriadam, 08:47:22)

  6. Any Volunteers For MER#1689 - captive portal (wifi gateway) can cause failure reported as authentication issue (chriadam, 08:47:34)
    1. ACTION: MER#1689 postponed due to difficulty to reproduce without a captive portal gateway (chriadam, 08:49:12)

  7. Any Volunteers For MER#1500 - double percent-encoding issues with caldav calendar resources (chriadam, 08:49:23)
    1. ACTION: dcaliste to investigate MER#1500 - Thanks! (chriadam, 08:50:29)

  8. Any Volunteers For MER#1569 - event occurrences shared between calendars don't work if parent series not also shared (chriadam, 08:50:39)
    1. ACTION: dcaliste investigating MER#1569 (chriadam, 08:51:15)

  9. Discussion about MER#1646 (chriadam, 08:52:34)
    1. ACTION: dcaliste to investigate MER#1646, chriadam to review his PRs etc (chriadam, 08:52:55)

  10. Discussion about WebCal subscriptions (iOS feature?) (chriadam, 08:54:27)
    1. ACTION: chriadam to create a bug about this feature, to collect information related to webcal subscriptions (chriadam, 08:55:52)

  11. Any Other Business? (chriadam, 08:56:10)


Meeting ended at 08:58:55 UTC (full logs).

Action items

  1. ljo to perform manual testing against the test server instances in Mer infra
  2. chriadam to take MER#1711 and MER#1606
  3. MER#1714 postponed as it's not critical (doesn't prevent sync)
  4. MER#1689 postponed due to difficulty to reproduce without a captive portal gateway
  5. dcaliste to investigate MER#1500 - Thanks!
  6. dcaliste investigating MER#1569
  7. dcaliste to investigate MER#1646, chriadam to review his PRs etc
  8. chriadam to create a bug about this feature, to collect information related to webcal subscriptions


Action items, by person

  1. chriadam
    1. chriadam to take MER#1711 and MER#1606
    2. dcaliste to investigate MER#1646, chriadam to review his PRs etc
    3. chriadam to create a bug about this feature, to collect information related to webcal subscriptions
  2. dcaliste
    1. dcaliste to investigate MER#1500 - Thanks!
    2. dcaliste investigating MER#1569
    3. dcaliste to investigate MER#1646, chriadam to review his PRs etc
  3. ljo
    1. ljo to perform manual testing against the test server instances in Mer infra
  4. UNASSIGNED
    1. MER#1714 postponed as it's not critical (doesn't prevent sync)
    2. MER#1689 postponed due to difficulty to reproduce without a captive portal gateway


People present (lines said)

  1. chriadam (81)
  2. dcaliste (17)
  3. c-la_ (4)
  4. ApBBB (3)
  5. merbot (2)
  6. ljo (1)
  7. Venty (1)
  8. dr_gogeta86 (1)
  9. Jaymzz (1)


Generated by MeetBot 0.1.4.