#mer-meeting: CalDAV/CardDAV Contributor Meeting

Meeting started by chriadam at 09:01:07 UTC (full logs).

Meeting summary

  1. Introductions (chriadam, 09:02:16)
    1. Chris Adams, developer at Jolla (chriadam, 09:02:45)
    2. Leif-Jöran Olsson, community (ljo, 09:03:30)
    3. Kimmo Lindholm, community payload (kimmoli, 09:07:05)
    4. Damien Caliste, community (dcaliste, 09:08:16)
    5. occirol, community (occirol[m], 09:10:14)

  2. Follow-up Agenda Items From Last Meeting (chriadam, 09:11:09)
  3. Outstanding Reviews (PR/MR) and Next Steps (chriadam, 09:17:44)
    1. https://git.merproject.org/mer-core/buteo-sync-plugin-carddav/merge_requests/11 (although there are more issues in MER#1751 which can be fixed too) (chriadam, 09:18:17)
    2. https://git.merproject.org/mer-core/buteo-sync-plugin-caldav/merge_requests/15 thanks Erik! -- more reviewers would be appreciated (chriadam, 09:18:48)
    3. ACTION: chriadam to create more test users on the Mer test server instances, and ask on TJC for help with testing MER#1646 solution PR (chriadam, 09:24:36)

  4. Current Open/New High Priority Bugs/Tasks (chriadam, 09:25:52)
  5. Any Other Business? (chriadam, 09:37:26)
    1. ACTION: Raise topic of "Feature Support (e..g, TODOs)" at next meeting (chriadam, 09:44:22)


Meeting ended at 09:52:43 UTC (full logs).

Action items

  1. chriadam to create more test users on the Mer test server instances, and ask on TJC for help with testing MER#1646 solution PR
  2. Raise topic of "Feature Support (e..g, TODOs)" at next meeting


Action items, by person

  1. chriadam
    1. chriadam to create more test users on the Mer test server instances, and ask on TJC for help with testing MER#1646 solution PR


People present (lines said)

  1. chriadam (85)
  2. dcaliste (19)
  3. merbot (5)
  4. dr_gogeta86 (5)
  5. ljo (4)
  6. occirol[m] (2)
  7. kimmoli (2)


Generated by MeetBot 0.1.4.