#mer-meeting: Sailfish OS, open source, collaboration – November 2nd 2017

Meeting started by Jaymzz at 09:00:28 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: https://lists.sailfishos.org/pipermail/devel/2017-November/008079.html (Jaymzz, 09:00:42)

  1. Brief introduction (5 min). Please prefix your name/handle with # info (Jaymzz, 09:01:06)
    1. Kimmo Lindholm, community (kimmoli, 09:01:15)
    2. James Noori, sailor @Jolla (Jaymzz, 09:01:24)
    3. Steph Gosling, porter, community (stephg, 09:01:26)
    4. eekkelund (eekkelund, 09:01:32)
    5. Mister_Magister. porter, community (Mister_Magister, 09:01:32)
    6. Simonas Leleiva, l10n+hw @Jolla (sledges, 09:01:37)
    7. nekron community (nekron_web, 09:01:48)
    8. Lewis Rockliffe, king of the north (r0kk3rz, 09:01:54)
    9. cy8aer, community (cy8aer, 09:01:54)
    10. Leszek Lesner, Dev + Community (leszek, 09:02:43)
    11. Martin Kolman, modRana developer, community (M4rtinK, 09:02:45)
    12. Leif-Jöran Olsson, community (ljo, 09:03:00)
    13. Kostadin Damyanov, community (Max-Might, 09:04:46)

  2. General discussion (20 min) (Jaymzz, 09:05:49)
    1. Guhl, community (guhl, 09:06:11)
    2. ACTION: Ask frajo about https://together.jolla.com/question/171114/xperia-xbug-qtwebkit-unusably-slow/ (sledges, 09:28:18)
    3. ACTION: follow up on https://together.jolla.com/question/169758/xperia-x-camera-autofocus-or-picture-sharpness-seems-non-optimal/ (it's already tracked by Jolla) (sledges, 09:29:14)
    4. ACTION: action upon https://bugzilla.libsdl.org/show_bug.cgi?id=2943 (could community make a PR to git.m.o?) (sledges, 09:29:42)
    5. community wants SIP! (sledges, 09:30:25)
    6. https://git.merproject.org/mer-core/libsdl/merge_requests/1 (pvuorela, 09:34:01)
    7. https://together.jolla.com/question/169291/xperia-x-speakerphone-volume-too-low/ (M4rtinK, 09:35:39)
    8. SDL hints have been merged https://git.merproject.org/mer-core/libsdl/merge_requests/1 ; please tell if more is needed (sledges, 09:36:44)
    9. ACTION: Ask about Xperia speaker volume during calls https://together.jolla.com/question/169291/xperia-x-speakerphone-volume-too-low/ (Jaymzz, 09:37:38)

  3. Next meeting’s time and date (5 min) (Jaymzz, 09:40:27)
    1. Next meeting will be held on November 16th 2017 at 09:00 UTC (Jaymzz, 09:42:16)


Meeting ended at 09:43:57 UTC (full logs).

Action items

  1. Ask frajo about https://together.jolla.com/question/171114/xperia-xbug-qtwebkit-unusably-slow/
  2. follow up on https://together.jolla.com/question/169758/xperia-x-camera-autofocus-or-picture-sharpness-seems-non-optimal/ (it's already tracked by Jolla)
  3. action upon https://bugzilla.libsdl.org/show_bug.cgi?id=2943 (could community make a PR to git.m.o?)
  4. Ask about Xperia speaker volume during calls https://together.jolla.com/question/169291/xperia-x-speakerphone-volume-too-low/


People present (lines said)

  1. sledges (48)
  2. Jaymzz (33)
  3. Mister_Magister (28)
  4. r0kk3rz (18)
  5. leszek (13)
  6. stephg (10)
  7. guhl (8)
  8. ghosalmartin (8)
  9. M4rtinK (7)
  10. tbr (7)
  11. merbot (5)
  12. cy8aer (4)
  13. nekron_web (3)
  14. pketo (2)
  15. pvuorela (2)
  16. kimmoli (2)
  17. ljo (1)
  18. eekkelund (1)
  19. Max-Might (1)


Generated by MeetBot 0.1.4.