#mer-meeting: Sailfish OS CalDAV/CardDAV contributors meeting

Meeting started by chriadam_ at 09:00:08 UTC (full logs).

Meeting summary

    1. https://sailfishos.org/wiki/CalDAV_and_CardDAV_Community_Contributions#13.2F11.2F2017_Meeting (chriadam_, 09:00:16)

  1. Introductions (chriadam_, 09:00:22)
    1. Chris Adams, developer at Jolla (chriadam_, 09:00:37)
    2. Leif-Jöran Olsson, community (ljo, 09:01:03)
    3. Damien Caliste, CalDAV plugin user :) (dcaliste, 09:01:06)

  2. Follow-up Agenda Items From Last Meeting (chriadam_, 09:06:32)
    1. https://git.merproject.org/dcaliste/nemo-qml-plugin-buteo (dcaliste, 09:11:19)
    2. ACTION: chriadam to review the nemo-qml-plugin-buteo proposal (chriadam_, 09:11:20)

  3. MER#1836 - Reminders/alarms for synced all-day events don't work (chriadam_, 09:17:53)
  4. MER#1827 - Thunderbird reminders are triggered again after upsync (chriadam_, 09:19:14)
  5. MER#1714 - isdn field added to phone numbers on upsync (chriadam_, 09:21:43)
  6. MER#1751 - main issue resolved, but some minor tasks here remain. (chriadam_, 09:22:20)
  7. Any Other Business? (chriadam_, 09:23:06)
    1. ACTION: chriadam to investigate MER#1822 again (chriadam_, 09:41:02)


Meeting ended at 09:44:59 UTC (full logs).

Action items

  1. chriadam to review the nemo-qml-plugin-buteo proposal
  2. chriadam to investigate MER#1822 again


People present (lines said)

  1. chriadam_ (88)
  2. dcaliste (53)
  3. ljo (4)
  4. merbot (2)


Generated by MeetBot 0.1.4.