#mer-meeting: Sailfish OS, open source, collaboration – November 16th 2017

Meeting started by Jaymzz at 09:00:00 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: https://lists.sailfishos.org/pipermail/devel/2017-November/008091.html (Jaymzz, 09:00:12)

  1. Brief introduction (5 min). Please prefix your name/handle with # info (Jaymzz, 09:00:34)
    1. James Noori - Sailor at Jolla (Jaymzz, 09:00:48)
    2. Mister_Magister, porter, community (Mister_Magister, 09:01:01)
    3. Lewis Rockliffe, breaker of chains and king of the north (r0kk3rz, 09:01:17)
    4. Venty - Community member (Guest14206, 09:01:22)
    5. Nekron, community (nekron_web, 09:01:23)
    6. Leszek Lesner, Dev & Community (leszek, 09:01:25)
    7. Jenx Müller, community member (jenix, 09:01:29)
    8. naytsyrhc, community (naytsyrhc, 09:01:32)
    9. peperjohnny, community (PeperJohnny, 09:01:45)
    10. Martin Kolman, modRana developer & community member (M4rtinK, 09:01:48)
    11. Jonatan Walck, community (jwalck, 09:02:21)
    12. Andrew Branson, dev @ Jolla (abranson, 09:02:32)
    13. Simonas Leleiva, sailor @ Jolla (sledges, 09:02:39)
    14. Joona Petrell, sailor @ Jolla (jpetrell, 09:02:53)
    15. eekkelund (eekkelund, 09:03:33)
    16. Damien Caliste, community (dcaliste, 09:03:56)
    17. tortoisedoc, developer (tortoisedoc, 09:04:12)
    18. Pami Ketolainen, sailor @ Jolla (pketo, 09:05:00)
    19. Leif-Jöran Olsson, community (ljo, 09:05:39)

  2. : State of USB tethering (10 min) asked by m4rtink (Jaymzz, 09:06:13)
    1. Andrzej Lochowski, community (atlochowski, 09:06:24)
    2. some details about the topic: With the WiFi hotspot not yet working on Sailfish X I turned back to USB tethering for the time being. That reminded me that USB tethering still doesn't seem really supported officially and you need to manually install a random package from the command line to enable it. So I want to ask - what's the actual status of USB tethering ? Is there anything preventing it from being installed by default (Jaymzz, 09:06:25)
    3. http://www.jollausers.com/2015/02/mobile-internet-via-usb-tethering/ (Jaymzz, 09:06:36)
    4. Raine M�kel�inen, sailor @ Jolla (rainemak_, 09:08:48)
    5. currently connectivity special cases (flight mode, mobile data, roaming, error, etc.) are handled in Connection Dialog. USB dialog would need similar capabilities, and we need to check all the places we handle connectivity (Events shortcuts, Settings, connection dialog) to behave gracefully with USB connections (Jaymzz, 09:11:40)
    6. community won't be able to help that much because most of the work left is in closed UI (Jaymzz, 09:12:10)
    7. https://sailfishos.org/wiki/Sailfish_X_Build_and_Flash#Adaptation_Status (Jaymzz, 09:12:22)
    8. community can enable WiFi tethering on Sailfish X with a workaround provided here: https://sailfishos.org/wiki/Sailfish_X_Build_and_Flash#Adaptation_Status (Jaymzz, 09:13:36)

  3. : Low speakerphone volume & bad echo cancellation on Sailfish X (15 min) asked by m4rtink (Jaymzz, 09:14:37)
    1. ACTION: Sailfish X team to look into the low speaker volume during calls (Jaymzz, 09:15:57)
    2. https://together.jolla.com/question/169291/xperia-x-speakerphone-volume-too-low/ (Jaymzz, 09:17:17)
    3. https://github.com/sonyxperiadev/device-sony-suzu/commit/b5efeeece389200899a13368f2e65510d343a446 (Jaymzz, 09:28:26)
    4. https://github.com/sonyxperiadev/device-sony-suzu/commit/d3f13cba0b38b141fcd248710d33e190d1e3333b (Jaymzz, 09:28:37)
    5. https://github.com/sonyxperiadev/device-sony-suzu/commit/59103648114943e6b0a5d5502b93b4ca070073b3 (Jaymzz, 09:28:45)
    6. echo cancellation is not (or not fully) in place, which needs to be addressed, and the links above should help ^ (sledges, 09:30:17)

  4. Harbour/Store: support for paid applications (15 min) asked by naytsyrhc (Jaymzz, 09:32:25)
    1. some details about the topic: Recently on TJC the question about support for paid apps came up again. There is a very old question about that on TJC, never really answered by Jolla. There are developers out there, that would like to provide apps for Sailfish OS, if they can monetarize them. There is flattr support already implemented, but that's not the same as a "real" support for paid apps. Furthermore a recent discussion on (Jaymzz, 09:32:34)
    2. https://together.jolla.com/question/6522/harbourstore-support-for-paid-applications/ (Jaymzz, 09:32:44)
    3. https://together.jolla.com/question/159741/request-replace-flattr-from-jolla-store/ (Jaymzz, 09:32:55)
    4. https://together.jolla.com/question/171977/the-state-of-paid-sailfish-apps-and-app-ecosystem/ (Jaymzz, 09:33:03)

  5. General discussion (20 min) (Jaymzz, 09:49:13)
    1. Jolla has no resources to implement stats for developer to see their app per device installs (sledges, 10:11:32)
    2. in Harbour (sledges, 10:11:44)

  6. Next meeting’s time and date (5 min) (Jaymzz, 10:12:35)
    1. Next meeting will be held on November 30th 2017 at 09:00 UTC (Jaymzz, 10:13:51)


Meeting ended at 10:16:50 UTC (full logs).

Action items

  1. Sailfish X team to look into the low speaker volume during calls


People present (lines said)

  1. tortoisedoc (103)
  2. Jaymzz (84)
  3. sledges (56)
  4. M4rtinK (36)
  5. jenix (28)
  6. naytsyrhc (19)
  7. Mister_Magister (19)
  8. r0kk3rz (13)
  9. leszek (11)
  10. M4rtinK_ (10)
  11. jpetrell (6)
  12. Domo_ (5)
  13. PeperJohnny (5)
  14. inte (4)
  15. abranson (4)
  16. pketo (4)
  17. stephg (4)
  18. eekkelund (3)
  19. ljo (3)
  20. SfietKonstantinW (2)
  21. merbot (2)
  22. jwalck (1)
  23. phlixi_mobile (1)
  24. dcaliste (1)
  25. Venty (1)
  26. atlochowski (1)
  27. rainemak_ (1)
  28. nekron_web (1)
  29. jusa (1)
  30. Guest14206 (1)


Generated by MeetBot 0.1.4.