#mer-meeting: Sailfish OS, open source, collaboration – December 21st 2017

Meeting started by Jaymzz at 11:00:15 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: https://lists.sailfishos.org/pipermail/devel/2017-December/008153.html (Jaymzz, 11:00:26)

  1. Brief introduction (5 min). Please prefix your name/handle with # info (Jaymzz, 11:00:45)
    1. Mister_Magister, community, mad porter (Mister_Magister, 11:00:49)
    2. peperjohnny, community (peperjohnny, 11:01:00)
    3. James Noori, sailor @ Jolla (Jaymzz, 11:01:01)
    4. bshah, KDE, Plasma, Community (bshah, 11:01:33)
    5. pavi, community (pavi[m], 11:02:10)
    6. tbr, mer community and such (tbr, 11:02:15)
    7. Martin Kolman, modRana & community (M4rtinK_phone_, 11:02:29)
    8. Simonas Leleiva, sailor @ Jolla (sledges, 11:02:32)
    9. Steph Gosling, community, porter (stephg, 11:02:59)
    10. Damien Caliste, community (dcaliste, 11:03:27)
    11. tortoisedoc developer (tortoisedoc, 11:05:40)

  2. : keyboard to have an optional row with digits above letters (asked by remote – 10 min) (Jaymzz, 11:05:40)
    1. pasko sailor (pasko_, 11:05:54)
    2. Asking for implementing an option for keyboard to have an optional row with digits above letters, so one doesn't have to constantly switch back and forth, for those willing to sacrifice some screen estate for convenience. (Jaymzz, 11:05:57)
    3. piggz community porter (piggz, 11:06:30)
    4. hschmitt community (hschmitt, 11:06:45)
    5. ACTION: jaymzz to forward this request to the UI team and come back with an answer during the next meeting (Jaymzz, 11:11:58)
    6. Fabio Isgrò late as usual (dr_gogeta86, 11:12:38)

  3. Upstreaming of mer/sfos specific QtMultimedia patches (asked by bshah – 15 min) (Jaymzz, 11:17:37)
    1. I tried to use gst-droid and droidmedia working on top of Qt 5.9 but had a quite a lot struggle as the qtmultimedia patches required are on top of Qt 5.6 and not upstreamed, it would be lovely if original author can upstream those patches where it makes sense. (sledges, 11:18:26)
    2. http://merproject.org/logs/%23mer/%23mer.2017-12-21.log.html#t2017-12-21T02:17:20 (Jaymzz, 11:20:47)
    3. has been upstreamed by chriadam_, many thanks Chris, great effort!! (sledges, 11:21:16)

  4. Update of PulseAudio (asked by peperjohnny – 10 min) (Jaymzz, 11:21:41)
    1. https://together.jolla.com/question/176087/update-pulseaudio-to-111/ (Jaymzz, 11:21:51)
    2. I have been playing around with streaming sound from a Jolla phone to devices in my network, but the available ways of e.g. using a PulseAudio sink are not robust enough for daily use. With the update to 11.1 of PulseAudio and the inclusion of avahi some more ways would be possible e.g. RAOP and with it Airplay usage. (Jaymzz, 11:22:03)
    3. From jusa: ">=v10 are breaking FM radio and bluetooth, and these need to be fixed. But I will push 11.1 branch of upgraded pulseaudio, and you can experiment with that proof-of-concept and the modules to see if you have a desired effect." (sledges, 11:23:25)
    4. https://www.freedesktop.org/wiki/Software/PulseAudio/Notes/11.0/ (Jaymzz, 11:24:07)

  5. General discussion (15 min) (Jaymzz, 11:31:44)
    1. dcaliste: I did look at the push imap bug. I've logs highlighting the bug, but I cannot figure out where it come from, code is very complex IMHO. I can send log to whoever interested. (sledges, 11:32:15)
    2. more on that keyboard question by pvuorela: it would be tricky to have extra number row. landscape prediction bar + number row just wouldn't fit. would need to be option and depending on orientation. would double the number of symbol layouts etc. (sledges, 11:33:09)

  6. Next meeting’s time and date (5 min) (Jaymzz, 11:54:22)
    1. next meeting will be held on Jan 11th 2018 at 09:00 UTC (Jaymzz, 11:55:46)


Meeting ended at 11:57:55 UTC (full logs).

Action items

  1. jaymzz to forward this request to the UI team and come back with an answer during the next meeting


People present (lines said)

  1. Jaymzz (83)
  2. tortoisedoc (53)
  3. Mister_Magister (47)
  4. M4rtinK (27)
  5. sledges (18)
  6. dr_gogeta86 (17)
  7. bshah (12)
  8. phlixi_o (12)
  9. ApBBB (10)
  10. piggz (10)
  11. peperjohnny (10)
  12. pketo_ (8)
  13. pvuorela (7)
  14. dcaliste (6)
  15. remote_ (6)
  16. jusa (5)
  17. stephg (5)
  18. hschmitt (4)
  19. r0kk3rz (4)
  20. merbot (2)
  21. tbr (2)
  22. pavi[m] (2)
  23. M4rtinK_phone_ (1)
  24. pasko_ (1)


Generated by MeetBot 0.1.4.