#mer-meeting: Sailfish OS, open source, collaboration – 11th January 2018 - Happy New Year!

Meeting started by sledges at 09:00:11 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: https://together.jolla.com/question/54157/sailfishos-open-source-collaboration-meeting-planning/ (sledges, 09:00:35)

  1. Brief introduction (5 min). Please prefix your name/handle with # info (sledges, 09:01:21)
    1. Kimmo Lindholm, community (kimmoli, 09:02:04)
    2. eekkelund (eekkelund, 09:02:04)
    3. Vasil Filipov, community (vakkov_, 09:02:24)
    4. Lewis Rockliffe, king of the north and ruler of the seven kindoms of westeros (r0kk3rz, 09:02:29)
    5. Steph Gosling porter community on his bike for 15 more mins (stephg, 09:02:52)
    6. marmistrz (marmistrz, 09:02:54)
    7. Simonas Leleiva, sailor @ Jolla (sledges, 09:04:01)
    8. Andrew Branson, Jolla developer (abranson, 09:04:06)
    9. Pami Ketolainen, sailor @ Jolla (pketo_, 09:04:44)
    10. schmittlauch, community member, first one and currently trainee @ Jolla (sailor without a hat) (schmittlauch, 09:06:16)

  2. #actions in the IRC logs (asked by marmistrz - 10 min) (sledges, 09:07:26)
    1. I've browsed the meeting logs a little, very often there are actions promised by some of the community members/Jolla employees. Unfortunately, there's absolutely no follow back on these actions so it's very hard to find out, whether the action was carried out and where its result resides. (sledges, 09:07:38)

  3. Actions from past meetings: Xperia QtWebkit unusably slow (sledges, 09:10:52)
    1. https://together.jolla.com/question/171114/xperia-xbug-qtwebkit-unusably-slow/ (sledges, 09:10:57)
    2. there has been progress on the first opening of an HTML email, but the main cause for stutter (which we think lies in the rendering levels) is still there (sledges, 09:11:47)
    3. ACTION: to ping respective sailors when they are back from holiday (sledges, 09:12:44)

  4. Actions from past meetings: Xperia X: Camera autofocus or picture sharpness seems non-optimal (sledges, 09:14:13)
    1. https://together.jolla.com/question/169758/xperia-x-camera-autofocus-or-picture-sharpness-seems-non-optimal/ (sledges, 09:15:13)
    2. we think that the issue should go away or at least be easier traceable/addressed when BSP is updated to Android 7 (sledges, 09:27:10)
    3. as usual, no promises when that will happen, but we are working on aosp7 (sledges, 09:27:41)

  5. Actions from past meetings: Xperia X: Speakerphone volume too low (sledges, 09:28:45)
    1. we have had it looked into, however the issue seems a tad bigger in the lower levels than we thought, needs more time to be looked at, and we need to find that "more time" :) (sledges, 09:29:41)
    2. https://together.jolla.com/question/169227/no-speaker-when-taking-calls-sailfish-x/?sort=votes&page=1#174980 (sledges, 09:32:11)
    3. ACTION: to pass pasko's solution to jusa https://together.jolla.com/question/169227/no-speaker-when-taking-calls-sailfish-x/?sort=votes&page=1#174980 (sledges, 09:34:52)

  6. Actions from past meetings: keyboard to have an optional row with digits above letters (sledges, 09:36:36)
    1. pvuorela: it would be tricky to have extra number row. landscape prediction bar + number row just wouldn't fit. would need to be option and depending on orientation. would double the number of symbol layouts etc. (sledges, 09:37:21)

  7. Actions from past meetings: Email IMAP idle doesn't work with both connections active (sledges, 09:40:34)
    1. https://together.jolla.com/question/97109/email-imap-idle-doesnt-work-with-both-connections-active/?answer=175138#post-id-175138 (sledges, 09:41:32)
    2. to investigate exactly in what state 3G+WLAN are - is the icon near the SIM indicators alternating between mobile data and wlan? as otherwise it's what most users have enabled, and haven't noticed such behaviour (sledges, 09:49:47)

  8. General discussion (15mins) (sledges, 09:50:34)
    1. marmistrz: I have a PoC patch for "mark unread" functionality in the e-mail view. I'll be happy to upstream it as soon as the e-mail app gets open source. Feel free to ping me on this topic. (sledges, 09:51:19)
    2. opensourcing devel-su has been re-raised by marmistrz - it's a low level package and fitting to land in mer:core (sledges, 10:06:54)
    3. Max-Might suggested for Sailfish OS SDK to having a QML package/module manager such as https://www.qpm.io/ to ease development; cc Jare_ (sledges, 10:10:05)

  9. Next meeting date in two weeks: Thursday, 25th of January 2018, 09:00 GMT (sledges, 10:18:58)
    1. Next meeting date in two weeks: Thursday, 25th of January 2018, 09:00 GMT (sledges, 10:23:44)
    2. come to FOSDEM! Jolla's jollies will be announced in the days to come on TJC (sledges, 10:24:32)


Meeting ended at 10:24:41 UTC (full logs).

Action items

  1. to ping respective sailors when they are back from holiday
  2. to pass pasko's solution to jusa https://together.jolla.com/question/169227/no-speaker-when-taking-calls-sailfish-x/?sort=votes&page=1#174980


Action items, by person

  1. pasko
    1. to pass pasko's solution to jusa https://together.jolla.com/question/169227/no-speaker-when-taking-calls-sailfish-x/?sort=votes&page=1#174980


People present (lines said)

  1. sledges (104)
  2. marmistrz (39)
  3. dcaliste (22)
  4. r0kk3rz (21)
  5. vakkov_ (16)
  6. schmittlauch (7)
  7. M4rtinK_phone_ (6)
  8. Max-Might (6)
  9. stephg (5)
  10. abranson (4)
  11. mal (4)
  12. M4rtinK (3)
  13. merbot (3)
  14. pasko (2)
  15. eekkelund (1)
  16. fifr[m] (1)
  17. pketo_ (1)
  18. aard__ (1)
  19. kimmoli (1)


Generated by MeetBot 0.1.4.