#mer-meeting: Sailfish OS, open source, collaboration – 25th October 2018

Meeting started by Jaymzz at 08:00:06 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: https://lists.sailfishos.org/pipermail/devel/2018-October/008495.html (Jaymzz, 08:00:17)

  1. Brief introduction (5 min). Please prefix your name/handle with # info (Jaymzz, 08:00:43)
    1. James Noori - sailor @ Jolla (Jaymzz, 08:00:53)
    2. Simonas Leleiva - --- " --- (sledges, 08:01:08)
    3. Dylan Van Assche, SFOS community member & developer (DylanVanAssche, 08:01:11)
    4. David Greaces - sailor and Mer guy o/ (lbt, 08:01:12)
    5. (HeinrichJolla, 08:01:57)
    6. Bobi Stoyanov, SFOS advanced user (HeinrichJolla, 08:02:41)
    7. Matt Austin - community/developer (mattaustin, 08:02:42)
    8. David Llewellyn-Jones - dev in the community (flypig, 08:02:56)
    9. BonoNL - end user (BonoNL, 08:02:57)
    10. tomoshokas - end user (tomoshokas, 08:03:14)
    11. Martin Kolman, community & modRana developer (M4rtinK_phone_, 08:03:21)
    12. Kimmo Lindholm, community/developer/porting/whatnot (kimmoli, 08:03:34)
    13. Leszek Lesner, community & dev (leszek, 08:03:35)
    14. Lewis Rockliffe - community (r0kk3rz, 08:03:57)
    15. Jonatan Walck - community (jwalck, 08:05:37)

  2. Bluetooth headset media control integration for Android (10 minutes – Asked by lp35 )#link https://together.jolla.com/question/174156/bug-bluetooth-media-control-with-android-apps-and-native-apps/ (Jaymzz, 08:05:47)
    1. https://together.jolla.com/question/174156/bug-bluetooth-media-control-with-android-apps-and-native-apps/ (Jaymzz, 08:06:18)
    2. official Bluetooth support in Android apps does not exist as of yet with no current plans to change it. (Jaymzz, 08:08:21)
    3. piggz community porter/camera hacker (piggz, 08:09:14)
    4. ACTION: Jaymzz to talk to sailors internally about this topic after Sailfish 3 release to see the potential issues and report back. (Jaymzz, 08:21:28)
    5. see the tjc post for docs on trying it out (lbt, 08:22:06)

  3. Status of QtWebengine/QtWebkit/Gecko/... in SFOS 3 (25 minutes – asked by DylanVanAssche ) (Jaymzz, 08:22:09)
    1. As promised during MWC 2018, SFOS 3 will have a new WebEngine (https://jolla.com/sailfish3/). Until now, no details were given to devs what changes might be coming and when. Some apps like Sailbook, WebCat, ... might need huge changes and we would like to prepared for these changes. Which type of engine will be available for devs? Which version of Gecko/Chromium/... ? Removal of QtWebkit or upgrading to the latest release (by (Jaymzz, 08:22:21)
    2. https://jolla.com/sailfish3/ (Jaymzz, 08:22:28)
    3. It is unlikely that we will include this in our first Sailfish 3 release, but we can get back to you on the status afterwards, since our engineers are currently too busy with other tasks that have been prioritised for the 3.0.0 (Jaymzz, 08:22:45)
    4. importsant questions by community devs: Will QtWebkit be deprecated or not? So for us devs who use it do we need to change anything? Will there be backwards compatibility or will our apps stop running? (Jaymzz, 08:25:28)
    5. ACTION: Jaymzz to try an find an answer to these after Sailfish 3 release (Jaymzz, 08:25:50)

  4. General discussion (15min) (Jaymzz, 08:27:43)
    1. https://together.jolla.com/question/94810/new-emails-in-subfolders-not-shown/ (BonoNL, 08:29:05)

  5. Next meeting's time and date (5 min) (Jaymzz, 08:51:26)
    1. next meeting will be held on November 15th 2018 at 08:00 UTC (Jaymzz, 08:54:09)


Meeting ended at 08:54:45 UTC (full logs).

Action items

  1. Jaymzz to talk to sailors internally about this topic after Sailfish 3 release to see the potential issues and report back.
  2. Jaymzz to try an find an answer to these after Sailfish 3 release


Action items, by person

  1. Jaymzz
    1. Jaymzz to talk to sailors internally about this topic after Sailfish 3 release to see the potential issues and report back.
    2. Jaymzz to try an find an answer to these after Sailfish 3 release


People present (lines said)

  1. Jaymzz (57)
  2. leszek (29)
  3. r0kk3rz (24)
  4. M4rtinK_phone_ (20)
  5. lbt (15)
  6. BonoNL (14)
  7. DylanVanAssche (10)
  8. piggz (10)
  9. HeinrichJolla (5)
  10. pketo (5)
  11. flypig (4)
  12. vknecht__ (3)
  13. jlaakkonen (2)
  14. merbot (2)
  15. sledges (2)
  16. jwalck (1)
  17. mattaustin (1)
  18. FaerieFly (1)
  19. tomoshokas (1)
  20. kimmoli (1)


Generated by MeetBot 0.1.4.