#mer-meeting: Sailfish OS, open source, collaboration – 29th November 2018

Meeting started by Jaymzz at 09:00:19 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: https://lists.sailfishos.org/pipermail/devel/2018-November/008502.html (Jaymzz, 09:00:29)

  1. Brief introduction (5 min). Please prefix your name/handle with # info (Jaymzz, 09:00:47)
    1. James Noori - sailor @ Jolla (Jaymzz, 09:00:57)
    2. Mister_Magister - sailor @ VerdandiTeam (Mister_Magister, 09:01:17)
    3. Nekron, SailfishOS fanboy (nekron_remote, 09:01:27)
    4. martonmiklos community member (martonmiklos, 09:01:42)
    5. DylanVanAssche - Community & developer (DylanVanAssche, 09:01:46)
    6. Kimmo Lindholm - whatnot (kimmoli, 09:02:33)
    7. Simonas Leleiva @ Jolla (sledges, 09:03:34)
    8. David Llewellyn-Jones - sailor @ jolla (flypig, 09:03:45)
    9. Matt Austin, Community & developer (mattaustin, 09:03:49)
    10. schmittlauch, Community (cycling right now) (schmittlauch[m], 09:04:27)
    11. David Greaves, Mer guy and sailor (lbt, 09:04:54)

  2. Harbour and it's place in the strategy of jolla (w/r to individual markets) (20 min – asked by tortiosedoc ) (Jaymzz, 09:13:15)
    1. Unfortunately this topic needs to be postponed due to lack of available time to answer or discuss it this week. It is a very interesting topic and we would like to have proper answers for it before beforehand. Sorry for this caused any inconvenience. (Jaymzz, 09:13:39)
    2. ACTION: Jaymzz to keep this topic on the topics page for the next meeting. (Jaymzz, 09:13:51)

  3. Transfer engine plugin translations not loaded correctly (25 min – asked by martonmiklos ) (Jaymzz, 09:15:07)
    1. The transfer engine plugins translations not loading correctly. Since there are quite a few plugins out there (SMS, QR, Android share, etc.) it would be great if this issue would be fixed. It is not clear for me that which component loads the translations wrong. It looks like that the problematic component is closed source (at least translation loading is not present in the open source mer transfer-engine). If this is correct (Jaymzz, 09:15:22)
    2. https://together.jolla.com/question/193895/transfer-engine-localisation-problem/ (martonmiklos, 09:17:16)
    3. https://together.jolla.com/question/193895/transfer-engine-localisation-problem/ (Jaymzz, 09:17:34)
    4. Damien Caliste, community (dcaliste, 09:18:38)
    5. pvuorela: the problematic components are open-sourced (Jaymzz, 09:20:58)
    6. ACTION: pvuorela to check the sources and get back to martonmiklos (Jaymzz, 09:21:18)
    7. ACTION: martonmiklos to try and determine what locale passed to the plugin (Jaymzz, 09:23:24)

  4. general discussion (30 min) (Jaymzz, 09:25:17)
  5. next meeting time and date (Jaymzz, 10:06:41)
    1. One thing to everyone, I'll mention this on my emails as well: Let's have our topics read at least 3 days before the meeting so that we can have enough time to answer them beforehand (Jaymzz, 10:08:00)
    2. next meeting will be held on Thursday, December 13th 2018 at 09:00 UTC (Jaymzz, 10:09:17)


Meeting ended at 10:09:35 UTC (full logs).

Action items

  1. Jaymzz to keep this topic on the topics page for the next meeting.
  2. pvuorela to check the sources and get back to martonmiklos
  3. martonmiklos to try and determine what locale passed to the plugin


Action items, by person

  1. Jaymzz
    1. Jaymzz to keep this topic on the topics page for the next meeting.
  2. martonmiklos
    1. pvuorela to check the sources and get back to martonmiklos
    2. martonmiklos to try and determine what locale passed to the plugin
  3. pvuorela
    1. pvuorela to check the sources and get back to martonmiklos


People present (lines said)

  1. Jaymzz (57)
  2. schmittlauch[m] (36)
  3. Mister_Magister (35)
  4. martonmiklos (28)
  5. Coolgeek (11)
  6. abranson (11)
  7. sledges (9)
  8. Jaymzz1 (7)
  9. tortoisedoc (7)
  10. nekron_remote (6)
  11. dcaliste (5)
  12. pvuorela (5)
  13. nekron_remote_ (4)
  14. kimmoli (4)
  15. spiiroin (3)
  16. DylanVanAssche (3)
  17. jlaakkonen (3)
  18. flypig (3)
  19. Mr_Doge (2)
  20. merbot (2)
  21. Anidel (2)
  22. lbt (1)
  23. urjaman (1)
  24. mattaustin (1)
  25. r0kk3rz (1)
  26. mal (1)


Generated by MeetBot 0.1.4.