#sailfishos-meeting: Sailfish OS, open source, collaboration -- 17th March 2022

Meeting started by flypig at 08:00:12 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: (flypig, 08:00:20)
    2. https://forum.sailfishos.org/t/community-meeting-on-irc-17th-march-2022/10557 (flypig, 08:00:23)

  1. Brief introduction (5 min). Please prefix your name/handle with #info (flypig, 08:01:12)
    1. Nico - community (Nico, 08:01:16)
    2. Otto Mäkelä - community (ExTechOp, 08:01:26)
    3. pherjung - community (pherjung, 08:01:30)
    4. David Llewellyn-Jones - sailor @ jolla (flypig, 08:01:46)
    5. - Björn Bidar - sailor @ Jolla (Thaodan, 08:03:20)
    6. Andrew Branson - another sailor (abr, 08:04:23)

  2. General discussion (30 min) (flypig, 08:06:32)
    1. Damien Caliste, community (dcaliste, 08:08:44)
    2. Nico reported from the Berlin meetup that a user had experienced the following issue: (flypig, 08:24:17)
    3. "when they hang up, it doesn't send the other party the usual hang up sign, but instead it seems to mark them as unreachable, which causes them to be sent an SMS about a missed call, even though they hung up" (flypig, 08:24:21)
    4. Nico will ask the user to submit a bug report via the forum. (flypig, 08:24:24)
    5. Correction: Munich meetup, not Berlin meetup. (flypig, 08:28:32)
    6. Another user experienced problems with the Calendar connecting to a Nextcloud server (with unusual URLs). (flypig, 08:37:22)
    7. dcaliste offered to look at the Nextcloud bug when it comes in. (flypig, 08:40:06)
    8. ACTION: Create an internal bug report about https://forum.sailfishos.org/t/first-row-from-bottom-on-app-grid-interact-with-top-menu/7593 (flypig, 08:47:42)
    9. pherjung: The next French speaking meetup will take place on 7th April. It's not confirmed yet. (flypig, 09:01:57)
    10. Ric9k: It is important that Jolla stays different and green by keeping support on old devices. For natural resources an users budgets. E.g. GPS bugfix and VoLTE on XA2. (flypig, 09:02:23)

  3. Next meeting time and date (5 min) (flypig, 09:05:19)
    1. Next meeting will be held on Thursday 31st March 2022 at 07:00am UTC: 2022-03-31T0700Z (flypig, 09:08:03)


Meeting ended at 09:08:32 UTC (full logs).

Action items

  1. Create an internal bug report about https://forum.sailfishos.org/t/first-row-from-bottom-on-app-grid-interact-with-top-menu/7593


People present (lines said)

  1. flypig (72)
  2. Nico (61)
  3. Thaodan (19)
  4. dcaliste (17)
  5. ExTechOp (8)
  6. pherjung (8)
  7. Ric9k (8)
  8. rubdos[m] (7)
  9. abr (5)
  10. sailbot (2)
  11. shayoden (1)


Generated by MeetBot 0.1.4.