#sailfishos-meeting: Sailfish OS, open source, collaboration -- 12th May 2022
Meeting started by flypig at 07:01:10 UTC
(full logs).
Meeting summary
- 
  - Meeting information and agenda can be found
    here: (flypig,
    07:01:21)
 
  - https://forum.sailfishos.org/t/community-meeting-on-irc-12th-may-2022/11334
    (flypig,
    07:01:26)
 
 
- Brief introduction (5 min). Please prefix your name/handle with #info (flypig, 07:01:40)
  - Otto Mäkelä, community (ExTechOp,
    07:02:12)
 
  - pherjung, community (pherjung,
    07:02:20)
 
  - Damien Caliste, community (dcaliste_,
    07:02:22)
 
  - Simonas Leleiva - privateer (sledges,
    07:02:23)
 
  - David Llewellyn-Jones, sailor @ jolla
    (flypig,
    07:03:11)
 
  - Björn Bidar - Sailor @ Jolla (Thaodan,
    07:03:13)
 
  - JP Walden - Sailor @ Jolla (jwalden,
    07:04:08)
 
  - David Greaves - Sailor and OBS guy (lbt,
    07:04:37)
 
  - Raine Mäkeälinen - Sailor @ Jolla (rainemak,
    07:09:15)
 
  - Raine Mäkeläinen - Sailor @ Jolla (rainemak,
    07:09:27)
 
 
- Bug roundup (15 mins -- asked by pherjung) (flypig, 07:09:54)
  - The Community Bug Coordination team have
    continued their careful and thorough herding of bugs. (flypig,
    07:10:00)
 
  - Thank you for the list of bugs to review. We've
    been through them carefully; I'll list the outcomes for each of them
    and then we can discuus any issues. (flypig,
    07:10:06)
 
  - The following have been tagged as
    "fixed". (flypig,
    07:10:47)
 
  - https://forum.sailfishos.org/t/exporting-contacts-people-with-vcardconverter-doesnt-work/11132
    (flypig,
    07:10:51)
 
  - https://forum.sailfishos.org/t/main-camera-does-not-start/1905
    (flypig,
    07:10:55)
 
  - https://forum.sailfishos.org/t/incoming-calls-are-suppressed-and-a-notification-is-missing/2075
    (flypig,
    07:10:58)
 
  - https://forum.sailfishos.org/t/audio-output-detection-stopped-working/1038
    (flypig,
    07:11:01)
 
  - The following has had a fix applied for the
    next release. (flypig,
    07:11:06)
 
  - https://forum.sailfishos.org/t/4-4-0-58-tap-missing-call-doesnt-open-phone-app/10819
    (flypig,
    07:11:10)
 
  - The following are now tagged as "tracked" and
    have PRs proposed to fix them. (flypig,
    07:11:15)
 
  - https://forum.sailfishos.org/t/4-3-0-4-2-0-4-1-0-4-0-1-deleted-screenshot-is-not-handled-properly-via-notifications/5801
    (flypig,
    07:11:22)
 
  - https://forum.sailfishos.org/t/4-2-0-4-1-0-4-0-1-horizontal-line-over-one-line-sms-message-bubbles/4866
    (flypig,
    07:11:27)
 
  - https://forum.sailfishos.org/t/4-2-0-number-of-email-preview-rows-change/8083
    (flypig,
    07:11:30)
 
  - The following already had an internal report
    and is now tagged as "tracked" (flypig,
    07:11:38)
 
  - https://forum.sailfishos.org/t/bluetooth-toggle-and-indicator-is-out-of-sync-with-reality/6490
    (flypig,
    07:11:43)
 
  - The following have new internal bug reports and
    have been tagged as "tracked" (flypig,
    07:11:48)
 
  - https://forum.sailfishos.org/t/help-for-getting-mms-with-the-french-mobile-operator-bouygues/3243
    (flypig,
    07:11:53)
 
  - https://forum.sailfishos.org/t/browser-cookie-whitelist-not-working/10981
    (flypig,
    07:11:56)
 
  - https://forum.sailfishos.org/t/design-flaw-calendar-weekday-overlapping-in-german/10951
    (flypig,
    07:11:58)
 
  - https://forum.sailfishos.org/t/browser-paste-multiple-digits-when-numeric-keyboard-is-on/10035
    (flypig,
    07:12:01)
 
  - https://forum.sailfishos.org/t/browser-paste-multiple-digits-when-numeric-keyboard-is-on/10035
    (flypig,
    07:12:04)
 
  - I've left this one as it is so I can look at
    the logs in more detail. (flypig,
    07:12:12)
 
  - https://forum.sailfishos.org/t/4-4-0-58-carddav-sync-with-nextcloud-fails/11033
    (flypig,
    07:12:14)
 
  - The following also has a new internal bug
    report and has been tagged as "tracked" (flypig,
    07:13:33)
 
  - https://forum.sailfishos.org/t/screenshot-leads-to-lipstick-high-cpu-and-battery-drain/7142
    (flypig,
    07:13:39)
 
  - <pherjung> there are a lot of bug
    reports. A lot are from SailfishOS 3 and I first thought it could be
    a good idea to track them. Finally, it's better to stay focus on the
    current list. (flypig,
    07:21:23)
 
  - <pherjung> Once it's over, I think it
    could be helpfull to ask all users to verify if their bug are still
    real (flypig,
    07:21:34)
 
 
- Community OBS status after May 2022 (10 min -- asked by rinigus) (flypig, 07:24:34)
  - <rinigus> We are getting close to the
    anniversary of the announcement regarding community OBS.
    (flypig,
    07:24:41)
 
  - <rinigus> As the commitment by Jolla was
    made for a year, it would be great to hear what are the plans
    regarding OBS. (flypig,
    07:24:49)
 
  - https://forum.sailfishos.org/t/community-obs-refurbished-and-re-floated/6556
    (flypig,
    07:24:57)
 
  - <Jolla> We've been following usage of OBS
    carefully and are impressed with how well it's been made use of by
    the community. (flypig,
    07:25:47)
 
  - <Jolla> While it clearly provides
    benefits, OBS is still a significant resource drain and we are still
    therefore considering how to support it longer term. (flypig,
    07:25:52)
 
  - <Jolla> Although we're coming to the end
    of the 12 month period, we're still exploring options, and therefore
    it won't be taken out of service imminently. (flypig,
    07:25:57)
 
  - <Jolla> As soon as the situation is
    clearer a concrete announcement will be made. (flypig,
    07:26:03)
 
 
- General discussion (20 min) (flypig, 07:44:45)
  - https://docs.sailfishos.org/Services/Development/Open_Build_Service/
    (flypig,
    07:53:23)
 
  - For info about the benefits and uses of OBS,
    the earlier discussion on the forum covers useful ground.
    (flypig,
    07:56:19)
 
  - https://forum.sailfishos.org/t/obs-shut-down-and-next-steps/1814/9
    (flypig,
    07:56:30)
 
  - https://forum.sailfishos.org/t/announcing-sailfishos-chum/7381
    (flypig,
    07:56:51)
 
  - https://twitter.com/JollaHQ/status/1524377383985459200
    (flypig,
    07:58:56)
 
  - 'We encourage the community to now put the case
    to Jolla "here's what we did with the OBS over the last 12 months
    ... now... can we keep it?" (flypig,
    08:19:05)
 
  - ACTION: lbt to look
    into publishing any potentially useful OBS/chum stats. (flypig,
    08:23:06)
 
 
- Next meeting time and date (5 min) (flypig, 08:23:31)
  - ACTION: piggz to
    share chum stats at the next meeting. (flypig,
    08:24:30)
 
  - Next meeting will be held on Thursday 26th May
    2022 at 07:00am UTC:  2022-05-26T0700Z (flypig,
    08:27:10)
 
 
Meeting ended at 08:27:49 UTC
(full logs).
Action items
  - lbt to look into publishing any potentially useful OBS/chum stats.
 
  - piggz to share chum stats at the next meeting.
 
Action items, by person
  -  lbt 
    - lbt to look into publishing any potentially useful OBS/chum stats.
 
  
 
  -  piggz 
    - piggz to share chum stats at the next meeting.
 
  
 
People present (lines said)
  - flypig (111)
 
  - lbt (36)
 
  - pherjung (16)
 
  - dcaliste_ (15)
 
  - Thaodan (15)
 
  - piggz (12)
 
  - abr (4)
 
  - ExTechOp (3)
 
  - sailbot (2)
 
  - sledges (2)
 
  - rainemak (2)
 
  - jwalden (1)
 
Generated by MeetBot 0.1.4.