#sailfishos-meeting: Sailfish OS, open source, collaboration -- 9th Nov 2023

Meeting started by rainemak at 08:00:04 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: (rainemak, 08:00:04)
    2. https://forum.sailfishos.org/t/community-meeting-on-irc-9th-november-2023/17180 (rainemak, 08:00:04)

  1. Brief introduction (5 min). Please prefix your name/handle with #info (rainemak, 08:00:04)
    1. Raine Mäkeläinen, sailor @ Jolla, chairperson today (rainemak, 08:00:06)
    2. Otto Mäkelä, community (ExTechOp, 08:00:16)
    3. Crabster - lurker (Crabster, 08:01:29)
    4. David Llewellyn-Jones, community (flypig, 08:02:37)
    5. dr4Ke, community (dr4Ke, 08:03:58)
    6. Nico, community (Nico, 08:04:52)

  2. Add a new tag not-reproducible to the category bug reports (5mins -- asked by pherjung) (rainemak, 08:05:13)
    1. <pherjung> Some details about the topic: Some bug reports are well written (rainemak, 08:05:13)
    2. <pherjung> and easily reproducible, but only with specific conditions. Until (rainemak, 08:05:13)
    3. <pherjung> these conditions are found, such a tag would be a nice to have. (rainemak, 08:05:13)
    4. <Jolla> Thank you for this suggestion. This is sounds like a good idea. (rainemak, 08:05:31)
    5. <Jolla> Are there other tags that we should add? (rainemak, 08:05:31)
    6. ACTION: Add 'uncommon' and 'non-reproducible' tags for bug category (on the forum) (rainemak, 08:10:39)

  3. Open PR discussion (10 mins -- asked by jolla) (rainemak, 08:10:58)
    1. <Jolla> Any open PRs to discuss? (rainemak, 08:11:06)

  4. Untracked bug reports (5 min -- asked by pherjung) (rainemak, 08:14:21)
    1. <pherjung> Untracked bug reports (rainemak, 08:14:21)
    2. https://forum.sailfishos.org/t/community-meeting-on-irc-9th-november-2023/17180/3 (rainemak, 08:14:21)
    3. <Jolla> As always, the Community Bug Coordination Team have done a superb job. (rainemak, 08:14:38)
    4. <Jolla> As a result of their work, we now have: (rainemak, 08:14:38)
    5. <Jolla> 7 high quality bug reports now recorded internally and tagged as "tracked". (rainemak, 08:14:38)
    6. <Jolla> 3 report is still under investigation. (rainemak, 08:14:38)
    7. ACTION: Add 'uncommon', 'non-reproducible', 'needinfo' tags for bug category (on the forum) (rainemak, 08:17:03)

  5. General discussion (5 min) (rainemak, 08:17:23)
  6. Next meeting time and date (5 min) (rainemak, 08:28:39)
    1. Next meeting will be held on Thursday 23rd November 2023 at 07:00am UTC: 2023-11-23T0700Z (rainemak, 08:29:18)


Meeting ended at 08:29:46 UTC (full logs).

Action items

  1. Add 'uncommon' and 'non-reproducible' tags for bug category (on the forum)
  2. Add 'uncommon', 'non-reproducible', 'needinfo' tags for bug category (on the forum)


People present (lines said)

  1. rainemak (58)
  2. Nico (30)
  3. flypig (25)
  4. ExTechOp (6)
  5. sailbot (2)
  6. Crabster (1)
  7. dr4Ke (1)


Generated by MeetBot 0.1.4.