#sailfishos-meeting: Sailfish OS, open source, collaboration -- 16th January 2025

Meeting started by rainemak at 08:00:15 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: (rainemak, 08:00:27)
    2. https://forum.sailfishos.org/t/community-meeting-on-16th-january-2025/21489 (rainemak, 08:00:27)

  1. Brief introduction (5 min). Please prefix your name/handle with #info (rainemak, 08:00:27)
    1. Raine Mäkeläinen, Jolla (rainemak, 08:00:37)
    2. tfinn , Community (tfinn, 08:01:00)
    3. David Llewellyn-Jones, Community (flypig, 08:02:46)
    4. Matti Viljanen, Jolla (direc85[m], 08:03:12)
    5. Pekka Vuorela, Jolla (pvuorela, 08:03:31)
    6. Andrew Branson, sailing by (abr, 08:03:58)
    7. Happy new year 2025. 1st community meeting of the year! (rainemak, 08:04:38)

  2. WPA3 Support any plans/news? (5-10 mins -- asked by tfinn) (rainemak, 08:05:36)
    1. <tfinn> Support for WPA3 in Sailfisch OS are there any plans for it at (rainemak, 08:05:44)
    2. <tfinn> all? Would be useful to know, because the use of WPA3 is increasing. (rainemak, 08:05:44)
    3. https://forum.sailfishos.org/t/does-sailfishos-not-support-wpa3/17980 (rainemak, 08:05:44)
    4. <Jolla> The WPA3 support has not been worked on actively. However, (rainemak, 08:06:03)
    5. <Jolla> Simultaneous Authentication of Equals (SAE), WPA3-Personal is (rainemak, 08:06:03)
    6. <Jolla> enabled in the wpa_supplicant. It is not yet supported in connman. (rainemak, 08:06:03)
    7. <Jolla> On top of that we need user interface integration. (rainemak, 08:06:03)
    8. <Jolla> (rainemak, 08:06:03)
    9. <Jolla> As you are rightfully noting that use of WPA3 is increasing, we (rainemak, 08:06:06)
    10. <Jolla> should consider finalizing WPA3 support. Good input for planning. (rainemak, 08:06:08)
    11. https://github.com/sailfishos/wpa_supplicant/blob/master/rpm/build-config#L252 (rainemak, 08:06:10)
    12. Damien Caliste, community (dcaliste, 08:20:16)
    13. ACTION: Elaborate missing wpa3 support bits on connman @ https://forum.sailfishos.org/t/does-sailfishos-not-support-wpa3/17980 (rainemak, 08:20:21)

  3. Open PR discussion (5 mins -- asked by Jolla) (rainemak, 08:20:42)
  4. General discussion (10 mins) (rainemak, 08:27:20)
    1. Ruben De Smet, community (rubdos[m], 08:30:32)

  5. Next meeting time and date (2 mins) (rainemak, 08:49:34)
    1. Next meeting will be held on Thursday 30th January 2025 at 08:00am UTC: 2025-01-30T0800Z (rainemak, 08:55:36)


Meeting ended at 08:57:10 UTC (full logs).

Action items

  1. Elaborate missing wpa3 support bits on connman @ https://forum.sailfishos.org/t/does-sailfishos-not-support-wpa3/17980


People present (lines said)

  1. rainemak (55)
  2. rubdos[m] (19)
  3. flypig (18)
  4. abr (13)
  5. dcaliste (8)
  6. tfinn (7)
  7. direc85[m] (5)
  8. sailbot (2)
  9. pvuorela (2)


Generated by MeetBot 0.1.4.