#sailfishos-meeting: Sailfish OS, open source, collaboration -- 7th May 2026

Meeting started by rainemak at 16:00:01 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: (rainemak, 16:00:01)
    2. https://forum.sailfishos.org/t/29253 (rainemak, 16:00:01)

  1. Brief introduction (5 min). Please prefix your name/handle with #info (rainemak, 16:00:01)
    1. Raine Mäkeläinen, Jolla (rainemak, 16:00:10)
    2. Otto Mäkelä, community (extechop[m], 16:00:23)
    3. Anton Thomasson, community (attah, 16:00:33)
    4. polatbirdal (Polatbirdal, 16:01:06)
    5. Pami Ketolainen, Jolla (Keto, 16:01:19)
    6. ngt, community (Ngt, 16:01:39)
    7. roundedrectangle, community (roundedrectangle[m], 16:02:03)
    8. Andrew Branson, Jolla (abr, 16:02:15)
    9. mal, Jolla (mal, 16:03:12)
    10. Matti Viljanen, Jolla (direc85[m], 16:04:03)
    11. mettska community (mettska, 16:05:12)

  2. Tracking of non-resolved Community Meeting topics (rainemak, 16:05:25)
    1. ACTION: Community task board (rainemak, 16:05:25)
    2. https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3 (rainemak, 16:05:25)
    3. No actions taken yet regarding community task board. (rainemak, 16:05:25)
    4. nephros, community (nephros, 16:07:49)

  3. cable/charger requirements (10 mins -- ngt) (rainemak, 16:11:22)
    1. <ngt> Jolla mentioned in an earlier community meeting that there will (rainemak, 16:11:22)
    2. <ngt> likely be no charger and cable in the box (to reduce eWaste). For (rainemak, 16:11:22)
    3. <ngt> the few people that weren’t using a smartphone with USB-C before, (rainemak, 16:11:22)
    4. <ngt> are there any recommendations (or requirements) we should look for (rainemak, 16:11:22)
    5. <ngt> when buying a new charger and/or cable? And at which point would you (rainemak, 16:11:24)
    6. <ngt> recommend getting a new cable/charger? (rainemak, 16:11:25)
    7. <ngt> (rainemak, 16:11:27)
    8. <ngt> EDIT: Since posting the original question I started thinking about (rainemak, 16:11:29)
    9. <ngt> not buying a new cable/charger since I found a charging-only (rainemak, 16:11:31)
    10. <ngt> USB-C-to-A cable that I could reuse with one of my old chargers or (rainemak, 16:11:33)
    11. <ngt> my laptop. (rainemak, 16:11:35)
    12. <ngt> - Do we need a cable that supports data-transfers during setup (like (rainemak, 16:11:37)
    13. <ngt> on Android/iOS) or does it work wirelessly or is this (rainemak, 16:11:41)
    14. <ngt> unsupported/only supported with newer Android/iOS devices (in (rainemak, 16:11:43)
    15. <ngt> which case that might not matter)? (rainemak, 16:11:45)
    16. <ngt> - Did you test charging speeds using a USB(-A) port (If I recall (rainemak, 16:11:47)
    17. <ngt> correctly they are standardized)? (rainemak, 16:11:49)
    18. <Jolla> Power delivery (PD) 3.0 charges are good. We'll come back with recommendations later. Two follow up questios, you do not need cable for datas-transfers during the setup. We'll update on the charging speeds as well later along with charger recommendations. (rainemak, 16:11:51)
    19. ACTION: Jolla to update regarding recommended charging cables and chargers. (rainemak, 16:12:43)

  4. Bug bounty program for Jolla (15 mins -- roundedrectangle) (rainemak, 16:20:02)
    1. <roundedrectangle> Does Jolla have something like a bug bounty program? If (rainemak, 16:20:03)
    2. <roundedrectangle> someone would find and provide to Jolla a serious (rainemak, 16:20:03)
    3. <roundedrectangle> security flaw which would allow the attacker to access (rainemak, 16:20:03)
    4. <roundedrectangle> user’s private data, view confidential information (rainemak, 16:20:03)
    5. <roundedrectangle> related to copyrighted Jolla materials which should not (rainemak, 16:20:04)
    6. <roundedrectangle> be publicly available, and/or affect the usability of (rainemak, 16:20:05)
    7. <roundedrectangle> the Jolla services (take them down for a serious amount (rainemak, 16:20:07)
    8. <roundedrectangle> of time (crash), or limit their functionality), would (rainemak, 16:20:11)
    9. <roundedrectangle> they get rewarded for that? Where should one contact (rainemak, 16:20:13)
    10. <roundedrectangle> Jolla for reporting the vulnerability, regardless of (rainemak, 16:20:15)
    11. <roundedrectangle> the answer to previous question? (rainemak, 16:20:17)
    12. <Jolla> We do not have a bug bounty program. Interesting idea though. (rainemak, 16:20:19)
    13. <Jolla> You can report vulnerability by emailing to security@jolla.com. (rainemak, 16:20:21)
    14. CLMA31, community (CLMA31[m], 16:28:47)

  5. Including the package “usb-moded-connection-sharing-android-connman-config“ by default (5 mins -- Sanginteret) (rainemak, 16:30:07)
    1. <Sanginteret> I recently reinstalled my Sailfish OS phone and spent about (rainemak, 16:30:07)
    2. <Sanginteret> an hour trying to figure out why USB tethering was missing. (rainemak, 16:30:07)
    3. <Sanginteret> After several restarts and cable changes, I checked the wiki (rainemak, 16:30:07)
    4. <Sanginteret> and found that I needed to install a package. This feature (rainemak, 16:30:08)
    5. <Sanginteret> is present by default on other smartphones. Maybe it should (rainemak, 16:30:12)
    6. <Sanginteret> also be enabled by default on Sailfish OS. (rainemak, 16:30:14)
    7. <Jolla> Thank you for raising this one. (rainemak, 16:30:16)
    8. <Jolla> It's still hacky. So, like it is now it won't be added to images (rainemak, 16:30:18)
    9. <Jolla> by default. (rainemak, 16:30:20)

  6. Move to European code repository (5 mins -- Fuzzillogic) (rainemak, 16:36:22)
    1. <Fuzzillogic> Jolla presents Sailfish OS as “the only European mobile OS”, (rainemak, 16:36:22)
    2. <Fuzzillogic> which powers “the independent European Do It Together Linux (rainemak, 16:36:22)
    3. <Fuzzillogic> Phone”. (rainemak, 16:36:23)
    4. <Fuzzillogic> Yet, all the public development and developer information is (rainemak, 16:36:23)
    5. <Fuzzillogic> hosted on GitHub: Sailfish OS · GitHub. (rainemak, 16:36:24)
    6. <Fuzzillogic> (rainemak, 16:36:25)
    7. <Fuzzillogic> In the previous community meeting, there was a question (rainemak, 16:36:27)
    8. <Fuzzillogic> about a Community Task Board, and rainemak suggested to host (rainemak, 16:36:29)
    9. <Fuzzillogic> this on GitHub as well: #sailfishos-meeting log (rainemak, 16:36:31)
    10. <Fuzzillogic> (rainemak, 16:36:33)
    11. <Fuzzillogic> Claiming to be the European alternative, while continuing (rainemak, 16:36:35)
    12. <Fuzzillogic> (and even doubling down on) using non-European code (rainemak, 16:36:37)
    13. <Fuzzillogic> repository provider smells like “EU-washing”. (rainemak, 16:36:41)
    14. <Fuzzillogic> (rainemak, 16:36:43)
    15. <Fuzzillogic> Does Jolla have plans to move to a European-based code (rainemak, 16:36:45)
    16. <Fuzzillogic> reposity, or self-host it? (rainemak, 16:36:47)
    17. <Fuzzillogic> (rainemak, 16:36:49)
    18. <Fuzzillogic> P.s. Earlier I opened a post here with the question Move to (rainemak, 16:36:51)
    19. <Fuzzillogic> European code repository?. Unfortunately no response there (rainemak, 16:36:53)
    20. <Fuzzillogic> from Jolla. (rainemak, 16:36:55)
    21. https://forum.sailfishos.org/t/move-to-european-code-repository/27242 (rainemak, 16:36:57)
    22. <Jolla> Currently we do not have plans to change our code repositories. (rainemak, 16:36:59)
    23. https://security.googleblog.com/2017/02/announcing-first-sha1-collision.html (Dante2, 16:42:45)

  7. About the post that Jolla shared on April 29th. (5 mins -- Polatbirdal) (rainemak, 16:45:07)
    1. <Polatbirdal> I wanted to ask about the article in this image — in which (rainemak, 16:45:07)
    2. <Polatbirdal> direction is this solution currently progressing? Will it be (rainemak, 16:45:07)
    3. <Polatbirdal> about entering other marketplace areas? Or will it be more (rainemak, 16:45:07)
    4. <Polatbirdal> like reaching out to more users and offering them the best (rainemak, 16:45:07)
    5. <Polatbirdal> alternatives? (rainemak, 16:45:08)
    6. https://forum.sailfishos.org/t/29253/7 (rainemak, 16:45:12)
    7. <Jolla> Thank you for asking. We'll update when there is something to (rainemak, 16:45:14)
    8. <Jolla> update. (rainemak, 16:45:16)

  8. Special Edition Back Cover for batch 1-3 (15 mins -- ngt) (rainemak, 16:50:49)
    1. <ngt> What did you mean with “Back Cover”? There seem to be different (rainemak, 16:50:50)
    2. <ngt> definitions. Based on the name and the picture (a line drawing of (rainemak, 16:50:50)
    3. <ngt> a case or the Jolla Phone) that was used next to it on the (rainemak, 16:50:50)
    4. <ngt> preorder page, I previously assumed it meant a case covering the (rainemak, 16:50:50)
    5. <ngt> back (which is similar to how other companies use the term). Some (rainemak, 16:50:50)
    6. <ngt> things I’ve read since, however, sound more like an additional (rainemak, 16:50:52)
    7. <ngt> back side. This wouldn’t match with Jolla wanting to reduce (rainemak, 16:50:54)
    8. <ngt> e-waste, which was mentioned in a previous community meeting, and (rainemak, 16:50:56)
    9. <ngt> would be less “compatible” with the selected phone color (i. e. it (rainemak, 16:50:58)
    10. <ngt> would replace the selected color). (rainemak, 16:51:00)
    11. <Jolla> This looks like pretty much covered in the Forum already. (rainemak, 16:51:03)
    12. <Jolla> Back cover product product page starts like this: (rainemak, 16:51:04)
    13. <Jolla> "Remember those times that you were able to change your phone (rainemak, 16:51:06)
    14. <Jolla> appearance with a simple snap-on covers?" (rainemak, 16:51:08)
    15. https://commerce.jolla.com/products/jolla-phone-back-cover (rainemak, 16:51:12)
    16. <Jolla> We call it back cover and yes it's ToH as well. When talking about (rainemak, 16:51:18)
    17. <Jolla> ToH, one would easily expect some functionality. Protective (rainemak, 16:51:18)
    18. <Jolla> covers / cases / sleeves are different. (rainemak, 16:51:20)
    19. <Jolla> (rainemak, 16:51:32)
    20. <Jolla> When it comes to "Special Edition Back Cover" for batches #1, #2 (rainemak, 16:51:32)
    21. <Jolla> and #3. It is a limited early supporters special edition back (rainemak, 16:51:32)
    22. <Jolla> cover. The design is undisclosed for time being. Something one (rainemak, 16:51:32)
    23. <Jolla> cannot buy and exclusive to pre-order batches #1, #2 and #3. (rainemak, 16:51:32)
    24. https://commerce.jolla.com/products/jolla-phone-protective-cover (Dante2, 16:54:27)

  9. Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla) (rainemak, 17:01:47)
  10. General discussion (10 mins or so) (rainemak, 17:10:04)
  11. Next meeting time and date (2 mins) (rainemak, 17:21:25)
    1. Next meeting will be held on Thursday 21st May 2026 at 04:00pm UTC: 2026-05-21T1600Z (rainemak, 17:22:49)


Meeting ended at 17:23:23 UTC (full logs).

Action items

  1. Community task board
  2. Jolla to update regarding recommended charging cables and chargers.


People present (lines said)

  1. rainemak (217)
  2. attah (34)
  3. abr (33)
  4. Polatbirdal (14)
  5. nephros (12)
  6. Keto (11)
  7. roundedrectangle[m] (11)
  8. mal (11)
  9. Dante2 (8)
  10. piggz[m] (7)
  11. extechop[m] (6)
  12. ngt (6)
  13. direc85[m] (5)
  14. Touko (5)
  15. sailbot (2)
  16. Ngt (2)
  17. CLMA31[m] (2)
  18. mettska (1)


Generated by MeetBot 0.1.4.