#sailfishos-meeting: Sailfish OS, open source, collaboration -- 21st May 2026

Meeting started by rainemak at 16:08:59 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: (rainemak, 16:08:59)
    2. https://forum.sailfishos.org/t/29498 (rainemak, 16:08:59)

  1. Brief introduction (5 min). Please prefix your name/handle with #info (rainemak, 16:08:59)
    1. Raine Mäkeläinen, Jolla (rainemak, 16:09:07)
    2. CLMA31, community (CLMA31[m], 16:09:25)
    3. Anton Thomasson, community (attah, 16:09:32)
    4. Pami Ketolainen, Jolla (Keto, 16:10:13)
    5. Andrew Branson, Jolla (abr, 16:12:50)

  2. Tracking of non-resolved Community Meeting topics (rainemak, 16:12:55)
    1. ACTION: Community task board (rainemak, 16:12:55)
    2. https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3 (rainemak, 16:12:55)
    3. ACTION: Jolla to update regarding recommended charging cables and chargers. (rainemak, 16:12:55)
    4. https://forum.sailfishos.org/t/community-meeting-on-7th-may-2026/29253/2 (rainemak, 16:12:56)
    5. No actions taken yet regarding community task board nor charger / cables. (rainemak, 16:12:57)

  3. General question regarding the timeline of 5.1 and AAS bluetooth support (5 mins -- CLMA31) (rainemak, 16:13:37)
    1. <CLMA31> Firstly, sorry for very late topic, but I thought that maybe (rainemak, 16:13:37)
    2. <CLMA31> this subject could be answered even without preparation. I (rainemak, 16:13:37)
    3. <CLMA31> don’t want to rush things, but I’m interested to know what (rainemak, 16:13:37)
    4. <CLMA31> does the timelines of 5.1 and AAS bluetooth releases look (rainemak, 16:13:37)
    5. <CLMA31> like? 5.1 has sounded like it will land soon, but can the (rainemak, 16:13:39)
    6. <CLMA31> bluetooth support for AAS side also be released at the same (rainemak, 16:13:41)
    7. <CLMA31> time? (rainemak, 16:13:43)
    8. <Jolla> Yes, Sailfish OS 5.1 is looking good. The first version of the (rainemak, 16:13:45)
    9. <Jolla> Bluetooth for AppSupport can be considered as beta and will be (rainemak, 16:13:47)
    10. <Jolla> delivered first via Jolla Store. This way you can easily also (rainemak, 16:13:49)
    11. <Jolla> uninstall. Later on down the road, Bluetooth for AppSupport (rainemak, 16:13:51)
    12. <Jolla> should be integrated to the AppSupport itself. (rainemak, 16:13:53)
    13. <Jolla> (rainemak, 16:13:57)
    14. <Jolla> We are targetting to release it next week. (rainemak, 16:13:59)

  4. Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla) (rainemak, 16:17:28)
    1. Open PRs raised by nephros (rainemak, 16:17:28)
    2. https://github.com/sailfishos/ncurses/pull/3/ (rainemak, 16:17:28)
    3. https://github.com/sailfishos/readline/pull/3 (rainemak, 16:17:28)

  5. General discussion (15 mins) (rainemak, 16:23:38)
    1. Jolla Phone update - The Other Half spec (rainemak, 16:23:38)
    2. https://forum.sailfishos.org/t/29701 (rainemak, 16:23:38)
    3. Please note that any details at the TOH spec page are still under development and subject to change without notice. (rainemak, 16:23:38)

  6. Next meeting time and date (2 mins) (rainemak, 16:42:24)
    1. Next meeting will be held on Thursday 4th June 2026 at 04:00pm UTC: 2026-06-04T1600Z (rainemak, 16:42:24)


Meeting ended at 16:43:57 UTC (full logs).

Action items

  1. Community task board
  2. Jolla to update regarding recommended charging cables and chargers.


People present (lines said)

  1. rainemak (65)
  2. CLMA31[m] (15)
  3. attah (12)
  4. abr (9)
  5. ThijssjihT (8)
  6. Maighstir (3)
  7. sailbot (2)
  8. Keto (1)
  9. Dante_ (1)


Generated by MeetBot 0.1.4.