#sailfishos-meeting: Sailfish OS, open source, collaboration -- 4th June 2026

Meeting started by rainemak at 16:00:00 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: (rainemak, 16:00:00)
    2. https://forum.sailfishos.org/t/29704 (rainemak, 16:00:00)

  1. Brief introduction (5 min). Please prefix your name/handle with #info (rainemak, 16:00:00)
    1. Otto Mäkelä, community (extechop[m], 16:00:22)
    2. Raine Mäkeläinen, Jolla (rainemak, 16:00:26)
    3. fridlmue, community (fridlmue, 16:00:46)
    4. piggz, community (piggz[m], 16:00:47)
    5. polat (Polatbirdal, 16:01:34)
    6. mal, Jolla (mal, 16:03:47)
    7. clma31, community (CLMA31[m], 16:04:58)

  2. Tracking of non-resolved Community Meeting topics (rainemak, 16:05:19)
    1. ACTION: Community task board (rainemak, 16:05:19)
    2. https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3 (rainemak, 16:05:19)
    3. ACTION: Jolla to update regarding recommended charging cables and chargers. (rainemak, 16:05:19)
    4. https://forum.sailfishos.org/t/community-meeting-on-7th-may-2026/29253/2 (rainemak, 16:05:20)
    5. No actions taken yet regarding community task board nor charger / cables. (rainemak, 16:05:21)

  3. SFOS merch (10 mins -- ThijssjihT) (rainemak, 16:05:34)
    1. <ThijssjihT> The community wants merch. It will be good for brand (rainemak, 16:05:34)
    2. <ThijssjihT> recognition, and you will get some small profits as (rainemak, 16:05:35)
    3. <ThijssjihT> well. Questions: (rainemak, 16:05:37)
    4. <ThijssjihT> (rainemak, 16:05:39)
    5. <ThijssjihT> 1. Are there plans to do merch? (rainemak, 16:05:41)
    6. <ThijssjihT> 2. If not, and if the community will make designs and (rainemak, 16:05:43)
    7. <ThijssjihT> find a partner for printing, sales and distribution, (rainemak, 16:05:45)
    8. <ThijssjihT> would you do merch? Promotion of Sailfish OS / Jolla - (rainemak, 16:05:47)
    9. <ThijssjihT> #41 by ThijssjihT (rainemak, 16:05:49)
    10. https://forum.sailfishos.org/t/41 (rainemak, 16:05:51)
    11. <Jolla> Yes, we are planning merch. We do need good integration to (rainemak, 16:05:55)
    12. <Jolla> the shop. When we get merch available is another thing. Quite (rainemak, 16:05:57)
    13. <Jolla> confidently we can say that the first item is a t-shirt. (rainemak, 16:05:59)
    14. jojomen community (SailMaa[m], 16:08:35)

  4. Sony Xperia 10 IV and V (5mins -- asked by sharks) (rainemak, 16:16:37)
    1. <sharks> To my knowledge we outside Jolla have not heard anything new (rainemak, 16:16:38)
    2. <sharks> about these devices in some significant time. I am aware (rainemak, 16:16:38)
    3. <sharks> Jolla is working hard on other hardware (C2, J2, ToH, etc.), (rainemak, 16:16:38)
    4. <sharks> but for those of us still trying to use Xperia devices in (rainemak, 16:16:38)
    5. <sharks> our day to day lives it would be nice to know if they are (rainemak, 16:16:38)
    6. <sharks> still actively being worked on or if they have been (rainemak, 16:16:40)
    7. <sharks> abandoned (I mean of course in terms of functionality eg. (rainemak, 16:16:42)
    8. <sharks> camera, earpiece speaker, reboot whenever unplugged from (rainemak, 16:16:44)
    9. <sharks> charger, etc.. I am aware there are still software updates (rainemak, 16:16:46)
    10. <sharks> and 5.1.0.8 is working well for me). (rainemak, 16:16:48)
    11. <sharks> Currently we are not actively working on Xperias. Our focus (rainemak, 16:16:50)
    12. <sharks> is on Jolla Phone and all hands tied with that. (rainemak, 16:16:52)
    13. <Jolla> Currently we are not actively working on Xperias. Our focus (rainemak, 16:16:56)
    14. <Jolla> is on Jolla Phone and all hands tied with that. (rainemak, 16:16:58)

  5. Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla) (rainemak, 16:23:00)
  6. General discussion (15 mins) (rainemak, 16:27:45)
  7. Next meeting time and date (2 mins) (rainemak, 16:49:43)
    1. Next meeting will be held on Thursday 18th June 2026 at 04:00pm UTC: 2026-06-18T1600Z (rainemak, 16:50:52)
    2. https://forum.sailfishos.org/t/release-notes-tampella-5-0-0-73-early-access/27568/169 (CLMA31[m], 16:50:55)


Meeting ended at 16:52:22 UTC (full logs).

Action items

  1. Community task board
  2. Jolla to update regarding recommended charging cables and chargers.


People present (lines said)

  1. rainemak (80)
  2. CLMA31[m] (20)
  3. Polatbirdal (15)
  4. mal (11)
  5. extechop[m] (9)
  6. fridlmue (6)
  7. cerb[m] (6)
  8. SailMaa[m] (5)
  9. piggz[m] (4)
  10. sailbot (2)
  11. Keto (1)


Generated by MeetBot 0.1.4.