#sailfishos-meeting: Sailfish OS, open source, collaboration -- 20th August 2026

Meeting started by rainemak at 16:00:01 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: (rainemak, 16:00:01)
    2. https://forum.sailfishos.org/t/31786 (rainemak, 16:00:01)

  1. Brief introduction (5 min). Please prefix your name/handle with #info (rainemak, 16:00:01)
    1. Raine Mäkeläinen, Jolla (rainemak, 16:00:09)
    2. Otto Mäkelä, Community (extechop[m], 16:01:15)
    3. mal, Jolla (mal, 16:01:40)
    4. nicov84, Community (nicov84, 16:02:13)
    5. Nikolai Burov, Jolla (n2klb, 16:03:05)
    6. Maighstir, Community (Maighstir, 16:03:19)
    7. xpcone, Community (xpcone[m], 16:05:01)
    8. ACTION: Community task board (rainemak, 16:05:35)
    9. https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3 (rainemak, 16:05:35)
    10. ACTION: Jolla to update regarding recommended charging cables and chargers. (rainemak, 16:05:35)
    11. https://forum.sailfishos.org/t/community-meeting-on-7th-may-2026/29253/2 (rainemak, 16:05:35)
    12. ACTION: The Privacy Switch in relation to Ambiances (rainemak, 16:05:35)
    13. https://forum.sailfishos.org/t/community-meeting-on-july-16-2026/30378/7 (rainemak, 16:05:37)
    14. No actions taken yet regarding community task board nor charger / cables. (rainemak, 16:05:38)
    15. CLMA31, community, can only participate in betweens (CLMA31[m], 16:07:12)

  2. 5.2 : 3.5mm Jack status (and possibly usb-audio) on official Xperia 10 IV and V ports. (5 mins -- @yusssufff) (rainemak, 16:10:09)
    1. <yusssufff> I think @mal did manage at some point to get the 3.5mm Jack (rainemak, 16:10:09)
    2. <yusssufff> working on the 10 V, but @mal was unsure to have merged the (rainemak, 16:10:10)
    3. <yusssufff> code enabling it (recalling here from his words in some (rainemak, 16:10:12)
    4. <yusssufff> community meeting about a year ago). (rainemak, 16:10:14)
    5. <yusssufff> Do you know if @mal could actually merge those 10 V (and (rainemak, 16:10:16)
    6. <yusssufff> IV?) 3.5mm jack enabling code lines for the 5.2 release? (rainemak, 16:10:18)
    7. <yusssufff> (rainemak, 16:10:20)
    8. <yusssufff> That would be really cool for the audio state of the Xperia (rainemak, 16:10:22)
    9. <yusssufff> 10 V… (rainemak, 16:10:24)
    10. <yusssufff> Also i wonder, as a little side kick topic, if whether (rainemak, 16:10:26)
    11. <yusssufff> usb-audio (out -earphone- and in -microphone-) status may (rainemak, 16:10:28)
    12. <yusssufff> get polished on the IV and V Jolla ports in 5.2… (rainemak, 16:10:30)
    13. <Jolla> Thank you for your question. Let's hope mal is online as well. (rainemak, 16:10:32)
    14. <Jolla> Would be best if we'll hear from him directly. (rainemak, 16:10:34)

  3. Support for WiFi QR codes. (10 mins -- @maighstir) (rainemak, 16:16:27)
    1. <maighstir> The camera application does not currently know how to handle (rainemak, 16:16:27)
    2. <maighstir> QR codes that supply connection details for WiFi networks (rainemak, 16:16:27)
    3. <maighstir> (just displaying the raw text, which is better than nothing, (rainemak, 16:16:27)
    4. <maighstir> but makes for another couple of steps to separate the (rainemak, 16:16:27)
    5. <maighstir> password from the rest), nor does the WiFi settings page (rainemak, 16:16:29)
    6. <maighstir> offer a way to read QR codes for that use, we have to (rainemak, 16:16:30)
    7. <maighstir> manually type in the password. Being able to scan the (rainemak, 16:16:32)
    8. <maighstir> details would be quicker than selecting the network and (rainemak, 16:16:34)
    9. <maighstir> typing the code, as well as avoiding mistakes when typing. (rainemak, 16:16:36)
    10. <maighstir> Can this functionality be added? (rainemak, 16:16:38)
    11. <Jolla> Same as above. mal has the best answer for this. Floor is yours mal. (rainemak, 16:16:42)

  4. Supported community ports (5mins -- asked by @joboe) (rainemak, 16:22:06)
    1. <joboe> As the community ports for the Sony X10 IV and V are getting (rainemak, 16:22:06)
    2. <joboe> ready, what about the “supported community ports” to get an (rainemak, 16:22:06)
    3. <joboe> official and supported AAS on these phones? OR: What is the (rainemak, 16:22:06)
    4. <joboe> status ob the official Jolla port for these two phones? (rainemak, 16:22:06)
    5. <Jolla> We shall offer AppSupport for Sony Xperia 10 IV and 10 V (rainemak, 16:22:07)
    6. <Jolla> community ports as well. Similarly as we have done for official (rainemak, 16:22:11)
    7. <Jolla> ports. The official ports have not proceeded, mal may clarify. #info <Jolla> Surely, testing would be needed for the 10 IV & 10 V community (rainemak, 16:22:13)
    8. <Jolla> port AppSupport. Further, there might be work with the (rainemak, 16:22:16)
    9. <Jolla> AppSupport depending on the base port version. (rainemak, 16:22:18)
    10. https://forum.sailfishos.org/t/lineage-based-port-for-xperia-10-v-zambezi/31348/1 (mal, 16:30:46)
    11. https://forum.sailfishos.org/t/lineage-based-port-for-xperia-10-iv-murray/30708/1 (mal, 16:31:04)

  5. HBM of Jolla Phone 2026 (10mins -- asked by Meego-Junky) (rainemak, 16:34:59)
    1. <Meego-Junky> Will there be HBM (high brightness mode) on Jolla Phone (rainemak, 16:34:59)
    2. <Meego-Junky> 2026? The current brightness of the Jolla Phone 2026 (rainemak, 16:34:59)
    3. <Meego-Junky> display is limiting in bright anvironments / outdoors in (rainemak, 16:34:59)
    4. <Meego-Junky> Southern Europe, thereby preventing the use of the device (rainemak, 16:34:59)
    5. <Meego-Junky> severely. (rainemak, 16:35:01)
    6. <Jolla> Thank you for raising this one. Unfornately we cannot support (rainemak, 16:35:02)
    7. <Jolla> HBM on hardware level on Jolla Phone. Originally we thought that (rainemak, 16:35:04)
    8. <Jolla> we could get it but unfortunately not. (rainemak, 16:35:06)
    9. <Jolla> Maybe we could do something with "outdoor" Ambiences or similar. (rainemak, 16:35:08)

  6. Is Jolla missing out by not making the most of the Jolla2026 hardware? (5mins -- asked by drew/ellemmennoppi) (rainemak, 16:43:49)
    1. <ellemmennoppi> I believe there’s an old saying that says, ‘the screen (rainemak, 16:43:49)
    2. <ellemmennoppi> is the window to the soul’. Also, ‘beauty is in the (rainemak, 16:43:49)
    3. <ellemmennoppi> camera of the beholder’. There’s some grumbling that the (rainemak, 16:43:49)
    4. <ellemmennoppi> J26’s OLED isn’t giving users the black blacks users (rainemak, 16:43:49)
    5. <ellemmennoppi> expect. Also a bit of griping that the camera needs (rainemak, 16:43:51)
    6. <ellemmennoppi> further callibration. Since Jolla finds itself in the (rainemak, 16:43:53)
    7. <ellemmennoppi> fairly novel position of owning the architecture can/ (rainemak, 16:43:55)
    8. <ellemmennoppi> should it do more to dial in the best possible (rainemak, 16:43:57)
    9. <ellemmennoppi> experience? Is there any scope for allowing the (rainemak, 16:43:59)
    10. <ellemmennoppi> community a way to create and contribute screen/camera (rainemak, 16:44:01)
    11. <ellemmennoppi> tuning profiles - by somehow exposing some low-level (rainemak, 16:44:03)
    12. <ellemmennoppi> parameters, or even via judging a beauty contest of new (rainemak, 16:44:05)
    13. <ellemmennoppi> profiles created by jolla? (rainemak, 16:44:07)
    14. <Jolla> Camera stack itself is open source excluding probriataty vendor (rainemak, 16:44:11)
    15. <Jolla> specific tunings (usual scenario). Getting Camera 2 API up and (rainemak, 16:44:13)
    16. <Jolla> streamlining camera pipeline is a good starting point. When it (rainemak, 16:44:15)
    17. <Jolla> comes to camera tunings that is more difficult. (rainemak, 16:44:17)
    18. <Jolla> Let's take together best out of the Jolla Phone cameras. (rainemak, 16:44:19)
    19. https://forum.sailfishos.org/t/display-is-not-colour-managed-vendor-srgb-colour-mode-exists-but-sailfish-never-selects-it/31537 (n2klb, 16:53:14)

  7. Jolla Phone 2026: Volume (Down) key intermittently unresponsive (5mins -- asked by Systematics) (rainemak, 16:58:06)
    1. <Systematics> As in the thread has been describe there are problems with (rainemak, 16:58:06)
    2. <Systematics> the volume buttons. Multiple people has been reported this (rainemak, 16:58:06)
    3. <Systematics> problem and verified/confirmed it with the csd-tool. Has (rainemak, 16:58:06)
    4. <Systematics> Jolla investigated this issue so far? What will be the (rainemak, 16:58:06)
    5. <Systematics> plan to fix this issue. (rainemak, 16:58:08)
    6. https://forum.sailfishos.org/t/jolla-phone-2026-volume-down-key-intermittently-unresponsive/31579 (rainemak, 16:58:12)
    7. <Jolla> Hardware defects fall under warrant. Hopefully those mentioned (rainemak, 16:58:15)
    8. <Jolla> volume buttons things are not too bad. (rainemak, 16:58:17)

  8. Jolla Phone 2026 will be getting hot during Android Video Phone call (5mins -- asked by Systematics) (rainemak, 17:07:10)
    1. <Systematics> Is it expected that during a video call with Signal (rainemak, 17:07:10)
    2. <Systematics> (Android App) that device is getting super hot? Especially (rainemak, 17:07:10)
    3. <Systematics> in the top right region. In this case, when the front (rainemak, 17:07:12)
    4. <Systematics> camera is being used. WLAN is being used during the call. (rainemak, 17:07:14)
    5. <Systematics> No other Apps. It is getting normally hot after ~7-9 (rainemak, 17:07:16)
    6. <Systematics> Minutes. I do getting a notification that I need to close (rainemak, 17:07:18)
    7. <Systematics> every app. Can the phone getting be damaged? Is that (rainemak, 17:07:20)
    8. <Systematics> expected? (rainemak, 17:07:22)
    9. <Jolla> We cannot say for sure as we don't have exactly your setup but (rainemak, 17:07:24)
    10. <Jolla> this is likely be due to fact that AppSupport 15 is currently using (rainemak, 17:07:26)
    11. <Jolla> software video codecs on Jolla Phone. This may cause higher CPU (rainemak, 17:07:28)
    12. <Jolla> usage. We'll try update to hardware codecs as we go. As verdict, (rainemak, 17:07:30)
    13. <Jolla> your issue is likely a software issue. (rainemak, 17:07:32)

  9. Jolla Phone 2026 will be getting hot during Android Video Phone call (5mins -- asked by Systematics) (rainemak, 17:13:15)
    1. <Systematics> Is it expected that during a video call with Signal (rainemak, 17:13:15)
    2. <Systematics> (Android App) that device is getting super hot? Especially (rainemak, 17:13:15)
    3. <Systematics> in the top right region. In this case, when the front (rainemak, 17:13:15)
    4. <Systematics> camera is being used. WLAN is being used during the call. (rainemak, 17:13:15)
    5. <Systematics> No other Apps. It is getting normally hot after ~7-9 (rainemak, 17:13:17)
    6. <Systematics> Minutes. I do getting a notification that I need to close (rainemak, 17:13:19)
    7. <Systematics> every app. Can the phone getting be damaged? Is that (rainemak, 17:13:21)
    8. <Systematics> expected? (rainemak, 17:13:23)
    9. <Jolla> We cannot say for sure as we don't have exactly your setup but (rainemak, 17:13:25)
    10. <Jolla> this is likely be due to fact that AppSupport 15 is currently using (rainemak, 17:13:27)
    11. <Jolla> software video codecs on Jolla Phone. This may cause higher CPU (rainemak, 17:13:29)
    12. <Jolla> usage. We'll try update to hardware codecs as we go. As verdict, (rainemak, 17:13:31)
    13. <Jolla> your issue is likely a software issue. (rainemak, 17:13:33)

  10. Improvements for the integrated keyboard (10min -- asked by nicov84) (rainemak, 17:13:40)
    1. <nicov84> Coming from an Android/iOS background, I dearly miss a few (rainemak, 17:13:41)
    2. <nicov84> features of the AOSP and iOS implementations, most of which (rainemak, 17:13:43)
    3. <nicov84> can be toggled: (rainemak, 17:13:45)
    4. <nicov84> (rainemak, 17:13:47)
    5. <nicov84> * double tap for space (rainemak, 17:13:49)
    6. <nicov84> * keep backspace pressed and drag for deletion backwards (with (rainemak, 17:13:51)
    7. <nicov84> text stored in clipboard for recovery) (rainemak, 17:13:53)
    8. <nicov84> * select word and hit shift for capitalization(s) (rainemak, 17:13:55)
    9. <nicov84> * hold spacebar and drag around the cursor (trackpad mode) (rainemak, 17:13:57)
    10. <nicov84> (rainemak, 17:13:59)
    11. <nicov84> Will these features be introduced? What can we do to introduce (rainemak, 17:14:01)
    12. <nicov84> them? Can they be somehow sponsored? (rainemak, 17:14:03)
    13. <Jolla> Let's have an option discussion on this. Maybe there would be (rainemak, 17:14:05)
    14. <Jolla> some actions that we should investigate. (rainemak, 17:14:07)
    15. ACTION: Improvements for the integrated keyboard (10min -- asked by nicov84) - https://forum.sailfishos.org/t/community-meeting-on-august-20-2026/31786/9 (rainemak, 17:18:24)

  11. Option to postpone shipping to forwarding address companies (5min -- asked by Jollus) (rainemak, 17:20:21)
    1. <Jollus> Since some customers are utilizing forwarding address (rainemak, 17:20:21)
    2. <Jollus> companies, can jolla provide the option to delay the shipping (rainemak, 17:20:21)
    3. <Jollus> to those interested, until the dust issue and I3C board are (rainemak, 17:20:21)
    4. <Jollus> resolved? (rainemak, 17:20:21)
    5. <Jollus> If yes, can jolla confirm through email communications? (rainemak, 17:20:23)
    6. <Jollus> (rainemak, 17:20:24)
    7. <Jollus> * This will save Jolla money on shipping twice (rainemak, 17:20:26)
    8. <Jollus> * Eliminates having an extra phone returned in your stock for (rainemak, 17:20:28)
    9. <Jollus> perhaps refurbishing (rainemak, 17:20:30)
    10. <Jollus> * Customer saves on not having to pay the forwarding address (rainemak, 17:20:32)
    11. <Jollus> company admin fee’s and shipping twice (rainemak, 17:20:34)
    12. <Jollus> * Score’s points with the green’s and Greta (rainemak, 17:20:36)
    13. <Jolla> Thank you for asking. We do our best to check shipping details (rainemak, 17:20:38)
    14. <Jolla> before we ship a parcel. Special & individual shipping address (rainemak, 17:20:42)
    15. <Jolla> handling is really hard -- very time consuming. Please do (rainemak, 17:20:44)
    16. <Jolla> your best to provide right shipping details. (rainemak, 17:20:46)

  12. Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla) (rainemak, 17:26:32)
  13. General discussion (15 mins) (rainemak, 17:31:07)
    1. https://forum.sailfishos.org/t/sailfish-community-news-13-august-2026-jolla-phone-delivery-update/31829#p-194745-toh-designs-8 (rainemak, 17:33:04)
    2. https://forum.sailfishos.org/c/community-news/25 (Keto, 17:50:01)


Meeting ended at 18:00:53 UTC (full logs).

Action items

  1. Community task board
  2. Jolla to update regarding recommended charging cables and chargers.
  3. The Privacy Switch in relation to Ambiances
  4. Improvements for the integrated keyboard (10min -- asked by nicov84) - https://forum.sailfishos.org/t/community-meeting-on-august-20-2026/31786/9


Action items, by person

  1. nicov84
    1. Improvements for the integrated keyboard (10min -- asked by nicov84) - https://forum.sailfishos.org/t/community-meeting-on-august-20-2026/31786/9
  2. UNASSIGNED
    1. Community task board
    2. Jolla to update regarding recommended charging cables and chargers.
    3. The Privacy Switch in relation to Ambiances


People present (lines said)

  1. rainemak (247)
  2. CLMA31[m] (26)
  3. mal (24)
  4. extechop[m] (14)
  5. nicov84 (12)
  6. Keto (7)
  7. Maighstir (6)
  8. n2klb (5)
  9. sailbot (2)
  10. xpcone[m] (2)


Generated by MeetBot 0.1.4.