#sailfishos-meeting: Sailfish OS, open source, collaboration -- 17th September 2026

Meeting started by rainemak at 16:00:01 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: (rainemak, 16:00:01)
    2. https://forum.sailfishos.org/t/32967 (rainemak, 16:00:01)

  1. Brief introduction (5 min). Please prefix your name/handle with #info (rainemak, 16:00:01)
    1. Raine Mäkeläinen, Jolla (rainemak, 16:00:03)
    2. Otto Mäkelä, community (extechop[m], 16:00:11)
    3. CLMA31, community (CLMA31[m], 16:00:36)
    4. Matti Viljanen, Jolla (direc85[m], 16:00:40)
    5. Ville Nummela, community, here just the first 30 minutes or so (ViGe, 16:00:44)
    6. mal, Jolla (mal, 16:02:58)
    7. housur, community, I did not quite understand how am I supposed to introduce myself. (housut, 16:04:22)
    8. nthn, community (nthn, 16:05:19)

  2. Tracking of non-resolved Community Meeting topics (rainemak, 16:05:43)
    1. ACTION: Community task board (rainemak, 16:05:43)
    2. https://forum.sailfishos.org/t/community-meeting-on-23rd-april-2026/29030/3 (rainemak, 16:05:43)
    3. ACTION: Jolla to update regarding recommended charging cables and chargers. (rainemak, 16:05:43)
    4. https://forum.sailfishos.org/t/community-meeting-on-7th-may-2026/29253/2 (rainemak, 16:05:43)
    5. ACTION: The Privacy Switch in relation to Ambiances (rainemak, 16:05:45)
    6. https://forum.sailfishos.org/t/community-meeting-on-july-16-2026/30378/7 (rainemak, 16:05:46)
    7. No actions taken yet regarding community task board nor charger / cables. (rainemak, 16:05:48)

  3. Is Waydroid on J2 possible? (5 mins -- Meego-Junky) (rainemak, 16:06:06)
    1. <Meego-Junky> Some Android apps that are running fine in Waydroid on a (rainemak, 16:06:06)
    2. <Meego-Junky> SFOS community port (even without MicroG) do not start at (rainemak, 16:06:06)
    3. <Meego-Junky> all wit App Support on J2. The was identical with App (rainemak, 16:06:06)
    4. <Meego-Junky> Supprt on Xperia 10 iii: with appearance of the app splash (rainemak, 16:06:06)
    5. <Meego-Junky> screen, app carshes and can’t initialize. Therefore, there (rainemak, 16:06:07)
    6. <Meego-Junky> appears be Android apps that run fine under Waydroid and (rainemak, 16:06:11)
    7. <Meego-Junky> and refuses to work under App Support. Is there a way to (rainemak, 16:06:13)
    8. <Meego-Junky> get Waydroid running on the J2? What adaptation might be (rainemak, 16:06:15)
    9. <Meego-Junky> required? (rainemak, 16:06:17)
    10. <Jolla> Thus, let's have an open discussion on this. (rainemak, 16:06:19)

  4. Changing broken screen: Jolla Phone 2026 (5 mins -- housut) (rainemak, 16:12:11)
    1. <housut> As time passes people will inevitably break their Jolla Phone (rainemak, 16:12:18)
    2. <housut> 2026 screens. Could broken screens be repaired by Jolla? Could (rainemak, 16:12:18)
    3. <housut> Jolla sell new screen modules? (rainemak, 16:12:18)
    4. <Jolla> For the first question, eventually yes. Whether it is Jolla (rainemak, 16:12:18)
    5. <Jolla> repairing or a partner that is to be seen. For the second (rainemak, 16:12:18)
    6. <Jolla> question, yes we can. We target to start selling screen modules (rainemak, 16:12:19)
    7. <Jolla> during Q4/26. (rainemak, 16:12:21)
    8. Cryx, Community - a little bit late... ;-) (Cryx[m], 16:15:32)

  5. Bluetooth HFP/A2DP audio routing and manual audio output selection (10mins -- asked by valgavchanin) (rainemak, 16:15:40)
    1. <valgavchanin> Bluetooth audio routing/reconnection with car audio (rainemak, 16:15:40)
    2. <valgavchanin> systems does not always work correctly (JP2026 Finnlayson (rainemak, 16:15:41)
    3. <valgavchanin> 5.2.0.17): (rainemak, 16:15:41)
    4. <valgavchanin> (rainemak, 16:15:43)
    5. <valgavchanin> Could the problem be somewhere in A2DP/HFP profile (rainemak, 16:15:45)
    6. <valgavchanin> negotiation or in restoring the correct audio route after (rainemak, 16:15:47)
    7. <valgavchanin> reconnection? (rainemak, 16:15:49)
    8. <valgavchanin> (rainemak, 16:15:51)
    9. <valgavchanin> Regardless of the actual cause, I would like to have a (rainemak, 16:15:53)
    10. <valgavchanin> system-level audio output selector, similar to GNOME, KDE (rainemak, 16:15:55)
    11. <valgavchanin> or Windows. Automatic routing could remain the default, (rainemak, 16:15:57)
    12. <valgavchanin> while allowing the user to switch to a desired audio (rainemak, 16:15:59)
    13. <valgavchanin> output manually when needed or when automatic routing (rainemak, 16:16:01)
    14. <valgavchanin> fails. (rainemak, 16:16:03)
    15. <valgavchanin> (rainemak, 16:16:05)
    16. <valgavchanin> I have also tried Audio Output Chooser, but unfortunately (rainemak, 16:16:07)
    17. <valgavchanin> it is not really helpful in my case. (rainemak, 16:16:11)
    18. https://forum.sailfishos.org/t/bluetooth-car-kit-with-a2dp-wont-play-sound-through-car-speakers-if-i-connect-to-hfp-first/28629/2 (rainemak, 16:16:13)
    19. https://forum.sailfishos.org/t/appsupport-bluetooth-feedback-thread/29490/215 (rainemak, 16:16:16)
    20. <Jolla> There might be fixes in upstream bluez. Hard to say whether those (rainemak, 16:16:18)
    21. <Jolla> are helping in this particular case. (rainemak, 16:16:20)
    22. nephros, community, late-comer... (nephros, 16:21:49)

  6. Bluetooth device discovery/access from Android apps running under AppSupport (5 mins -- asked by @valgavchanin) (rainemak, 16:32:54)
    1. <valgavchanin> I installed the Bose Android app through Aurora Store: (rainemak, 16:32:54)
    2. https://play.google.com/store/apps/details?id=com.bose.monet&hl=ru&pli=1 (rainemak, 16:32:54)
    3. <valgavchanin> My Bose SoundLink Revolve pairs and connects successfully (rainemak, 16:32:54)
    4. <valgavchanin> using the native Sailfish OS Bluetooth settings. (rainemak, 16:32:55)
    5. <valgavchanin> However, the Bose Android app running under AppSupport (rainemak, 16:32:57)
    6. <valgavchanin> cannot discover/connect to the speaker from within the (rainemak, 16:32:59)
    7. <valgavchanin> app. (rainemak, 16:33:01)
    8. <valgavchanin> (rainemak, 16:33:03)
    9. <valgavchanin> It looks like the native Bluetooth connection works, while (rainemak, 16:33:05)
    10. <valgavchanin> the Android application does not get the Bluetooth device (rainemak, 16:33:07)
    11. <valgavchanin> access or functionality it expects through AppSupport. (rainemak, 16:33:11)
    12. <Jolla> Bluetooth audio devices are routed via Sailfish OS. (rainemak, 16:33:13)
    13. <Jolla> AppSupport Bluetooth is more for other kind of devices such (rainemak, 16:33:15)
    14. <Jolla> as wearables. Surely, you may need an Android app whilst (rainemak, 16:33:17)
    15. <Jolla> setting up your bluetooth device. To confirm that you have (rainemak, 16:33:19)
    16. <Jolla> installed AppSupport Bluetooth from the Jolla Store? (rainemak, 16:33:21)

  7. Camera Dust (5 mins -- asked by Jollus) (rainemak, 16:46:00)
    1. <Jollus> Some in the forum say the issue has been resolved. If so, from (rainemak, 16:46:00)
    2. <Jollus> what starting order#? If not, any updates? (rainemak, 16:46:00)
    3. <Jolla> We communicated the dust issue in a newsletter approximately (rainemak, 16:46:00)
    4. <Jolla> a month ago and updated in the dust issue topic as well. (rainemak, 16:46:00)
    5. https://forum.sailfishos.org/t/sailfish-community-news-13-august-2026-jolla-phone-delivery-update/31829#p-194745-dust-issue-5 (rainemak, 16:46:01)
    6. https://forum.sailfishos.org/t/jolla-phone-2026-batch-1-dust-building-up-between-front-camera-and-screen-glass/31120/249 (rainemak, 16:46:04)

  8. I3C board (5 mins -- asked by Jollus) (rainemak, 16:50:44)
    1. <Jollus> If the J2’s are sent out with I3C board, what was the starting (rainemak, 16:50:44)
    2. <Jollus> order#? If not, any updates on which order # will be shipped (rainemak, 16:50:44)
    3. <Jollus> with the I3C board? (rainemak, 16:50:44)
    4. <Jolla> Please find The Other Half update from the previous newsletter (rainemak, 16:50:44)
    5. https://forum.sailfishos.org/t/sailfish-community-news-september-10-2026-symbiosis/33122#p-204772-the-other-half-update-4 (rainemak, 16:50:46)
    6. <Jolla> Further, we are working on a software fix to let you check (rainemak, 16:50:49)
    7. <Jolla> yourself whether you have I2C or I3C. (rainemak, 16:50:51)

  9. Some Jolla Phone 2026 devices have screens that don’t display black, but a greenish/reddish hue. (10 mins -- asked by nthn) (rainemak, 16:59:53)
    1. <nthn> This topic was briefly touched upon in the last community meeting, (rainemak, 16:59:53)
    2. <nthn> but there seems to have been some confusion, because it is not the (rainemak, 16:59:53)
    3. <nthn> same as the issue with colour profiles that was brought up. (rainemak, 16:59:53)
    4. <nthn> Essentially, some but not all devices never display pure black, (rainemak, 16:59:53)
    5. <nthn> which should not emit any light on OLED screens. Instead, they (rainemak, 16:59:55)
    6. <nthn> display a greenish or reddish hue, and the area next to the screen (rainemak, 16:59:57)
    7. <nthn> cutout is (when displaying ‘black’) also visibly distinct from the (rainemak, 16:59:59)
    8. <nthn> rest of the screen. An excellent illustration of the problem is (rainemak, 17:00:01)
    9. <nthn> shown in this post by @broncheolus, who has two Jolla Phone (rainemak, 17:00:03)
    10. <nthn> 2026’s: one with the hue problem, and one without. (rainemak, 17:00:05)
    11. <nthn> (rainemak, 17:00:07)
    12. <nthn> Jolla Phone 2026 Display has Green/Yellow hue - #37 by broncheolus (rainemak, 17:00:11)
    13. <nthn> Is this already a known issue? Are there different screen (rainemak, 17:00:13)
    14. <nthn> revisions or are not all devices configured exactly the same? Is (rainemak, 17:00:15)
    15. <nthn> there a way to debug this issue? (rainemak, 17:00:17)
    16. <nthn> Probably @broncheolus would be in the best position to check if (rainemak, 17:00:19)
    17. <nthn> there are any differences between the two devices. (rainemak, 17:00:21)
    18. <Jolla> There have been variation in the display manufacturing process. (rainemak, 17:00:23)
    19. <Jolla> Process has been improved since. If you feel that you have a (rainemak, 17:00:25)
    20. <Jolla> display issue, please let us know. Hardware defects are warranty (rainemak, 17:00:27)
    21. <Jolla> cases. (rainemak, 17:00:29)

  10. Bad audio in 2G calls - how can the community help? (5 mins -- asked by nthn) (rainemak, 17:07:25)
    1. <Jolla> Bad audio quality in 2G calls on the Jolla Phone 2026 is tracked (rainemak, 17:07:25)
    2. <Jolla> by Jolla. Can the community help solve the problem with logs? If (rainemak, 17:07:25)
    3. <Jolla> so, which logs should we collect, how, and who should we send (rainemak, 17:07:25)
    4. <Jolla> them to? (rainemak, 17:07:25)
    5. https://forum.sailfishos.org/t/jolla-phone-2026-2g-calls-are-incomprehensible-to-other-side/31773 (rainemak, 17:07:28)
    6. <Jolla> We have managed to reproduce this somewhat reliably. Still under (rainemak, 17:07:31)
    7. <Jolla> investigation. Thank you for offering your help. (rainemak, 17:07:33)

  11. Open Pull Requests (PRs) to discussion (5 mins -- asked by Jolla) (rainemak, 17:11:12)
    1. https://github.com/sailfishos/gecko-dev/pull/192 (rainemak, 17:12:32)
    2. https://github.com/sailfishos/embedlite-components/pull/111 (rainemak, 17:12:32)
    3. https://github.com/sailfishos/qtmozembed/pull/67 (rainemak, 17:12:32)
    4. https://github.com/sailfishos/sailfish-components-webview/pull/188 (rainemak, 17:12:32)
    5. https://github.com/sailfishos/sailfish-browser/pull/1143 (rainemak, 17:12:32)
    6. https://github.com/sailfishos/rust/pull/27 (rainemak, 17:12:38)
    7. https://github.com/sailfishos/llvm/pull/8 (rainemak, 17:12:39)
    8. https://github.com/sailfishos/rust-cbindgen/pull/10 (rainemak, 17:12:42)
    9. https://github.com/sailfishos/nspr/pull/7 (rainemak, 17:12:48)
    10. https://github.com/sailfishos/nss/pull/6 (rainemak, 17:12:48)
    11. https://github.com/sailfishos/sqlite/pull/9 (rainemak, 17:12:52)
    12. https://github.com/sailfishos/pulseaudio/pull/10 (nephros, 17:15:11)
    13. https://github.com/sailfishos/gst-plugins-bad/pull/12 (nephros, 17:15:25)
    14. https://github.com/sailfishos/gst-plugins-bad/pull/13 (nephros, 17:15:33)

  12. General discussion (10 mins) (rainemak, 17:17:23)
    1. https://forum.sailfishos.org/t/greetings-from-kaupinoja-hackday/33686 (rainemak, 17:17:23)

  13. Next meeting time and date (2 mins) (rainemak, 17:26:16)
    1. Next meeting will be held on Thursday 1st October 2026 at 04:00pm UTC: 2026-10-01T1600Z (rainemak, 17:28:11)


Meeting ended at 17:28:38 UTC (full logs).

Action items

  1. Community task board
  2. Jolla to update regarding recommended charging cables and chargers.
  3. The Privacy Switch in relation to Ambiances


People present (lines said)

  1. rainemak (194)
  2. CLMA31[m] (30)
  3. valgavchanin (21)
  4. mal (16)
  5. extechop[m] (11)
  6. nthn (8)
  7. nephros (8)
  8. direc85[m] (7)
  9. Cryx[m] (6)
  10. abr (5)
  11. sailbot (2)
  12. housut (2)
  13. ViGe (1)
  14. Nico (1)


Generated by MeetBot 0.1.4.