#mer-meeting: Sailfish OS, open source, collaboration – June 28th 2017
Meeting started by Jaymzz_ at 08:00:09 UTC
(full logs).
Meeting summary
-
- Meeting information and agenda can be found
here:
https://lists.sailfishos.org/pipermail/devel/2017-June/007921.html
(Jaymzz_,
08:00:21)
- Brief introduction (5 min). Please prefix your name/handle with # info (Jaymzz_, 08:00:52)
- nh1402, community member (nh1402,
08:01:03)
- James Noori - Community Manager @ Jolla
(Jaymzz_,
08:01:15)
- Leif-Jöran Olsson, community member
(ljo_,
08:01:17)
- Lewis Rockliffe, community (r0kk3rz,
08:01:18)
- Chris Adams, developer at Jolla (chriadam_,
08:01:23)
- Wouter van Heijst, infra at Jolla (LarstiQ,
08:01:32)
- Venemo_j Timur Kristof, cbeta community
member (Venemo_j,
08:01:38)
- Rudi Timmermans, app dev (Xray2000,
08:01:45)
- Aleksi Suomalainen, Nemo dev, porter, sfos
community (locusf,
08:01:45)
- eekkelund (eekkelund,
08:02:00)
- Martin Kolman, community member and modRana
developer (M4rtinK_phone_,
08:02:16)
- pavi, community (pavi[m],
08:02:24)
- Jonatan Walck, community member (jwalck,
08:02:31)
- Bhushan Shah, KDE Plasma Mobile, Halium
(bshah,
08:02:35)
- Kaj-Michael Lang, app developer (oniongarlic,
08:02:43)
- Vesa-Matti Hartikainen, Program Manager @
Jolla (veskuh,
08:03:38)
- Juho Hämäläinen, Developer @ Jolla (jusa_,
08:03:48)
- Simonas Leleiva, sailor {at} Jolla (sledges,
08:04:01)
- tadzik, community member, app developer
(tadzik,
08:04:01)
- kro, user (kro,
08:04:26)
- Carsten Munk, CTO @ Zipper, community
member (Stskeeps,
08:04:55)
- citylight2, user (citylight2,
08:04:56)
- "emoji" support in clipboard (10 min, asked by nh1402) (Jaymzz_, 08:06:12)
- The Sailfish clipboard doesn't support copying
"emoji's", are there any plans to add support? (Jaymzz_,
08:06:15)
- ACTION: nh1402 to
make a post on TJC and gather votes so sailors can do their
magic (Jaymzz_,
08:15:20)
- : dismissing notifications (10 min, asked by nh1402) (Jaymzz_, 08:15:38)
- I find it quite irritating that you have to
wait for the notification pop up to go away, having a way to dismiss
it would be highly appreciated. I'm aware a swipe gesture would
probably conflict with other gestures, but just a dismiss button
would suffice I feel. If the button that says dismiss, or an arrow
pointing to the left is up to you, just have a way to dismiss it,
please. I hate waiting for it to go away before I can (Jaymzz_,
08:15:49)
- ACTION: nh1402 make
another TJC post. Feel free to paste the link here during the
general discussion so they won't get ignored or missed (Jaymzz_,
08:27:05)
- Any update on Xperia X process? (10 min, asked by kro) (Jaymzz_, 08:28:49)
- Is it foreseeable if the Xperia X Compact will
be supported as well (HW-specs look very similar to the non-Compact
X, except for the screen obviously) (Jaymzz_,
08:29:00)
- a blog post is scheduled to be published this
week addressing the situation of Xperia X. Until then I can't share
more than what we already have shared till now. (Jaymzz_,
08:29:47)
- Any update on SIP integration (10 min, asked by kro) (Jaymzz_, 08:36:10)
- there hasn't been any update from Jolla in a
while: https://together.jolla.com/question/415 (Jaymzz_,
08:36:20)
- https://together.jolla.com/question/415
(Jaymzz_,
08:36:28)
- General discussion (15 min) (Jaymzz_, 08:51:47)
- ping jusa_ on irc if yiu want to help with SIP
(ohm/policy/prolog/dres expertise/curiosity required) -- this is
from previous topic (sledges,
08:53:20)
- https://together.jolla.com/question/163349/have-a-way-to-dismiss-notifications/
(nh1402,
08:53:41)
- https://together.jolla.com/question/163348/emoji-support-in-clipboard-for-android-apps/
(nh1402,
08:53:50)
- ? pls :) (sledges,
08:54:57)
- https://together.jolla.com/question/163349/have-a-way-to-dismiss-notifications/
(Jaymzz_,
08:55:15)
- https://together.jolla.com/question/163348/emoji-support-in-clipboard-for-android-apps/
(Jaymzz_,
08:55:24)
- Next meeting’s time and date (5 min) (Jaymzz_, 09:03:22)
- Next meeting will be held on Wednesday, 12th of
July 2017 at 08:00 UTC (Jaymzz_,
09:07:24)
Meeting ended at 09:13:50 UTC
(full logs).
Action items
- nh1402 to make a post on TJC and gather votes so sailors can do their magic
- nh1402 make another TJC post. Feel free to paste the link here during the general discussion so they won't get ignored or missed
Action items, by person
- nh1402
- nh1402 to make a post on TJC and gather votes so sailors can do their magic
- nh1402 make another TJC post. Feel free to paste the link here during the general discussion so they won't get ignored or missed
People present (lines said)
- Jaymzz_ (84)
- nh1402 (25)
- r0kk3rz (22)
- sledges (21)
- pavi[m] (16)
- Venemo_j (12)
- locusf (12)
- jusa_ (11)
- M4rtinK_phone_ (9)
- kro (8)
- LarstiQ (7)
- lupastro (7)
- jwalck (5)
- chriadam_ (4)
- mattaustin (4)
- GAndrel (3)
- HUBAT (3)
- merbot (3)
- ljo_ (2)
- Xray2000 (2)
- Stskeeps (2)
- M4rtinK (2)
- oniongarlic (2)
- c_la_phone (2)
- abranson_ (2)
- bshah (1)
- qeef_ (1)
- tadzik (1)
- veskuh (1)
- citylight2 (1)
- tbr (1)
- eekkelund (1)
- pvuorela (1)
Generated by MeetBot 0.1.4.